M-Audio Fast Track Pro
+
M-Audio Fast Track Pro
  • J'aime
  • Tweet
  • Partager
  • Mail

Pour ceux qui ne sont pas au courant : Nouveau driver Fast track pro (juin 2012)

 
AuteursMessages

kanaga

offline
kanaga
59 posts au compteur
Posteur AFfranchi

Score contributif : 2

1 Posté le 16/07/2012 à 14:18:42

Salut à tous,

 

Comme je pense que certains utilisateurs ont toujours des problèmes (craquements, stabilité, installation etc..) je vous indique la démarche à suivre pour télécharger le nouveau driver béta (auquel j'ai géléré à accéder) et qui marche sur mon win7 64 plutôt très très bien (peu ou pas de craquements, permet de pousser mon core i7 dans ses derniers retranchements!!)

 

Pour faire l'inscription (un peu fastidieuse) : https://avidbeta.centercode.com/signup/

 

pour se logger une fois l'inscription faite : https://avidbeta.centercode.com/login.html

 

une fois entré normalement c'est facile :

-cliquer sur Audio Interface, Keyboards & MIDI Device Maintenance

-regarder à gauche dans la section ressource et trouver "fast track pro"

 

et après normalement il est possible de télécharger le driver...

mon mix de "The ship and the storm" : http://soundcloud.com/gabwzl/puremix-avid-concours-de-mix

Nighthawk

offline
Nighthawk
2 posts au compteur
Nouvel AFfilié

Score contributif : 16

2 Posté le 17/07/2012 à 14:06:31
Bonjour,

Merci pour cette info, j'ai téléchargé le driver !
Bizarre qu'ils ne le mettent pas sur le site d'M-AUDIO ... :fache:

Clavier73

offline
Clavier73
200 posts au compteur
Posteur AFfiné

3 Posté le 17/07/2012 à 16:35:38

Citation de Nighthawk :

 Bizarre qu'ils ne le mettent pas sur le site d'M-AUDIO

 

Je suppose que c'est parcequ'il s'agit d'un programme version beta , c'est à dire un driver mis en essai grace aux  internautes en vue d'etre à la suite de ces essais mis en version telechargeable sur le site M-Audio .

La dernière version date quand meme de decembre 2010 ... Une autre époque .

Clavier73

sebinoudu25

offline
sebinoudu25
32 posts au compteur
Nouvel AFfilié

4 Posté le 26/07/2012 à 15:22:35
J'ai réinstallé ce driver car avec mon pc W7 et 64bit, le son s'éteint au bout d'un moment, (2 min comme 1h...) mais ça ne marche toujours pas ... quelqu'un a une idée ?

La musique permet à la vie de se rapprocher d'un rêve.

Seb.

ThomassssR

offline
ThomassssR
105 posts au compteur
Posteur AFfiné

Score contributif : 383

5 Posté le 26/07/2012 à 21:04:30
Interessant, merci mais j'attend des avis de gens avant de changer quoi que se soit à ma fast track :-D
C'est vrai que c'est souvent que la m audio plante, soit que la prise de son est toute brouillée et qu'il faille éteindre et rallumée, soit que l'écran gèle..

www.facebook.com/TheMarveyMusic  <= Ma page qui contient mes clips vidéos (Reprises/compos) ! :D

 

maxoliv

offline
maxoliv
5 posts au compteur
Nouvel AFfilié

6 Posté le 15/09/2012 à 16:06:12
bonjour, c'est le comble tout de même, on va bientôt passer à windows 8 et toujours pas de driver stable pour Windows 7. Bonjour l'arnaque !!
Mon ordi a planté, avec wista ma de problème, avec seven bonjour la gelère. C'est pas normal de la part de la société Avid !!!

kanaga

offline
kanaga
59 posts au compteur
Posteur AFfranchi

Score contributif : 2

7 Posté le 21/09/2012 à 16:46:54

chez moi il marche super bien le driver beta ^^ (win 7 , driver 6.1.7)

mon mix de "The ship and the storm" : http://soundcloud.com/gabwzl/puremix-avid-concours-de-mix

[ Dernière édition du message le 21/09/2012 à 16:52:10 ]

Clavier73

offline
Clavier73
200 posts au compteur
Posteur AFfiné

8 Posté le 31/10/2012 à 10:56:33

Hors sujet :

 Salut

J'ai essayé de trouver le nouveau drivers Fast track pro sur le site M-Audio . Mais apparement , cette carte son n'est plus en vente et les drivers plus proposés . Comment avez vous donc fait pour vous le procurer  icon_question.gif

 Merci

Clavier73

amandinemeloww

offline
amandinemeloww
57 posts au compteur
Posteur AFfranchi

Score contributif : 633

9 Posté le 03/11/2012 à 17:43:44

Clavier73

offline
Clavier73
200 posts au compteur
Posteur AFfiné

10 Posté le 03/11/2012 à 22:51:47

D'accord  merci .

C'est l'ancien drivers qui date de 2 ans .

Mais La je ne comprends pas pourquoi M-Audio publie un drivers pour une carte son qui n'est meme plus sur son site .

Clavier73
Revenir en haut de la page