PreSonus AudioBox USB
+
PreSonus AudioBox USB
  • J'aime
  • Tweet
  • Mail

Commentaires sur l'astuce "Grésillements"

 
  • Signaler un abus
AuteursMessages

Twun

membre non connecté
Twun
20 posts au compteur
Nouvel AFfilié

Score contributif : 28

1 Posté le 12/03/2013 à 22:04:16Lien direct vers ce postSignaler un abus

Ce thread est destiné à discuter de l'astuce "Grésillements"

alphaepsilon

membre non connecté
alphaepsilon
1 post au compteur
Nouvel AFfilié

2 Posté le 12/03/2013 à 22:04:16Lien direct vers ce postSignaler un abus
J'ai ce problème de grésillement avec mon audiobox et mon processeur qui s'enflamme des que je la branche ! <br />
Ce problème disparaît-il avec un HUB USB?<br />
Que veux tu dire par "alimentation dédiée"?<br />
Merci d'avance pour ta réponse !

beo.morphos

membre non connecté
beo.morphos
88 posts au compteur
Posteur AFfranchi

Score contributif : 119

3 Posté le 13/03/2013 à 16:55:21Lien direct vers ce postSignaler un abus
Salut,

Le port USB 2.0 ne délivre de 100MH de puissance électrique. Ce qu'a voulut dire "Twun" dans son astuce est que les grésillements proviennent du fait que l'audiobox est "SOUS ALIMENTEE".

Il existe 2 type de Hubs USB :
- les "autonomes" avec généralement 4 ports qui ne nécessitent pas d'alimentation supplémentaire. (se branche sur un port USB c'est tout) mais qui ont le fâcheuse tendance à faire foiré le fonctionnement des appareils auto-alimenté (HDD externe 2.5" ou Interface audio USB ... etc)
- les "alimentés" qui peuvent aller jusqu’à 7 ports et qui eux son fournis avec une alimentation secteur externe pour pouvoir alimenter convenablement les ports USB.

Cela ne règle QUE les problèmes de "Sous-Alimentation".

Si ton CPU se met à 100% des branchement de ton interface USB, regarde plutôt du coté des drivers ou alors ton PC n'est pas assez puissant pour bosser avec ce matos.

Cheerz !!

Twun

membre non connecté
Twun
20 posts au compteur
Nouvel AFfilié

Score contributif : 28

4 Posté le 14/03/2013 à 14:19:54Lien direct vers ce postSignaler un abus
Merci beo.morphos pour ton complément, je n'aurais pas fait mieux ;-)

pseudomanu

membre non connecté
pseudomanu
1 post au compteur
Nouvel AFfilié

5 Posté le 22/03/2013 à 10:04:03Lien direct vers ce postSignaler un abus
Même problème mais atténué si on est uniquement sur l'alimentation batterie du portable.
Pour info on m'a prêté une FireStudio Mobile et là, c'est le pied, plus de problème, plus de latence etc mais sur 5 portables à la maison (compaq et HP)un seul avec un port firewire qui est incompatible car Chipset Jmicron.
https://www.presonus.com/uploads/products/media/files/PreSonus_FireWire_Chipset_Compatibility_7-25-12.pdf
(J'ai mis une semaine à comprendre) et heureusement mon hP Dv6 a un port expresscard donc j'ai acheté une carte 35€ mais sur les nouvelles machines qui n'ont plus ce port j'ai un problème. Je ne peux pas tout revendre pour passer sur Apple..
Mon constat est que le firewire reste mieux que l'Usb pour le son.

mistersiz

membre non connecté
mistersiz
9 posts au compteur
Nouvel AFfilié

6 Posté le 03/09/2015 à 14:36:36Lien direct vers ce postSignaler un abus
Bonjour,
Vous entendez quoi par "grésillements" ? Je veux dire : dans quel cas de figure ?

J'ai récemment acheté une AudioBox pour faire des enregistrements voix (avec un Samson C01) sur Logic X (je suis sur Mac). J'entends bien le son du micro dans le casque quand je ne rec pas, le témoin sonore de ma piste audio sur Logic s'allume (il prend le signal), mais après l'enregistrement, à la réécoute le son grésille, est inaudible, et on entend comme 2 pistes de ma voix en léger décalage.

Je ne comprends pas d'où ça vient. Si ces "symptômes" parlent à quelqu'un et qu'il sait comment en venir à bout je suis preneur !

merci d'avance.

Made In Breizh

membre non connecté
Made In Breizh
2563 posts au compteur
Squatteur d'AF

Score contributif : 471

7 Posté le 03/09/2015 à 17:05:44Lien direct vers ce postSignaler un abus
Bonjour Mistersiz,

Avez vous vérifié que la fréquence d'échantillonnage définie dans le projet Logic Pro X (ici) est bien la même fréquence de l'AudioBox (définie dans Mac OS : Applications > Utilitaires > Configuration Audio et MIDI > Périphériques Audio).
- Si le logiciel échantillonne à une fréquence différente de celle définie dans la configuration audio, (par exemple 44100 Hz pour le logiciel et 48000 Hz pour le hard), ça peut causer ce son grésillant.
- Si vous utilisez plusieurs interfaces audio dans Logic Pro X en même temps, par exemple l'interface audio intégrée dans le Mac et l'Audiobox, il faut aussi s'assurer qu'elles sont sur la même fréquence d'échantillonnage, car si elles sont sur 2 fréquences différentes, le son va grésiller.

PS) Pouvez vous préciser si par "est inaudible", vous voulez dire que le son est très faible ou qu'il est si parasité que ça le rend inécoutable ?

[ Dernière édition du message le 04/09/2015 à 16:52:11 ]

mistersiz

membre non connecté
mistersiz
9 posts au compteur
Nouvel AFfilié

8 Posté le 04/09/2015 à 00:14:39Lien direct vers ce postSignaler un abus
Bonsoir Made In Breizh,

Merci pour votre retour.

Après vérification, la fréquence d'échantillonnage est bien la même pour l'Audiobox que sur Logic (44100Hz).

Qu'entendez-vous précisément par les interfaces audio de Logic et du Mac ? Je ne vois pas de quoi vous voulez parler;

Par "inaudible", j'entends en effet un bruit parasité et inécoutable oui...

Merci d'avance pour vos éventuels retours.

Made In Breizh

membre non connecté
Made In Breizh
2563 posts au compteur
Squatteur d'AF

Score contributif : 471

9 Posté le 04/09/2015 à 17:38:17Lien direct vers ce postSignaler un abus
Bonjour Mistersiz,

1) "Utiliser plusieurs interfaces audio dans Logic Pro X"
Vous pouvez utiliser en même temps
- la carte sonore intégrée du Mac (l'entrée ligne/microphone, la sortie casque du Mac ou le haut parleur intégré du Mac)
- et la carte sonore AudioBox, que ce soit en mode Aggregate ou pas,
mais si vous utilisez 2 cartes sonores en même temps, il faut les régler sur la même fréquence (par exemple 44.1kHz) sinon, si l'une est à 44.1kHz et l'autre à 48 kHz, le son avant enregistrement semblera OK mais une fois enregistré, il sera très grésillant.

2) Avez-vous testé dans GarageBand pour voir si vous avez le même grésillement et vous assurer que ce n'est pas un réglage de Logic Pro X (un niveau, un plugin de saturation ?) qui cause ce grésillement.
Avez-vous activé le limiter dans Logic Pro X?
Revenir en haut de la page