Devenir membre
Devenir Membre

ou
Connexion
Se connecter

ou

Sujet Fireface UC qui ne s'allume plus -LED clignotante sur le cable d'alim

  • 18 réponses
  • 3 participants
  • 284 vues
  • 3 followers
amaurythewarrior

amaurythewarrior

1109 posts au compteur
AFicionado
Premier post
1 Posté le 04/06/2022 à 11:25:00
Bonjour,
La nuit dernière, gros orage par ici, ce qui n'est peut-être qu'une coincidence, parce que j'ai coupé le courant et n'ai pas remarqué d'autre souci chez moi.
Mais en allumant ma FF ce matin, rien ne se passe...
Le voyant normalement sur le connecteur d'alim clignote quand il est branché... une fois débranché de la FF, il est vert fixe.
J'ai essayé un autre adaptateur 12VDC 2A, pas d'amélioration... J'ai l'impression que le connecteur bouge plus qu'avant quand il est branché, mais même en le gigotant, pas la moindre différence, et l'autre adaptateur ne change rien donc...
J'hésite à dépenser 30€ pour un autre adaptateur simplement pour être au même point, ça pourrait éventuellement être le connecteur de la FF, mais si c'est un problème plus lourd...
Si quelqu'un a plus d'idées, d'infos, merci d'avance
amaurythewarrior

amaurythewarrior

1109 posts au compteur
AFicionado
2 Posté le 23/06/2022 à 16:01:29
après réponse de RME, le forfait de réparation serait de 310€... en cas de retour chez RME, moins s'ils le font au SAV arbiter france, en fonction du souci.
je me tâte, est-ce que ça vaut la peine de dépenser autant pour une interface qui a bientôit 10 ans?
nujazzbes

nujazzbes

456 posts au compteur
Posteur AFfamé
3 Posté le 26/06/2022 à 00:32:34
Hello ! J'ai eu le même problème aujourd'hui. As tu eu une avancé sur le problème ?

<3 <3 <3

amaurythewarrior

amaurythewarrior

1109 posts au compteur
AFicionado
4 Posté le 27/06/2022 à 14:01:11
alors, non j'ai pu l'ouvrir, j'ai mesuré mon transfo et c'est pas le souci (parce que pour certains j'ai lu que c'était le transfo qui claquait), j'ai essayé de vérifier les condensateurs de la partie alim avec un multimètre en mode résistance (mais je suis pas sûr de bien le faire) et en tout cas aucun n'est "bombé"
j'avais qu'après je sais pas trop quoi faire. je vais sûrement appeler un mec dans le coin qui pourra peut-être me faire un diagonstic.

donc ben dans ton cas je dirais de checker le transfo d'abord si tu l'as pas fait...

Citation de nujazzbes :
Hello ! J'ai eu le même problème aujourd'hui. As tu eu une avancé sur le problème ?
droopyto

droopyto

22 posts au compteur
Nouvel AFfilié
5 Posté le 27/06/2022 à 14:04:46
Bonjour
j’ai eu le même soucis et en changeant l' alim par une nouvelle alim rme tout a remarché
amaurythewarrior

amaurythewarrior

1109 posts au compteur
AFicionado
6 Posté le 27/06/2022 à 14:51:39
tant mieux pour toi, mais j'ai mesuré la mienne au multimètre, j'en ai essayé une autre (12v 2A aussi) et pas mieux.
donc un peu la flemme d'en commander une autre à 30€ pour être au même point (mais c'est vrai que j'ai lu le cas d'autres personnes pour qui c'était tout simplement ça)

Citation de droopyto :
Bonjour
j’ai eu le même soucis et en changeant l' alim par une nouvelle alim rme tout a remarché
droopyto

droopyto

22 posts au compteur
Nouvel AFfilié
7 Posté le 27/06/2022 à 15:07:28
essaye de trouver quelqu un de ton coin qui a une rme pour tester sur son alim
droopyto

droopyto

22 posts au compteur
Nouvel AFfilié
8 Posté le 27/06/2022 à 15:08:32
si tu passes vers rennes je suis entre combourg et fougere on peut tester mais ca fait loin
amaurythewarrior

amaurythewarrior

1109 posts au compteur
AFicionado
9 Posté le 27/06/2022 à 15:14:57
si c'est à moi que tu réponds, (et pas à l'autre personne) c'est surtout que j'ai déjà testé une autre alim générique "cheap". et mesuré la mienne. le transfo est pas foutu, elle me sort bien 12v donc bon... j'ai appelé le réparateur auquel je pensais, pour lui, envoyer à rme est inévitable, trop complexe et ils ne donnent pas leurs schémas, donc...

Citation de droopyto :
si tu passes vers rennes je suis entre combourg et fougere on peut tester mais ca fait loin
droopyto

droopyto

22 posts au compteur
Nouvel AFfilié
10 Posté le 27/06/2022 à 15:19:11
au deux peu importe mais je ne suis pas sur du tout que cette appareil fonctionne avec un autre type d'alim

[ Dernière édition du message le 27/06/2022 à 15:37:28 ]

cookies
Nous utilisons les cookies !

Oui, Audiofanzine utilise des cookies. Et comme la dernière chose que nous voudrions serait de perturber votre alimentation avec des choses trop grasses ou trop sucrées, sachez que ces derniers sont fait maison avec des produits frais, bio, équitables et dans des justes proportions nutritives.
Ce que cela veut dire, c’est que les infos que nous y stockons ne visent qu’à simplifier votre usage du site comme à améliorer votre expérience sur nos pages et vous afficher des publicités personnalisées (en savoir plus).

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement
Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).
Google Analytics
Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.
Publicités
Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste. Nous sommes susceptibles d’afficher des publicités provenant de notre propre plateforme, de Google Advertising Products ou encore de la régie Adform.

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement

Il s’agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).

Google Analytics

Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer. Lorsque ce paramètre est activé, aucune information personnelle n’est envoyé à Google et les adresses IP sont anonymisées.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste. Nous sommes susceptibles d’afficher des publicités provenant de notre propre plateforme, de Google Advertising Products ou encore de la régie Adform.


Vous pouvez trouver plus de détails sur la proctection des données dans la politique de confidentialité.
Vous trouverez également des informations sur la manière dont Google utilise les données à caractère personnel en suivant ce lien.