RME Audio Babyface Pro FS
+
RME Audio Babyface Pro FS

Babyface Pro FS, Interface audionumérique USB de la marque RME Audio.

  • J'aime
  • Tweet
  • Partager
  • Mail

Wordclock avec une une fireface 400 en adat..

 
AuteursMessages

Nemz

offline
Nemz
86 posts au compteur
Posteur AFfranchi

Score contributif : 36

1 Posté le 11/05/2020 à 10:39:23
Bonjour ,j'ai besoin de votre aide , j'ai une babyface pro fs , une fireface 400 et un préampli neve avec convertisseur intégré (neve DPD 1073). Jutilise la babyface comme carte son principale relié en adat a la ff400.. jusqu'ici tt va bien ..
N'ayant pas de wordclock sur la babyface je branche le wordclock/spdif du neve a la fireface mais ils n'arrivent pas a se sync. Est il possible d utiliser le WC de la fireface alors qu'elle n est branché qu en adat a la carte son principale.. on dirait que non.. ça rajoute juste des entrées/sorties audio..
Je peux pas utiliser la fireface comme carte son principale, je n' ai plus de port firewire.
J'espère avoir été clair merci a vous ..

https://www.facebook.com/nemz.ceremoneurs

JPChalte

offline
JPChalte
25 posts au compteur
Nouvel AFfilié

Score contributif : 65

2 Posté le 11/05/2020 à 12:36:47
Salut, je n'en suis pas certain, mais peut-être que le pb vient du câble que tu utilises. De mémoire, seul le BNC pouvait embarquer audio+WC (embeded).

C'est ce type d'info que j'ai retrouvé dans ce post de GearSlutz

"you only need toslink to pass audio data, you can pass audio clock data ( word clock ) with a bnc cable."

-> https://www.gearslutz.com/board/low-end-theory/341449-clock-adat-questions.html

Y'a plus qu'à regarder tes doc's...^^

Nemz

offline
Nemz
86 posts au compteur
Posteur AFfranchi

Score contributif : 36

3 Posté le 11/05/2020 à 16:15:02
Salut , merci pour ta réponse , jusqu'a maintenant j'avais la RME fireface comme carte son principale avec le Neve branché dessus avec les 2 BNC (IN/OUT) et un cable XLR /SPDIF qui sort du Neve et rentre dans Spdif IN de la Fireface 400, ca marchait tres bien .
mais mantenant que la fireface est "slave" de la babyface, je sais pas si je peux benificier du convertisseur du NEVE . la Led SPDIF de la fireface clignote et le voyant Wordclock est éteint .. la led Wordclock sync du Neve est aussi éteainte ... des idées ? vous pensez que ca vient du cablage ? ou cest simplement pas possible .. ? merci

https://www.facebook.com/nemz.ceremoneurs

JPChalte

offline
JPChalte
25 posts au compteur
Nouvel AFfilié

Score contributif : 65

4 Posté le 11/05/2020 à 21:50:14
Désolé, je ne peut pas t'aider plus, n'ayant pas la même config' que toi, et ne connaissant pas la tranche Neve.

Peut-être que c'est une question à poser à Bertrand - Audio-Technica ?

Autre ressource sur RME, la chaine "audio input / output channel France" https://www.youtube.com/channel/UCy38DEgEuh8wKAsbDuzVHvA et la possibilité de leur laisser un message sur le chat. (Leurs dernières vidéos sur le TotalMix sont excellentes, plein de trucs à apprendre, réviser).

Bon courage, la solution existe surement.

Hors sujet :
ps : le sujet m'intéresse, car après 20ans d'utilisation - et elle fonctionne toujours - ma FF400 va rester bien au chaud en studio, en attendant que je récupère ma nouvelle Babyface Pro FS cette semaine, pour aller avec un portable. Ma FF400 sera dédiée a mon vieux iMac, et ça fera un multiFX 8 pistes relié en ADAT à sa grande-sœur grâce à la fonction loopback.

Nemz

offline
Nemz
86 posts au compteur
Posteur AFfranchi

Score contributif : 36

5 Posté le 11/05/2020 à 22:26:18
Merci pour ton aide , je tiens au jus .

https://www.facebook.com/nemz.ceremoneurs

rroland

offline
rroland
24453 posts au compteur
Modérateur thématique

Score contributif : 3 209

6 Posté le 11/05/2020 à 22:39:16
Donc, si je comprends bien tu dois brancher :
La sortie BNC du Neve dans le IN de la FireFace. La Fireface est branchée en Adat out vers la BabyFace (Adat in).
Ensuite, tu dois configurer chaque machine pour que le Neve soit aitre (clock interne ou clock master), la FireFace en slave (ou BNC in, à voir sur la machine ou la page logicielle. Il me semble qu'à l'arrière de la FireFace, tu peux activer l'interrupteur "75 ohm". Quant à la RME BabyFace, à nouveau, tu dois (via le logiciel) la placer en clok externe, via Adat.
As-tu la possibilité de tester cela?

Nemz

offline
Nemz
86 posts au compteur
Posteur AFfranchi

Score contributif : 36

7 Posté le 13/05/2020 à 03:30:57
Salut , merci pour ta réponse , les branchements sont ok par contre j'avais pas activé le 75 Ohm de la RME, ya du mieux la led SPDIF de la FF400 reste allumé mais reclignotte trois fois de temps en temps (il cherche la clock ..? ) . le voyant Host de la FF400 reste rouge , je vais essayer de la brancher sur un ordi pour la config par le logiciel et store les reglages ..
Je tiens au jus . Merci beacoup en tout cas !!

https://www.facebook.com/nemz.ceremoneurs

Bertrand - Audio-Technica

offline
Bertrand - Audio-Technica
521 posts au compteur
Posteur AFfolé

Score contributif : 160

8 Posté le 13/05/2020 à 11:23:20
Sur la Fireface, il faut bien paramétrer l'E/S spdif en "Pro" et non "Consumer" pour que le Fireface décode de l'AES3, protocole utilisé par le Neve DPD.
Pour le reste ça doit marcher sans souci. Pour ma part, je mettrai la Babyface Pro FS en maitre afin que tous les appareils bénéficient du SteadyClock FS.

Bertrand Allaume

Brand Manager

Audio-Technica France

Audio-Technica France distribue également :

Alva, Audient, myMix et RME

Nemz

offline
Nemz
86 posts au compteur
Posteur AFfranchi

Score contributif : 36

9 Posté le 14/05/2020 à 17:23:26
Salut l'équipe, bon ya du mieux mais je galère encore...

Config fireface 400 :
mise en slave et 75 ohm activé
SPDIF In sur Coaxial
Clock mode sur Autosync
SPDIF out sur professional
Préferred Sync réf sur ADAT
Les LEDs WC, SPDIF et Adat sont vertes
Mais HOST reste rouge, j'imagine parce qu'elle n'est pas branché en firewire a l ordi..

Config babyface :
Mise en master ( clock source internal )
Seule la babyface est relié a l ordi
LED Opt verte

Config Neve :
J'ai mis le 75 ohm sur ON et testé les 2 modes Sdif 2 et 3 .
La LED Sync WC est verte

CABLAGE :
BABYFACE -adat in au Adat out de la Ff400
-adat out au Adat in de la FF400
NEVE
WC out (BNC) au WC in de la Ff400
WC in au WC out de la ff400
Et le câble XLR/RCA digital 110ohm qui part de Out 1 L du Neve a SPDIF In de la ff 400


Je n' arrive pas a avoir de signal du neve dans le total mix de la babyface ..

Avant d'avoir la babyface le neve rentrait dans la fireface via SPDIF
Comme je n'ai pas de SPDIF sur la babyface je ne vois pas comment récupérer le signal venant du Neve
J'aimerai avoir la babyface comme carte son principale (en master pour bénéficier du steady clock fs) et des que je veux faire un enregistrement j'allume le neve et la FF400 si c'est pas déjà fait et je rec direct par le convertisseur du Neve dans mon DAW..
Vous pensez toujours que c'est possible ?
Merci a vous




https://www.facebook.com/nemz.ceremoneurs

[ Dernière édition du message le 16/05/2020 à 22:04:39 ]

Nemz

offline
Nemz
86 posts au compteur
Posteur AFfranchi

Score contributif : 36

10 Posté le 16/05/2020 à 20:45:46
Je précise que tout les périphériques sont bien a la même fréquence d échantillonnage (44khz)

https://www.facebook.com/nemz.ceremoneurs

Revenir en haut de la page