Roland UA-1010 Octa-Capture
+
Roland UA-1010 Octa-Capture

UA-1010 Octa-Capture, Interface audionumérique USB de la marque Roland appartenant à la série UA.

  • J'aime
  • Tweet
  • Partager
  • Mail

Problème installation driver Windows 10

 
AuteursMessages

cdelgado83

offline
cdelgado83
7 posts au compteur
Nouvel AFfilié

Score contributif : 5

1 Posté le 19/01/2018 à 22:58:51
Bonjour à tous,

Je viens d'acquérir une octa-capture, et Windows 10 n'arrive pas à installer le pilote:

https://medias.audiofanzine.com/images/thumbs3/2104424.jpg

Est ce que quelqu'un a le même problème ?

Pour info, j'ai un dual-boot Windows 7 sur le même PC, et sur Windows 7 les pilotes fournis sur le site du constructeur fonctionnent parfaitement. Et j'ai du son qui sort de la carte...

Des idées ???


Merci d'avance !!

lansing

offline
lansing
1195 posts au compteur
AFicionado

Score contributif : 89

2 Posté le 19/01/2018 à 23:09:03
Tu a essayer ?
clique droit sur le programme ,installer avec droit administrateur

[ Dernière édition du message le 19/01/2018 à 23:09:42 ]

cdelgado83

offline
cdelgado83
7 posts au compteur
Nouvel AFfilié

Score contributif : 5

3 Posté le 19/01/2018 à 23:11:28
Non car le pilote s'installe tout seul via Windows Update.

Et Roland ne fournit pas le pilote sur le site officiel ils disent de passer par Windows Update ... J'avais encore jamais vu ça .... c'est dingue.

lansing

offline
lansing
1195 posts au compteur
AFicionado

Score contributif : 89

4 Posté le 19/01/2018 à 23:18:26

[ Dernière édition du message le 19/01/2018 à 23:30:50 ]

cdelgado83

offline
cdelgado83
7 posts au compteur
Nouvel AFfilié

Score contributif : 5

5 Posté le 19/01/2018 à 23:32:16
Merci pour le lien, j'avais déjà jeté un oeil dessus...

J'ai essayé de suivre pas à pas leur troubleshooting, qui me dit de débrancher tous les périphériques USB sauf la carte son et la souris/clavier. Changer de port USB. Lancer l'installation forcée du driver via WIndows Update.

Mais même problème ...

cdelgado83

offline
cdelgado83
7 posts au compteur
Nouvel AFfilié

Score contributif : 5

6 Posté le 19/01/2018 à 23:46:50
J'ai essayé de désinstaller le périphérique, débrancher rebrancher : pareil.

Sajoa

offline
Sajoa
35 posts au compteur
Nouvel AFfilié

Score contributif : 102

7 Posté le 11/12/2018 à 19:08:05
J'ai le même problème depuis que j'ai essayé de faire une capture d'écran avec l'audio avec Magix Vidéo Deluxe...

Même la carte-son ne veut pas passer en interne en 192K alors que je l'ai rénitialisé...:(((:(((:(((

Capté sur magnéto et en soft, mixer en soft pour une maquette, puis tout faire en anaolgique, pour un pressage analogique sur vinyl....

[ Dernière édition du message le 11/12/2018 à 19:46:30 ]

yval48

offline
yval48
3 posts au compteur
Nouvel AFfilié

Score contributif : 94

8 Posté le 26/01/2019 à 12:05:01
Je viens de changer d'ordi, donc passage à win10, je branche mon octcapture en usb, comme sur mon PC précédent et... début des problèmes !
Réflexe je vais voir s'il y a quelque chose sur un forum AF, donc celui-ci.
Ben, j'ai tout essayé aussi, et toujours pas de solution.
Quelqu'un(e) a-t-il une idée nouvelle ?
Merci d'avance !

future ex

offline
future ex
32 posts au compteur
Nouvel AFfilié

Score contributif : 78

9 Posté le 14/03/2019 à 18:46:36
bonjour,
je souhaite acheter cette carte son mais quand je vois ce topic ça me refroidis pas mal.
je suis allé sur le site Roland et ils proposent ça :

OCTA-CAPTURE Driver Ver.1.5.2 for Windows 10

ça le fait avec ces drivers ???
Merci !

yval48

offline
yval48
3 posts au compteur
Nouvel AFfilié

Score contributif : 94

10 Posté le 14/03/2019 à 19:02:56
On arrive sur la page déjà signalée plus haut par lansing ...
C'est vraiment dommage que Roland ne propose pas un driver à jour car c'est une super carte.
Du coup j'ai dû en racheter une, mais bien sûr pas chez Roland !
Revenir en haut de la page