Roland UA-55 Quad-Capture
+
Roland UA-55 Quad-Capture
  • J'aime
  • Tweet
  • Partager
  • Mail

Roland Quad-Capture Compatible Windows 10

 
AuteursMessages

Trantor

offline
Trantor
639 posts au compteur
Posteur AFfolé

Score contributif : 658

1 Posté le 02/10/2015 à 00:28:37
Ben voilà, comme cela n'a pas encore été dit ici (enfin je ne l'ai pas vu passer), je viens de tester et ça marche pas mal.
L'idée c'est que, contrairement à ce que dit la doc pour les versions Windows antérieures, il ne faut rien installer avant de brancher la carte. On branche et on attends quelques minutes... rien de visible ne se passe mais en arrière plan, W10 télécharge les drivers. Pas d'avis une fois que c'est fini non plus... on croit qu'il ne s'est rien passé, mais après, quand vous cliquez sur le bouton de démarrage, puis toutes les applications, la Quad-Capture apparaît dans les applications récemment ajoutées.

Par défaut, le driver Asio n'est pas celui qui est choisi, ça marche mais avec une grosse latence... le driver Asio ayant été téléchargé lors de l'installation, il suffit de l'activer dans les préférences.

JM

"J'ai dit que c'était simple, pas que c'était facile!"

[ Dernière édition du message le 02/10/2015 à 00:29:13 ]

split2009

offline
split2009
1 post au compteur
Nouvel AFfilié

Score contributif : 2

2 Posté le 29/10/2016 à 23:23:16
Je confirme tes propos et c'est assez rare (en tout cas pour moi) pour le dire. On n'installe absolument aucun drivers avant de connecter ua-55 et on laisse faire (évidemment vérifier que le pc Windows 10 soit connecté sur internet ) et au bout de quelques secondes le boîtier se met à vivre (quelques clignotements de led en face avant)
C'est vraiment appréciable surtout avec un Windows 10 et ses mises à jours qui m'ont déjà foutu le bazard dans ma config audio.

CheunLeGaucher

offline
CheunLeGaucher
4 posts au compteur
Nouvel AFfilié

3 Posté le 30/12/2016 à 20:45:41
Moi je n'arrive pas a installer les drivers se qui rend l'utilisation de la carte son impossible :( ( (je suis sous Windows 10 (64bits))

Trantor

offline
Trantor
639 posts au compteur
Posteur AFfolé

Score contributif : 658

4 Posté le 30/12/2016 à 23:57:55
Citation de CheunLeGaucher :
Moi je n'arrive pas a installer les drivers se qui rend l'utilisation de la carte son impossible :( ( (je suis sous Windows 10 (64bits))

Il ne s'est rien passé quand tu as branché ta carte son? Tu ne vois pas la Quad Capture dans le panneau de configuration? Tu peux préciser?

"J'ai dit que c'était simple, pas que c'était facile!"

CheunLeGaucher

offline
CheunLeGaucher
4 posts au compteur
Nouvel AFfilié

5 Posté le 31/12/2016 à 17:38:42
Je me suis rendu compte que les drivers ne s'installer pas tout seul quand j'ai accéder au logiciel de la carte son , j'ai donc voulue les installer manuellement a l'aide du CD fournie avec cette dernière.

J'ai donc était dans le fichier nommer "WinDriver" et cliquer sur le petit logiciel "Setup.exe" qui est sensé une fois cliqué dessus installer les driver. Il y a plusieurs étape pour poursuivre l'installation et le moment fatidique arrive ! il demande de brancher la carte son pour que les drivers s'installe. Il est écrie que les drivers son sensé s'installer au bout de plusieurs minute mais une fois brancher rien ne se passe , juste la fenêtre qui demande de brancher la caste son.

Je suis donc bloqué ici.

CheunLeGaucher

offline
CheunLeGaucher
4 posts au compteur
Nouvel AFfilié

6 Posté le 31/12/2016 à 17:43:45
Et oui je vois bien le Logiciel dans le menue démarrée ! :-D (dans l'onglé "Récemment Ajouter") mais quand je clique sur le logiciel , un message dans le logiciel me dit : Le périphérique n'est pas connecter. :-( j'ai donc constater un problème de drivers.

Trantor

offline
Trantor
639 posts au compteur
Posteur AFfolé

Score contributif : 658

7 Posté le 01/01/2017 à 23:26:00
As-tu suivi les instructions en cas de problème sur le site de Roland?

Sinon, vas sur la page:
https://www.roland.com/fr/support/by_product/quad-capture/updates_drivers/0dadbdff-1d8f-4e0f-a976-099590851f2a/
Au bas de cette page, tu as un fichier à télécharger avec les instructions en français et une rubrique assez complète en cas de problème pour installer le pilote.

"J'ai dit que c'était simple, pas que c'était facile!"

CheunLeGaucher

offline
CheunLeGaucher
4 posts au compteur
Nouvel AFfilié

8 Posté le 03/01/2017 à 11:59:10
Voila après 2 semaine d’acharnement j'ai enfin régler le problème ! :D:

je n'avais pas acsée au téléchargement des drivers sur le site de Roland parce que Windows 10 et sensé télécharger le drivers automatiquement , pour ma part le téléchargement ne se fessait pas , j'ai donc appeler le service technique Roland et j'ai fini part tomber sur se numéro de téléphone : 00 32 14 57 58 60
une personne que j'ai eu au téléphone ma donner le fichier de drivers par e-mail. j'ai donc commencer par désinstaller les drivers que j'avais mi au paravent qui n'était pas compatible avec mon pc ( a la force de chercher j'ai désespérer j'ai donc installer les autres drivers pour les autres version de Windows ( stupide ! ) , j'ai télécharge le fichier , je l'ai exécuter , j'ai redémarrer le PC et la Quad Capture c'est mi a fonctionner !!

Voila je finirais par dire qu'il y a toujours une solution a un problème . :D #extrêmement heureux :P

Trantor

offline
Trantor
639 posts au compteur
Posteur AFfolé

Score contributif : 658

9 Posté le 05/01/2017 à 12:55:40
C'est quand même fou la confiance que les fabricants font à Microsoft... ça ne leur coute rien de mettre les drivers sur leur site pourtant.
Content pour toi!

"J'ai dit que c'était simple, pas que c'était facile!"

warlus1

offline
warlus1
915 posts au compteur
Posteur AFfolé

Score contributif : 465

10 Posté le 08/12/2018 à 13:32:15
Salut, tu saurais faire un wetransfer du driver, j'ai le même problème que toi. Ça serait très sympa

Pour les fans du KEMPER (entraide, news, ...)  : Kemper Addict à la Francophone (sur fb)

Warlus, nos démos

Revenir en haut de la page