• J'aime
  • Tweet
  • Mail

Carte non reconnue sur Snow Leopard

 
  • Signaler un abus
AuteursMessages

Dj_alex_76

membre non connecté
Dj_alex_76
2 posts au compteur
Nouvel AFfilié

Score contributif : 20

1 Posté le 09/10/2009 à 19:05:52Lien direct vers ce postSignaler un abus
Bonjour à tous ! Voici mon problème...

Ma carte Tascam fonctionnait a merveille lorsque j'étais sous MAC OS X Leopard...
Je pouvais la définir en tant que carte son externe, le midi marchait nickel...

...jusqu'au jour ou j'ai installé Mac OS X Snow Leopard...
J'ai installé les drivers prévu pour snow leopard (1.3) et apres redémarrage, la carte n'est meme pas détectée !! Impossible de faire sortir du son !

Cependant dans les logiciels du type Live Ableton ou Cubase je peux la définir comme carte son externe (ouff...) mais je n'ai plus la gestion du MIDI de la carte...

Bref un gros gros problème !!! 

Sinon la carte fonctionne parfaitement sous Windows XP Pro...

En espérant avoir votre aide...

je vous remercie d'avance !
DJ AleX

viktor72

membre non connecté
viktor72
2 posts au compteur
Nouvel AFfilié

Score contributif : 8

2 Posté le 15/10/2009 à 12:21:28Lien direct vers ce postSignaler un abus
J'ai exactement le même problème, mais avec la toute dernière interface tascam US 122 mkII.
Sur le site de Tascam, aucune mise à jour n'est diponible.
Je suis comme un c..

trypan

membre non connecté
trypan
17 posts au compteur
Nouvel AFfilié

Score contributif : 33

3 Posté le 22/10/2009 à 17:17:57Lien direct vers ce postSignaler un abus
Bonjour,
Et bien j'ai un problème similaire...Je suis sous Léopard (et grand débutant sous Mac), je n'est pas de souci pour installer le driver, mais les problèmes arrive après... fache Dans les préférences système le mac ne reconnait pas ma carte. Quand je vais dans le control panel il reconnait bien ma carte mais impossible de modifier quoi que ce soit, ce qui est plutôt handicapant...
Cela dit, Logic me reconnait bien ma carte (ce que finalement je comprend encore moins...) et chez moi tout fonctionne, même le MIDI wink. Mais vu que je ne peux rien régler avec le control panel Logic plante régulièrement quand je lui en demande un peu trop avec l'erreur "disque trop lent", ce qui est consternant avec un Mac Book pro à 1300 euros...
Loin de moi l'idée de faire de la pub à Windaube, un des pires système d'exploitation qui soit, mais la carte fonctionnait  impeccable sous XP pro avec Cubase et autres...  
Merci d'avance aux bonnes âmes qui auront des idées...

[ Dernière édition du message le 22/10/2009 à 17:22:09 ]

Promiscuite

membre non connecté
Promiscuite
10 posts au compteur
Nouvel AFfilié

Score contributif : 46

4 Posté le 23/10/2009 à 00:52:04Lien direct vers ce postSignaler un abus
c'est un peu torché comme solution, mais y'en a qui on essayé de l'installer sur un windows installé sur le mac via bootcamp?
http://www.myspace.com/buvezlimonade

petit professeur

membre non connecté
petit professeur
1771 posts au compteur
AFicionado

Score contributif : 433

5 Posté le 23/10/2009 à 00:58:37Lien direct vers ce postSignaler un abus
Quelle version de LOGIC ??

trypan

membre non connecté
trypan
17 posts au compteur
Nouvel AFfilié

Score contributif : 33

6 Posté le 23/10/2009 à 14:18:06Lien direct vers ce postSignaler un abus
Moi j'ai pas essayé avec bootcamp, la carte était installé avant sur un pc...J'ai logic 9

Dj_alex_76

membre non connecté
Dj_alex_76
2 posts au compteur
Nouvel AFfilié

Score contributif : 20

7 Posté le 03/11/2009 à 11:56:41Lien direct vers ce postSignaler un abus
Apparemment il y aurait une astuce pour voir apparaite la carte dans le paneau de contrôle du son...
Il suffit de faire tourner le gestionnaire Audio/midi en 32 Bits.

Pour ce faire Aller dans Applications/utilitaires Clique droit sur Configuration Audio/midi - Plus D'informations
Et la normalement il doit y avoir un truc du genre "Mettre en 32 Bits"...(Dsl...traduction d'un forum anglais ^^)

A essayer...vous m'en direz des nouvelles

DJ Alex
DJ AleX

trypan

membre non connecté
trypan
17 posts au compteur
Nouvel AFfilié

Score contributif : 33

8 Posté le 29/11/2009 à 17:23:37Lien direct vers ce postSignaler un abus
Merci beaucoup pour le coup de main Dj alex wink mais chez moi le problème persiste même en passant en 32 bits... fache

Iranon

membre non connecté
Iranon
6 posts au compteur
Nouvel AFfilié

9 Posté le 15/12/2009 à 20:13:46Lien direct vers ce postSignaler un abus
Salut, moi aussi j'ai le même problème, j'ai un macbook pro dernière génération, avec Snow Leopard 10.6.2 ...
D'après ce que j'ai lu sur un forum en anglais (si j'ai bien compris) ces nouveaux macs consomment moins d'énergie que les anciens, donc ils renvoient pas assez de courant par la prise usb pour alimenter correctement la carte. 
D'après plusieurs utilisateurs, la solution est d'acheter un hub USB, alimenté par un adaptateur secteur pour avoir le jus qu'il faut, et donc brancher la carte sur ce hub.
C'est ce que j'ai fait, et ça marche toujours pas, la Tascam n'apparaît pas dans "préférences système/son" fache
Et pourtant sur mon vieux PC avec Windows Vista (système souvent critiqué) tout fonctionne très bien !
C'est à croire que je ne pourrai jamais faire d'enregistrements ailleurs que dans mon salon avec le gros PC ! 

Si quelqu'un trouve une vraie solution, je lui lèche les pieds jusqu'à la fin de ma vie !

Demenseed (progressive death metal) :
https://soundcloud.com/demenseed
Liquid Flesh (old school death metal) :
https://soundcloud.com/liquid-flesh
Iranon (purge créative) :
http://soundcloud.com/iranon

ollyve44

membre non connecté
ollyve44
10 posts au compteur
Nouvel AFfilié

Score contributif : 30

10 Posté le 17/12/2009 à 10:22:29Lien direct vers ce postSignaler un abus
J'ai exactement le même probleme. Carte son tascam US-122l qui fonctionne parfaitement sous logic studio 9 mais n'est pas reconnu dans les preférences système. Je suis passé en 32 bit et toujours le même problème. Il n'y a plus qu'à essayer le hub usb alimenté mais je doute du résultat vue que la carte fonctionne avec logic ! J'attends les solution...

Config Macbook pro snow leopard 10.6.2
Revenir en haut de la page