M-Audio Midisport Uno
+
M-Audio Midisport Uno

Midisport Uno, Interface MIDI de la marque M-Audio appartenant à la série Midisport.

  • J'aime
  • Tweet
  • Partager
  • Mail

problême ableton

 
  • Signaler un abus
AuteursMessages

JERØÆM THRUST

membre non connecté
JERØÆM THRUST
383 posts au compteur
Posteur AFfamé

Score contributif : 269

1 Posté le 27/07/2016 à 20:25:14Lien direct vers ce postSignaler un abus
Slt, j'ai acheter ça il y a 2 jours sous conseil d'un vendeur , voila j'ai connecté l'appareil en usb et On dans Pist - Sync - Telec output & Input d'ableton il le reconnait

le truc je sais pas comment ça marche et ce qui faut faire

Voilà j'ai plusieurs machine maitre et esclave et je voudrais que le déclencheur (enregistrement) de ableton ce lance et lance mes machine en même temps pour que ça parte en même temps ! Vous voyez ce que je veux dire ?

Mais il y a un truc que j'aimerais faire , quand j'appuie sur espace de mon clavier j'aimerais que le compte à rebours ce déclenche et que les machine du moins le maitre reconnaisse et se lance quand le compte à rebours s'arrête..

Du coup la j'appuie , le compte à rebours part (on l'entend pas d'ailleurs ) et s'arrête je suis obligé d'appuyer sur play de mon maitre pour tout faire partir - donc quand je reprend le mixage c'est pas dans les temps etc etc c'est chiant en fait ! que faut il faire comme manip pour synchroniser ceci -



donc on ma conseiller ce système mais comment ça marche ?

Celui qui ma compris déjà bravo et celui qui m'explique merci https://static.audiofanzine.com/images/audiofanzine/interface/smileys/icon_smile.gif
Merci pour vos réponses https://static.audiofanzine.com/images/audiofanzine/interface/smileys/icon_smile.gif

[ Dernière édition du message le 27/07/2016 à 20:32:38 ]

Erwan774

membre non connecté
Erwan774
197 posts au compteur
Posteur AFfiné

Score contributif : 823

2 Posté le 29/07/2016 à 14:45:33Lien direct vers ce postSignaler un abus
J'ai pas tout compris

Pour les configuration midi ext:
Soit tu as une machine maître mais Ableton est esclave.
Soit ableton synchronise tout. Et dans ton cas c'est une bonne idée je pense.

 

Pour en savoir plus sur Ableton : Ma chaine Youtube

Des instruments et des news : Page Facebook

Pour en savoir plus : Site internet

Stage Ableton MAO : Stages

Good music  

JERØÆM THRUST

membre non connecté
JERØÆM THRUST
383 posts au compteur
Posteur AFfamé

Score contributif : 269

3 Posté le 29/07/2016 à 19:24:25Lien direct vers ce postSignaler un abus
j'ai trouvé le soucis , fallait que j'active EXT sur live comme un con , j'aurais pu galérer longtemps mdr !

je te reprend sur l'autre post du au souffle !!!

JERØÆM THRUST

membre non connecté
JERØÆM THRUST
383 posts au compteur
Posteur AFfamé

Score contributif : 269

4 Posté le 29/07/2016 à 21:22:55Lien direct vers ce postSignaler un abus
en fait je viens d'enclencher EXT mais ya pas de compte à rebours , ça part direct et quand je ré écoute le son bug ralenti accélère d'un coup fait de la merde quoi lol et au bout de 4 seconde il ce met bien..
WHY ??

JERØÆM THRUST

membre non connecté
JERØÆM THRUST
383 posts au compteur
Posteur AFfamé

Score contributif : 269

5 Posté le 30/07/2016 à 12:38:24Lien direct vers ce postSignaler un abus
Comment met on ableton en Maitre que je fasse des test ?

Erwan774

membre non connecté
Erwan774
197 posts au compteur
Posteur AFfiné

Score contributif : 823

6 Posté le 31/07/2016 à 23:42:15Lien direct vers ce postSignaler un abus
Tu envoi le signal midi Sync en out au lieu de In

 

Pour en savoir plus sur Ableton : Ma chaine Youtube

Des instruments et des news : Page Facebook

Pour en savoir plus : Site internet

Stage Ableton MAO : Stages

Good music  

JERØÆM THRUST

membre non connecté
JERØÆM THRUST
383 posts au compteur
Posteur AFfamé

Score contributif : 269

7 Posté le 20/10/2016 à 08:25:56Lien direct vers ce postSignaler un abus
hello , tu saurais pk ya une latence quand j'envoi play de mon maitre ! ça part pas nickel https://static.audiofanzine.com/images/audiofanzine/interface/smileys/icon_sad.gif

Erwan774

membre non connecté
Erwan774
197 posts au compteur
Posteur AFfiné

Score contributif : 823

8 Posté le 20/10/2016 à 12:06:03Lien direct vers ce postSignaler un abus
Le midi par câble din (pas USB ) à un débit de transfert assez lent. Tu as quoi comme ordinateur ? Car la synchronisation de plusieurs instruments midi en même temps consomme pas mal de CPU https://static.audiofanzine.com/images/audiofanzine/interface/smileys/icon_smile.gif
Pour le décompte tu as un onglets à coté du metronome pour régler ton décompte https://static.audiofanzine.com/images/audiofanzine/interface/smileys/icon_smile.gif

 

Pour en savoir plus sur Ableton : Ma chaine Youtube

Des instruments et des news : Page Facebook

Pour en savoir plus : Site internet

Stage Ableton MAO : Stages

Good music  

JERØÆM THRUST

membre non connecté
JERØÆM THRUST
383 posts au compteur
Posteur AFfamé

Score contributif : 269

9 Posté le 20/10/2016 à 22:10:11Lien direct vers ce postSignaler un abus
j'ai un mac rétina 16go 728 SSD - 2,7 gh à monstre en gros !!

Il y a possibilité de mettre ableton en maitre plutôt et c'est lui qui fasse tout partir en même temps pour l'enregistrement ?

Comme ç'est lui qui donne l'info ça devrait être propre non ?

J'ai un pote qui avait pareil mais sur sa carte il est passé en midi donc tout fonctionne sauf que dan ma console j'ai pas de midi j'ai que via usb !!

Faut que je trouve un compromis mais lequel ?

[ Dernière édition du message le 20/10/2016 à 23:17:11 ]

JERØÆM THRUST

membre non connecté
JERØÆM THRUST
383 posts au compteur
Posteur AFfamé

Score contributif : 269

10 Posté le 21/10/2016 à 23:06:29Lien direct vers ce postSignaler un abus
j'ai fait quelque test , en maitre j'arrive a rien avec ableton -

j'ai remis en slave et le son accélère ralenti etc j'ai enlevé l'option Warp sur chaque instru sa sort nickel le truc faut faire ça tout le temps , ya pas un système pour qu'il soit automatiquement désactivé ?
Revenir en haut de la page

Sujets les plus actifs* dans "Interfaces MIDI"