Se connecter
Se connecter

ou
Créer un compte

ou

Sujet Alim à découpage supposée 110 V seulement ???

  • 23 réponses
  • 9 participants
  • 1 950 vues
  • 10 followers
1 Alim à découpage supposée 110 V seulement ???
Hello,

suite à un incident électrique, mon VariOS est parti chez le réparateur. Ouf, pas de dégats : c'était juste le transfo 220V-110V qui avait cramé.

Car je l'ai acheté aux US et comme il est marqué "110 V", je lui ai mis un transfo. Mais mon réparateur me dit que c'est une alim à découpage et qu'elle devrait accepter de 90 à 350 V.

Il a d'ailleurs fait un test rapide en branchant le bousin directement sur 220V. La machine s'est gentiment allumée. Il l'a vite coupée pour éviter des dégâts.

Il attend une confirmation de Roland, confirmation qui tarde. C'est pourquoi je vous pose la question ici avec les photos quivonbien (clic pour les voir en grand) :

mini_62096820141104163425.jpg mini_13231220141104163323.jpg mini_88406520141104163338.jpg mini_91609020141104163404.jpg

Pour être clair : puis-je brancher cet appareil directement sur 220V ou faut-il changer l'alim ou remettre un transfo ?

Merci.
2

Bonjour,

Les alimentations à découpage récentes acceptent toutes les tensions et fréquences réseau, par conception.
Reste à savoir si c'est le cas pour celle-ci .... une première indication c'est de lire la valeur de la tension de service du gros condensateur.

 

[ Dernière édition du message le 05/11/2014 à 17:16:16 ]

3
4
Au passage, ce que je ne comprends pas, c'est que sur le site de Roland US, c'est bien marqué dans les specs

Citation :
Power Supply : AC 117 V, AC 230 V, AC 240 V
Power Consumption 10 W (AC 117 V) 12 W (AC 230 V, AC 240 V)


Or, sur le flanc du mien, il y a bien spécifié "117 V - 10 W" (photo n°1) :?!:

Au cul de l'appareil, il y a marqué "power supply : see manual". Dans le manuel trouvé sur le site US, je retrouve bien l'information
Citation :
●Power Supply
AC 117 V, AC 230 V, AC 240 V
●Power Consumption
10 W (AC 117 V)
12 W (AC 230 V, AC 240 V)


Bon, ben je crois que je vais pouvoir tenter le coup en 220 V direct. :bravo:

Mais je ne comprends pas pourquoi Roland a juste marqué "117 V" sur l'appareil :noidea:

[ Dernière édition du message le 05/11/2014 à 17:30:37 ]

5
peux tu prendre des photos de profil de cette alim
et nous indiquer la tension de service du gros condo au primaire
100µf 400v ? ou autre chose

pareil pour les 2 condos rectangles ( gros comme des sucres) de couleur bleue

0,22µf 275V MKP X2 ? ou autre chose


il est tres probable que cette alim fonctionne indifféremment de 100V à 240v
pas d'étiquette sur l'alim ?
parfois collée sur le gros condo
6

Citation de Will Zegal :

 Bon, ben je crois que je vais pouvoir tenter le coup en 220 V direct. :bravo:

Mais je ne comprends pas pourquoi Roland a juste marqué "117 V" sur l'appareil :noidea:

 De mémoire ,il est arrivé la même chose avec un afien sur du pioneer et finalement ,c'est du "pipo" .L'appareil a très bien fonctionné sous 230V alors que c'était inscrit 110 V .Bon,  aux states ils fonctionnent en 110 V ,alors s'ils ne mettent pas 230V (sur le capot),c'est peut-être que les ricains ne comprendraient pas cette tension ,ils n'y sont pas habitués ...J'imagine ...

Mais vaut mieux vérifier la tension du gros condensateur (comme déjà dit plus haut) :c'est plus prudent !

Un petit conseil d'ami : à la mise sous tension (bouton 230V on) , ne pas regarder vers l'alim ,mais tourner la tête .Un condensateur qui explose ,ça en met plein les yeux ; sérieux !  icon_wink.gif     

Mon soundcloud  Good times !   

                      

7
Merci les gars.

Michel, je fais ça demain. Pour l'instant, l'appareil est toujours chez mon réparateur en attente de la réponse de Roland vu qu'il devait, en cas de réponse négative, me changer l'alim ou ajouter un tranfo interne (si on trouve de la place).

Citation :
tension de service du gros condo au primaire

C'est le machin emballé comme un chocolat dans du papier jaune ?

[ Dernière édition du message le 05/11/2014 à 21:23:10 ]

8
WZ, j'avais posé une question similaire au support Roland : j'ai eu la réponse en deux jours. :bravo:

Il s'agissait d'une interface MIDI/USB Edirol UM-880, fabriquée à peu près à la même époque que le VariOS (2001).
J'avais posé la question suite au questionnement d'un AFien qui avait acheté cette interface aux USA. Son appareil portait une plaquette indiquant : AC 100V ~50/60HZ 8W. Le mien, acheté en France n'avait aucune plaquette. La notice précise : Power Supply AC117, 230, 240V.
Réponse de Roland : Oui, l'alimentation a découpage est universelle et s'adapte donc à tous les tensions différents. Il vous faut seulement le bon cordon secteur.

Je pense que tu peux y aller.
Mais tourne la tête quand même.icon_facepalm.gif
9
Merci Krapod. Je pense que c'est bien ça en effet, vu ce que je vois sur la notice US. Bon, vu qu'il y a des âmes charitables et compétentes, je ferai quand même la photo de vérif demain. Et je refermerai la capot avant d'allumer la bête, de toutes façons. :-D
10
ce qui est emballé comme un chocolat c'est le transfo

le gros condo c'est le marron
avec un étiquette "3E97378"

100µf 400v ?