• J'aime
  • Tweet
  • Partager
  • Mail

Fonctionnement ilok 2

 
AuteursMessages

Saint Abraham

offline
Saint Abraham
80 posts au compteur
Posteur AFfranchi

Score contributif : 1

1 Posté le 09/06/2014 à 19:18:55
Bonsoir à tous.

Alors voilà j'ai fait l'achat d'une ilok 2, mais je comprends vraiment pas le fonctionnement. Si quelqu'un pourrait m'expliquer sa sera très très sympa!

Abraham

Saint Abraham

offline
Saint Abraham
80 posts au compteur
Posteur AFfranchi

Score contributif : 1

2 Posté le 09/06/2014 à 20:00:11
Personne pour me répondre :(((:(((:(((:(((

Abraham

Freudon

offline
Freudon
392 posts au compteur
Posteur AFfamé

Score contributif : 616

3 Posté le 13/06/2014 à 21:58:19
Salut
Je viens juste de voir ton message.
Eh bien il faut déjà créer un compte Ilok sur leur site
et récupérer tes licences qui auront été déposé par
les éditeurs de tes logiciels.
Pour ma part il s'agit de Pro tools et les banques Easwest.
Pour t'aider un peu cette vidéo de Philippe Brodu:

et si tu parles couramment anglais une vidéo plus récente:

Pour te rassurer la méthode a encore été simplifié avec
la nouvelle version logiciel.
A Bientôt
Freudon

[ Dernière édition du message le 13/06/2014 à 22:02:36 ]

Saint Abraham

offline
Saint Abraham
80 posts au compteur
Posteur AFfranchi

Score contributif : 1

4 Posté le 15/06/2014 à 17:11:22
Merci beaucoup Fredon! J'ai réussi enfin! Maintenant il faut que je résous le problème des plugins waves...

Abraham

malhomme

offline
malhomme
896 posts au compteur
Posteur AFfolé

Score contributif : 837

5 Posté le 08/04/2016 à 19:39:05

Je suis aussipossesseur d'une clef depuis aujourd'hui pour des plug in Slate et Eventide que j'ai acheté.

JE ne m'en sors pas. J'ai créé un compte, mes licences sont visibles sur ma clef.

Quand j'amène ma clef su rmon ordi musique (qui n'est pas connecté) rien à faire. Mes plug ne marchent pas;

http://soundcloud.com/in-mobile

 

raclette

offline
raclette
95 posts au compteur
Posteur AFfranchi

Score contributif : 208

6 Posté le 08/04/2016 à 19:53:52
c'est pas compliqué il faut installer le ilok licence manager (je sais plus le nom exact) sur l'ordi connecté à internet, l'ouvrir, se connecter à son compte en rentrant ses identifiants, puis faire glisser les licences de ton compte vers la clé. Il faut bien sur également installer les derniers drivers ilok sur l'ordi musique, mème s'il est pas connecté. Ensuite tu lances ton daw, tu charges tes plugs et c'est transparent et sans souci (normalement).

malhomme

offline
malhomme
896 posts au compteur
Posteur AFfolé

Score contributif : 837

7 Posté le 08/04/2016 à 20:54:58

Ce que j'ai fait. Hélas. L'un des plug (Eventide Black Hole) n'apparait pas, l'autre (Slate Digital FG-X) fait crasher Cubase en se chargeant...

 

http://soundcloud.com/in-mobile

 

[ Dernière édition du message le 08/04/2016 à 20:55:43 ]

raclette

offline
raclette
95 posts au compteur
Posteur AFfranchi

Score contributif : 208

8 Posté le 09/04/2016 à 10:38:07
ça ressemble plus à un bug du vst qu'a un problème ilok. Eventide ça ne m'étonne pas (le portage est récent), slate un peu plus... Essayer une réinstall, peut ètre.

malhomme

offline
malhomme
896 posts au compteur
Posteur AFfolé

Score contributif : 837

9 Posté le 09/04/2016 à 10:56:38

Ouais ça commence mal. Je me dit, je reste dans le légal (j'ai aussi un eLicenser pour les trucs de Steinberg). Et je ne m'en sors pas...

http://soundcloud.com/in-mobile

 

raclette

offline
raclette
95 posts au compteur
Posteur AFfranchi

Score contributif : 208

10 Posté le 09/04/2016 à 11:21:21
Franchement autant ilok que elicencer ça marche bien, c'est juste un coup à prendre les deux trois premières fois. J'utilise les deux systèmes et j'ai jamais rencontré de souci. Si les licences sont visibles sur ta clé, c'est que le problème vient de cubase. Vérifie dans le plug in manager de cubase que blackhole est bien listé, si c'est pas le cas il faut peut ètre essayer de le réinstaller. Quant à slate, l'installeur que tu as est peut ètre bugué, il faudrait essayer une autre version. Tu es sous quelle version de cubase ? Des fois (dans les versions antérieures à la 8), il arrive que le plug soit bien là mais qu'il apparaisse pas dans le menu déroulant de l'inspecteur. Il faut juste le cocher dans la liste des plugins (pourquoi, je sais pas ?? :???: ) Je connais par contre pas du tout le nouveau plug in manager de la version 8/8.5, je me suis pas penché dessus.
Revenir en haut de la page