EMG 85
+
EMG 85

85, Micro humbucker pour guitare de la marque EMG appartenant à la série Active.

  • J'aime
  • Tweet
  • Mail

Un emg peut-il griller?

 
  • Signaler un abus
AuteursMessages

Avgruun

membre non connecté
Avgruun
1428 posts au compteur
AFicionado

Score contributif : 974

1 Posté le 17/11/2008 à 20:09:26Lien direct vers ce postSignaler un abus
Bonjour, lors d'un soudur de ma configuration, ayant un passif duncan et un actif emg 85, j'ai effectué un sale rebranchement avec la fatigue :(((


Depuis , le EMG ne fonctionne plus, alors on l'entend avec un trés trés faible volume sans la pile (donc sans préamp) mais avec la pile, ce saligaud ne marche plus, est-ce que celui ci peut griller?


Merci :)

Pour être parfait, il faut commencer par être savoyard!

Doc Plus

membre non connecté
Doc Plus
31567 posts au compteur
Admin

Score contributif : 19 707

2 Posté le 17/11/2008 à 22:00:34Lien direct vers ce postSignaler un abus
- De quelles valeurs sont tes potards ?
- As tu une embase jack stéréo ?
- La pile est elle neuve ?

Avgruun

membre non connecté
Avgruun
1428 posts au compteur
AFicionado

Score contributif : 974

3 Posté le 18/11/2008 à 21:23:19Lien direct vers ce postSignaler un abus
Alors, mes potards sont des 25k (pour le EMG bienentendu.
La pile est neuve (deux à l'essai)
Et l'embase est bien stéréo.


Mais avant le tout fonctionnait, je me suis tropmé dans les branchements, je veux juste savoir si il est capable de griller?

Car si non c'ets que le problème vient d'ailleurs, sinon j'ai un EMG dans le c... :oo:

Merci

Pour être parfait, il faut commencer par être savoyard!

Doc Plus

membre non connecté
Doc Plus
31567 posts au compteur
Admin

Score contributif : 19 707

4 Posté le 18/11/2008 à 21:35:47Lien direct vers ce postSignaler un abus
Si tu n'es pas sur de tes branchements, prends une photo du champ de bataille !

Anonyme

membre non connecté
davidsouslinux
Ce membre n'existe plus

Score contributif : 1 331

5 Posté le 24/12/2008 à 17:06:15Lien direct vers ce postSignaler un abus
Hmmm *se gratte le disque dur* *brandit le finger of knowledge*

vérifie tes branchements .

(la pile est bien dans le bon sens ? je veux dire , t'as pas interverti le + et le - , si ? peut-être que c'est ca tout simplement , et comme le courant passerait dans le mauvais sens le préamp ne marcherait pas et ... )

donc regarde ca ... sinon , euh , une histoire de soudure de merde ? ou alors ... ?

sinon faut pas t'en faire , ca me semble dur , dur , dur , de griller des EMG parce qu'en fait a part le courant de la pile et le signal renvoyé par les micros dans l'ampli (qui est vachement faible , de l'ordre d'1/3 de volt ) y'a aucune tension qui circule dedans ...

je pense que c'est possible néammoins mais faut pas rigoler ces micros vont jusqu'a au moins 18v donc les composants dedans sont costauds ...

Hors sujet :
ah lol j'ai retrouvé un sujet de moi demandant la longévité des EMGs ... j'étais pas net quand meme quand j'étais débutant :mdr: (j'ai supprimé les posts , servent a rien) c'est des micros qui sont pleins a craquer de résine époxy grosso modo aussi dure que de la pierre , le tout solidement serti dans un boitier en métal avec des composants certainement très durables et robustes ... donc ... longévité ? :mdr: déja les vieux PAF tiennent le coup alors des emg ... :mdr:




ah oui en parlant de ca , rachète 2 potars , sait-on jamais peut-être que tu en as cramé un ? ca m'est arrivé de complètement cramer un potar avec le fer a souder ...

Hors sujet :
faut voir qu'un très vieux butagaz de 40w qui chauffe beaucoup plus fort que prévu on a fait carrément mieux :lol: donc j'ai racheté des potars , un sélecteur et un fer a souder réglable et la ca a été bon , température minimum , soudure qui va bien ...

démontage de tout , nettoyage de tout , et remontage comme si c'était une pelle flambant neuve ... (ouais , j'ai voulu faire ca étape par étape , proprement , pour être sur de pas me gourrer) et la zou !

et hop . je branche dans l'ampli merdique qui sert de test (pour pas fumer le matos qui vaut cher) , je gratte et le son était la , absolument superbe au passage avec l'impression d'entendre pour la première fois ma guitoune ... je l'avais jamais entendu sonner aussi beau , brillant et en meme temps riche ... :aime:



a part ca , bon courage ! et puis , si c'est carrément la foire , pourquoi ne pas tout démonter et remonter avec patience l'ensemble avec les schémas sous la main et tout ? courage tu vas arriver a tout cabler ! et puis reste zen en toutes circonstances , en te disant que c'est quasi impossible de cramer quoi que ce soit , et qu'au pire , ca se remplace donc ta guitare ne sera jamais "foutue" du moins pas de cette façon-la .

parce que plus tu stresses et plus t'as de chances de tout faire merder (je suis comme ca en tout cas :mdr: )

Hyde

membre non connecté
Hyde
986 posts au compteur
Posteur AFfolé

Score contributif : 245

6 Posté le 24/12/2008 à 17:39:38Lien direct vers ce postSignaler un abus
A la question "un emg peut-il griller" je réponds OUI !
Cela m'est en effet arrivé il y a quelques temps avec un emg 81 : le niveau de sortie était trés faible et le son saturé tout pourri. Cela m'est arrivé sans que je fasse la moindre manipulation sur ce micro ou sur la gratte.
J'ai donc amené la guitare en question dans mon mag préféré qui, après essai et démontage du micro, a diagnostiqué un "cramage" du emg (c'est la 1ère fois qu'ils voyaient cela en n'en n'ont donc pas trouvé la cause -défaillance du micro ? maivais montage ?). Ils avaient un emg 81 d'occaz en stock et je suis reparti avec un micro qui marchait enfin.

Anonyme

membre non connecté
davidsouslinux
Ce membre n'existe plus

Score contributif : 1 331

7 Posté le 24/12/2008 à 17:49:35Lien direct vers ce postSignaler un abus
Argl :??:

monsieurZ

membre non connecté
monsieurZ
52 posts au compteur
Posteur AFfranchi

Score contributif : 269

8 Posté le 27/01/2013 à 20:06:09Lien direct vers ce postSignaler un abus
salut les gars !

Je viens de lire le post et je pense avoir le même problème.

J'ai repris une gratt équipée en emg sur laquelle je n'ai pas joué depuis quelques mois ... je branche et ... rien a part un son à volume faible et en mode overdrive zarbi.
J'ai changé 2 fois la pile, j'ai refais le cablage 3 fois cet aprem (c'est un quick connect), j'ai contrôlé tout au multi et je confirme qu'il y a bien 9v à l'entrée du micro (donc du préamp). Du coup, j'ai bien peur qu'il soit HS ...

vous en pensez quoi ?

ça craint du boudin emg sur ce coup là ...

merci et a+

Mikka Grytviken

membre non connecté
Mikka Grytviken
711 posts au compteur
Posteur AFfolé

Score contributif : 1 294

9 Posté le 28/01/2013 à 19:00:02Lien direct vers ce postSignaler un abus
En même temps ça arrive à des micros non actif aussi, j'ai un single coil qui m'a lâché comme ça après un quinzaine d'années d'utilisation, bobine coupée apparemment et sans raison ... comme quoi.

Jeg spiller gitar til å ergre min mor.
www.mikkagrytviken.net

monsieurZ

membre non connecté
monsieurZ
52 posts au compteur
Posteur AFfranchi

Score contributif : 269

10 Posté le 28/01/2013 à 20:57:07Lien direct vers ce postSignaler un abus
Mince c'était pas prévu au budget ça ^^
Merci de ta réponse.

=> Je déménage le post sur la page des emg 81.

a+
Revenir en haut de la page