• J'aime
  • Tweet
  • Partager
  • Mail

Lampe pour K2

 
AuteursMessages

dar-dar

offline
dar-dar
697 posts au compteur
Posteur AFfolé

Score contributif : 1 806

1 Posté le 17/01/2013 à 21:13:18
Bonsoir,

Je suis sur le point de me procurer le K2. En vue du changement de lampe direct, mon revendeur de lampes a ces modèles en stock :

D'après vous, pour gagner en précision générale, il vaut mieux prendre laquelle ?

E88CC gold pin pour 54€ Philips ou Mullard version haute couture.
ECC88 Made in europe : 32€ version très haut de gamme

Merci

Dar

[ Dernière édition du message le 17/01/2013 à 21:13:50 ]

berl

offline
berl
10916 posts au compteur
Membre d'honneur

Score contributif : 36 241

2 Posté le 21/01/2013 à 17:17:26
Pour ma part, je te conseillerais plus une E188CC (ORTF si tu trouves pour le tri en bruit) en général made in France (à Tours, pour les RTC, en Ile de France pour les Philips/RT). On en trouve à des prix corrects même si elles ne sont pas absolument neuves, elles ont encore un long potentiel.
D'ailleurs pour conserver ce potentiel, mets tout de suite un inter sur l'alim HT ! (vois ici)

Bernard

http://sonotrad.org --- http://diato.org --- "Collectionneur" de tables numériques Innovason et de micros DIY --- Fer à souder toujours chaud...

[ Dernière édition du message le 21/01/2013 à 17:18:58 ]

rroland

offline
rroland
24738 posts au compteur
Modérateur thématique

Score contributif : 3 303

3 Posté le 21/01/2013 à 18:06:11
Étrangement, dans le K2 les E188CC ne rendent pas aussi bien que ce que l'on pourrait attendre. J'ai essayé des tas de lampes, et les meilleures sont : Tesla E88CC (les vraies, pas les nombreuses copies): belle présence, et les 6922 Sylvania "Gold Brand" (rares et chères hélas)qui sonnent avec un peu plus de chaleur, avec un joli bas médium.

berl

offline
berl
10916 posts au compteur
Membre d'honneur

Score contributif : 36 241

4 Posté le 21/01/2013 à 21:59:42
As tu essayé les e88cc ortf ?
Va falloir que je me prenne vraiment du temps pour comparer, notamment avec ta Tesla et mes vieilles Philips, RT ...

Bernard

http://sonotrad.org --- http://diato.org --- "Collectionneur" de tables numériques Innovason et de micros DIY --- Fer à souder toujours chaud...

dar-dar

offline
dar-dar
697 posts au compteur
Posteur AFfolé

Score contributif : 1 806

5 Posté le 24/01/2013 à 11:07:51
Hello,

Je viens de recevoir mon K2. Problème !
Gros craquements et souffle de ouf.
En fait quand j'enfonce la lampe normalement le souci est présent.
Quand je la retire légèrement, ça marche.... contact des pins ?

Enfin est-il normal que lorsque je branche le mic à l'alim qui est éteinte, j'entende
le bruit de l'enclenchement dans mon casque.

Bref, pas net mon K2 neuf !

Merci pour vos retours.

Dar

berl

offline
berl
10916 posts au compteur
Membre d'honneur

Score contributif : 36 241

6 Posté le 24/01/2013 à 11:25:14
Citation de dar-dar :
Je viens de recevoir mon K2. Problème !
Gros craquements et souffle de ouf.
En fait quand j'enfonce la lampe normalement le souci est présent.
Quand je la retire légèrement, ça marche.... contact des pins ?


Tube neuf ? ça ressemble à une connection en l'air ou absence de polarisation... mais il peut y avoir plein d'autres pannes. Est-ce que les pins du tube dépassent ? ou font bouger du cablage lors de l'insertion à fond ?

Citation de dar-dar :
Enfin est-il normal que lorsque je branche le mic à l'alim qui est éteinte, j'entende le bruit de l'enclenchement dans mon casque.


Oui, tu "branches" le transfo de sortie direct sur ton entrée, donc c'est normal de ce côté.

Bernard

http://sonotrad.org --- http://diato.org --- "Collectionneur" de tables numériques Innovason et de micros DIY --- Fer à souder toujours chaud...

dar-dar

offline
dar-dar
697 posts au compteur
Posteur AFfolé

Score contributif : 1 806

7 Posté le 24/01/2013 à 11:35:09
Merci pour ta réponse :

Citation :
Tube neuf ? ça ressemble à une connection en l'air ou absence de polarisation... mais il peut y avoir plein d'autres pannes. Est-ce que les pins du tube dépassent ? ou font bouger du cablage lors de l'insertion à fond ?


Tube neuf d'origine. Pour qu'il marche je suis obligé de retirer un peu le tube de son logement. Si je l'enfonce normalement, c'est du craquement sévère.

Citation :
Oui, tu "branches" le transfo de sortie direct sur ton entrée, donc c'est normal de ce côté.


Non, mon alim du K2 éteinte est déjà branchée à mon préamp, et quand je branche le mic avec le cable 7 broches, j'ai un clac. Je dis bien alim K2 éteinte.

BOn, de toute façon, les gros bruits, pour moi c'est retour à l'envoyeur.

berl

offline
berl
10916 posts au compteur
Membre d'honneur

Score contributif : 36 241

8 Posté le 24/01/2013 à 12:08:39
Citation de dar-dar :
Citation :
Oui, tu "branches" le transfo de sortie direct sur ton entrée, donc c'est normal de ce côté.


Non, mon alim du K2 éteinte est déjà branchée à mon préamp, et quand je branche le mic avec le cable 7 broches, j'ai un clac. Je dis bien alim K2 éteinte.


Relis ma réponse. C'est absolument normal. Je ne parle pas du transfo d'alimentation.
Ce qui est anormal, c'est que tu branches un micro avec le préamp allumé ;)

Bernard

http://sonotrad.org --- http://diato.org --- "Collectionneur" de tables numériques Innovason et de micros DIY --- Fer à souder toujours chaud...

[ Dernière édition du message le 24/01/2013 à 12:09:46 ]

rroland

offline
rroland
24738 posts au compteur
Modérateur thématique

Score contributif : 3 303

9 Posté le 24/01/2013 à 12:21:41
Citation :
Ce qui est anormal, c'est que tu branches un micro avec le préamp allumé

+1
Essaie une autre lampe, tu sauras de suite si c'est la lampe.
J'avais eu un gros problème de souffle (genre grosse tempête venteuse), et c'était l'alim. Essaie (pour voir) de laisser le micro branché (alimenté) longtemps (quelques heures) et vois ce qui se passe.

dar-dar

offline
dar-dar
697 posts au compteur
Posteur AFfolé

Score contributif : 1 806

10 Posté le 24/01/2013 à 12:40:20
Citation :
Ce qui est anormal, c'est que tu branches un micro avec le préamp allumé


En effet, ce point est réglé.

Je vais tenter ce que vous me dites, mais dans le doute, je vais tout droit vers le SAV.
Ce sera plus sur.

Ciao et merci.

Dar
Revenir en haut de la page