Dunlop JD-4S Rotovibe
+
Dunlop JD-4S Rotovibe
  • J'aime
  • Tweet
  • Mail

Composant cramé sur Rotovibe

 
  • Signaler un abus
AuteursMessages

Fanch22680

membre non connecté
Fanch22680
120 posts au compteur
Posteur AFfiné

Score contributif : 34

1 Posté le 15/12/2011 à 12:11:30Lien direct vers ce postSignaler un abus
Salut tout le monde,

Je viens de recuperer une Rotovibe Serie 1 (fin 80' debut 90'), il existe 3 version de la pedale.. et chacune presente un circuit different. Dans mon cas la mienne presente un souci du à un composant cramé.. surement du à un branchement autre que du 9v (c'est ce que je suppose). Je m'explique, elle ne fonctionne qu'avec la pile, sur secteur (jack 3.5), RIEN DU TOUT, en l'ouvrant, je me suis apperçu qu'un composant certainement lié a la prise secteur était completement fondu.
Donc voici une photo du composant d'origine en question,https://i269.photobucket.com/albums/jj65/amorica3737/IMG017.jpg, que j'ai pu retrouvé par chance sur un site, il s'agit d'une photographie du circuit de la version 1 de la Rotovibe..
Le composant concerné est la grosse bulle jaune tout pres de la prise secteur en haut à droite.
Je souhaiterai savoir de quoi il s'agit exactement, et bien evidement à quel prix je peux m'en procurer un !
Merci d'avance à tout les techniciens qui pourront m'apporter une reponse !

thedams

membre non connecté
thedams
8156 posts au compteur
Je poste, donc je suis

Score contributif : 539

2 Posté le 15/12/2011 à 15:32:50Lien direct vers ce postSignaler un abus
Sûrement un condo de filtrage ou quelque chose dans ce genre la... un "pro" de l’électronique pourra t'aider mieux que moi.

Quant au prix, un composant dans ce genre est de l'ordre de quelques dizaines de centimes d'euros ;) . Une fois que tu sauras la référence exacte, tu le trouveras dans un mag' d’électronique ou sur Banzai.com.

Il n’y a plus d’abonné au numéro demandé...

Hom3Made Soundz

membre non connecté
Hom3Made Soundz
73 posts au compteur
Posteur AFfranchi

Score contributif : 22

3 Posté le 15/12/2011 à 15:43:43Lien direct vers ce postSignaler un abus
la grosse bulle jaune c'est un condensateur de type tantal ,surtout te plante pas de sens quand tu le changera ,les condensateurs tantal sont polariser (un coté + un coté -) si le mets dans le mauvais sens ça risque de péter !!

N2h2

membre non connecté
N2h2
2769 posts au compteur
Squatteur d'AF

Score contributif : 925

4 Posté le 15/12/2011 à 18:54:09Lien direct vers ce postSignaler un abus

Eclektronik a raison, condensateur electrochimique tantalum.

Par contre si il a fondu c'est que le courrant envoyé devais vraiment etre violent auquel cas j'espere pour toi que les transistor n'ont pas souffert, ou alors que l'alime utilisé etait de mauvaise polarité (moins grave en generale).

 

Il faudra retrouver la bonne valeur pour obtenir le filtrage d'origine.

http://dyssomnia.net/

 

Grand menage de printemps tardif dans mon matos guitare:
http://fr.audiofanzine.com/membres/560265/classifieds/published-products/

Hom3Made Soundz

membre non connecté
Hom3Made Soundz
73 posts au compteur
Posteur AFfranchi

Score contributif : 22

5 Posté le 15/12/2011 à 19:29:13Lien direct vers ce postSignaler un abus
C'est clair que pour faire péter un condo tantal faut y allé !!
Revenir en haut de la page