• J'aime
  • Tweet
  • Partager
  • Mail

probleme installation boss tone studio pour gt100

 
AuteursMessages

moon42

offline
moon42
157 posts au compteur
Posteur AFfiné

Score contributif : 49

1 Posté le 11/02/2017 à 13:52:37
voici mon probleme j ai achete un boss gt100
il est a la version 2.03
mon pc sous windows 10
j ai installé boss tone pour gt 100 version deux
j ai connecté en usb mon gt 100 au pc qui le reconnait bien
j ouvre mon logiciel et j ai une fenetre qui me dit device not found
si je clique sur le lien pour telechrager les drivers je tombe sur une page qui me dit que cela se fait automatiquement
je patiente donc plus de 10 minutes et je fait refresh
mais rien ne se passe . quelqu un uartait il eu ce probleme ou un conseil .

merci beaucoup

car sans editeur de patch la bete ne sert a rien

kGi

offline
kGi
144 posts au compteur
Posteur AFfiné

Score contributif : 1

2 Posté le 11/02/2017 à 16:45:12

Hello,

Il faudrait que tu passe le firmware et le driver en version 2.1

Installe d'abord le firmware à récupérer ici :

Firmware 2.1

Puis installe le driver :

Driver 2.1 Windows 10

 

@+

 

 

 

 

KGI

 

guit0u21

offline
guit0u21
1 post au compteur
Nouvel AFfilié

3 Posté le 29/04/2020 à 10:34:12
Même problème avec Windows 10 :
- Le driver s'installe tout seul,
- Pas de souci à l'installation de Tone Studio,
- Mais quand on lance le logiciel : Connection Failure...
En fait, il faut vérifier dans les Paramètres de Windows (Paramètres\Confidentialité) que les applications sont autorisées à accéder au micro, sinon, le GT100 ne se connectera pas.
C'est tout bête mais hyper bloquant !
Ca m'a résolu le même souci avec Presonus Studio One version PRIME (au passage)
Revenir en haut de la page