Devenir membre
Devenir Membre

ou
Continuer avec Google
Connexion
Se connecter

ou
Se connecter avec Google
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
TC Electronic G-Force
Photos
1/591
TC Electronic G-Force

Sujet SOS sauvegarde pour G-Force TC Electronic

Mode clair
  • 7 réponses
  • 5 participants
  • 377 vues
  • 5 followers
Corderie

Corderie

3 posts au compteur
Nouvel AFfilié
Premier post
1 Posté le 06/03/2018 à 16:58:47
J'ai depuis 15 ans environ un G-Force (et j'ai aussi un Fireworx) piloté par un Roland FC 200. Il a un problème de Hardware, un problème de convertisseur je suppose. C'est peut-être normal vu l'âge. Je sais où mettre à réparer, seulement j'ai, depuis le temps programmé entre 300 à 500 présets utilisateurs. J'ai sauvegardé tout ça sur 2 cartes PCMCIA (double sauvegarde due à la parano proportionnelle au temps de programmation, une année de ma vie a du y passer!!!).
Or je viens d'acheter un nouveau G-Force sur audiofanzine pour prendre le relais, mais ce nouveau G-Force comme neuf, en état de marche, refuse de lire mes sauvegardes au motif qu'il les identifie comme "New card", c'est à dire comme si elles étaient vides.
Je suis désemparé.
J'ai fait la même manip sur Fireworx il y a quelques mois et la nouvelle bécane (également achetée sur audiofanzine) avait instantanément repris le relais en chargeant mes presets utilisateurs.

Quelqu'un aurait-il une idée de la raison pour laquelle mes sauvegardes ne se chargent pas sur le nouveau G-Force?
J'ai bien entendu réouvert la sécurité de sauvegarde dans le menu du nouveau G-Force (ouvert de 1 à 100), j'ai d'ailleurs remis tous mes parametres in/out et midi à l'identique de mon ancien G-Force sur le nouveau par la même occasion pour pas oublier un détail.
Y-aurait-il eu une évolution des G-Force qui les rende incompatibles aux sauvegardes d'un acien modèle ?

Autre bizarrerie, la carte PCMCIA du nouveau G-Force (ou du moins qui m'a été vendue avec) ne peut se connecter sur le port PCMCIA de l'ancien G-Force (alors que j'arrive à insérer les anciennes cartes pcmcia sur le nouveau !

Quelqu'un a-t-il une idée du problème ?
J'habite dans le Finistère, mais je peux passer prochainement à Paris si une âme charitable pourrait me permettre de vérifier ces questions de sauvegarde sur son propre G-Force ou pourrait me donner des conseils avisés?

Merci d'avance

A bientôt
plcv83

plcv83

1718 posts au compteur
AFicionado
2 Posté le 06/03/2018 à 17:16:22
Corderie

Corderie

3 posts au compteur
Nouvel AFfilié
3 Posté le 13/03/2018 à 22:58:09
Merci, oui j'ai fait une fausse manip, mais j'ai demandé au Webmaster qui a fort sympathiquement remis ce sujet à ça place aussitot.
Corderie

Corderie

3 posts au compteur
Nouvel AFfilié
4 Posté le 21/03/2018 à 10:39:15
Bon, bon, bon, j'ai l'impression qu'il n'y a personne sur ce forum.
plcv83

plcv83

1718 posts au compteur
AFicionado
5 Posté le 21/03/2018 à 17:58:28
il y a juste personne qui puisse répondre à ton problème !
as tu contacté le support TC electronic ? : https://www.tcelectronic.com/brand/tcelectronic/support
voir le forum utilisateur TC? : http://forum.tcelectronic.com/forum/9/gforce/
Fremetal

Fremetal

27 posts au compteur
Nouvel AFfilié
6 Posté le 21/03/2018 à 18:11:37
je ne suis pas un spécialiste de la question, mais as tu essayé de brancher les 2 g force ensemble et de faire la manip indiquée en page 30 du manuel?
user bank to midi :
connectez la sortie midi de votre g force à un autre g force appuyez 2 fois sur enter et le g force déchargera en bloc midi les présets utilisateurs.
midi to user bank:
connectez l'enregistreur midi à l'entrée midi in du force et appuyez sur enter ,le g force est maintenant pret à recevoir 1 envoi en bloc midi contenant les presets.
cette action ecrasera tous les presets utilsateurs existant dans le g force (celui qui reçoit ,évidemment)
voila ,essaye ça ,je ne l'invente pas ,c'est dans la doc.si ça a marché fais le savoir ici ;)

www.toxxictoyz.com

stay TOXXIC!!!....

Fab Le Noots :evil:

Fab Le Noots :evil:

1196 posts au compteur
AFicionado
7 Posté le 21/03/2018 à 22:17:19
Peut-être une différence au niveau du firmware entre tes deux G-Force ?
gatsby451

gatsby451

15 posts au compteur
Nouvel AFfilié
8 Posté le 29/03/2019 à 10:00:09
Bonjour
je deterre un peu...
je crois que c est tout con... Il faut formatter ta carte avant qu delle puisse lire (et écrire) les infos au format propriétaire du g force...
La manip est indiqué dans la notice il me semble....
cookies

Nous utilisons les cookies !

Oui, Audiofanzine utilise des cookies. Et comme la dernière chose que nous voudrions serait de perturber votre alimentation avec des choses trop grasses ou trop sucrées, sachez que ces derniers sont fait maison avec des produits frais, bio, équitables et dans des justes proportions nutritives. Ce que cela veut dire, c’est que les infos que nous y stockons ne visent qu’à simplifier votre usage du site comme à améliorer votre expérience sur nos pages (en savoir plus). Pour personnaliser vos cookies, merci de cliquer ici.

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies

Cookies non soumis à consentement

Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine et permettent son optimisation. Le site Web ne peut pas fonctionner correctement sans ces cookies.

Préférences du site

Nous retenons vos préférences afin que vous n’ayez pas à effectuer les mêmes actions chaque fois que vous revenez (options forums, mode sombre ou clair, filtres petites annonces, choix onglets news ou buzz, popups newsletters...).

Connexion

C'est grâce à cela que vous n’avez pas à vous reconnecter à chaque fois que vous venez sur Audiofanzine.

Analytics

Ces données nous permettent de comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :)

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies

Cookies non soumis à consentement

Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine et permettent son optimisation. Le site Web ne peut pas fonctionner correctement sans ces cookies.

Préférences du site

Nous retenons vos préférences afin que vous n’ayez pas à effectuer les mêmes actions chaque fois que vous revenez (options forums, mode sombre ou clair, filtres petites annonces, choix onglets news ou buzz, popups newsletters...).

Connexion

C'est grâce à cela que vous n’avez pas à vous reconnecter à chaque fois que vous venez sur Audiofanzine.

Analytics

Ces données nous permettent de comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :)


Vous pouvez trouver plus de détails sur la proctection des données dans la politique de confidentialité.