TC Electronic G-Major 2
+
TC Electronic G-Major 2

G-Major 2, Multi-effet pour guitare électrique de la marque TC Electronic appartenant à la série G-Major.

  • J'aime
  • Tweet
  • Partager
  • Mail

Plus de son ! ^^

 
AuteursMessages

Beaune BL

offline
Beaune BL
36 posts au compteur
Nouvel AFfilié

Score contributif : 300

1 Posté le 27/12/2016 à 17:31:24
Après 3 jours d'utilisation, plus de son... Je n'ai rien débranché, juste allumé mon système et plus de son.

Bravo TC, mon premier G Major 2 avec un bugg de temps en temps sur le chorus et là il y a un bugg sur le son général.
C'était trop beau: 1U, un spillover un relay...Bha non faut surtout pas faire du matos fiable !!

[ Dernière édition du message le 27/12/2016 à 17:37:25 ]

palmfred

offline
palmfred
68 posts au compteur
Posteur AFfranchi

Score contributif : 147

2 Posté le 28/12/2016 à 10:12:36
Salut
Tu peux voir quand même le vu mètre de niveau d'entée ???
cordialement
Fred

Beaune BL

offline
Beaune BL
36 posts au compteur
Nouvel AFfilié

Score contributif : 300

3 Posté le 28/12/2016 à 14:25:40
Salut Fred oui le vu mètre fonctionne.
J'ai tout débranché, rebranché, éteint, allumé, essayé sur un autre ampli, rien à faire...

palmfred

offline
palmfred
68 posts au compteur
Posteur AFfranchi

Score contributif : 147

4 Posté le 30/12/2016 à 14:43:11
Sinon question con mais on se sait jamais. Es-tu sur que tu n'as pas un volume midi à 0 qq part ?

Beaune BL

offline
Beaune BL
36 posts au compteur
Nouvel AFfilié

Score contributif : 300

5 Posté le 30/12/2016 à 14:48:41
Si quelque chose à changé tout seul en interne, c'est tout de même un bugg ^^

spifspaf

offline
spifspaf
4 posts au compteur
Nouvel AFfilié

6 Posté le 01/06/2017 à 09:10:43
Bonjour à tous
j'aimerai savoir si vous avez trouvé une solution à ce problème car depuis hier il me fait la même chose.
J'ai rien changé aux branchements ( testé tous les jacks ) ..... mais rien à faire pas de son
signa d'entré ok ....mais nada en sortie.
Petite idée ?? ou direction le SAV directement ! :(

Beaune BL

offline
Beaune BL
36 posts au compteur
Nouvel AFfilié

Score contributif : 300

7 Posté le 01/06/2017 à 09:13:54
Salut, oui j'ai trouvé la solution, il est reparti et je me suis fais rembourser...
J'ai remplacé cette bouse par un Fractal.. CA, c'est fait!

spifspaf

offline
spifspaf
4 posts au compteur
Nouvel AFfilié

8 Posté le 01/06/2017 à 09:28:16
:oo: ben c'est mal barré donc .... bon ici c'est pas au bout de 3 jours mais deux ans !!
:furieux:

Remy_graceffa

offline
Remy_graceffa
28 posts au compteur
Nouvel AFfilié

Score contributif : 81

9 Posté le 14/09/2017 à 13:32:05
Salut
J'arrive après la guerre mais, ayant rencontré ce bug, je me suis aperçu que le "global out level" de l'appareil s'était mis tout seul sur -90db (du moins une grosse valeur); Il n'y qu'à le remonter.
Ca me le fait de temps en temps mais je ne sais pas pour quelle raison.

A dispo si besoin.
R.

crales71

online
crales71
11 posts au compteur
Nouvel AFfilié

Score contributif : 3

10 Posté le 04/05/2019 à 00:42:52
Attention aussi au killdry sur On qui peut réduire le niveau de sortie
Revenir en haut de la page