• J'aime
  • Tweet
  • Partager
  • Mail

MAIS Qu'est ce qui se passe ???

 
AuteursMessages

pied2nez

offline
pied2nez
131 posts au compteur
Posteur AFfiné

Score contributif : 203

1 Posté le 10/02/2020 à 18:47:20
:((( HELP ME :(((

Quand je branche mon G System, je ne plus faire fonctionner les MOD / PITCH / DELAYS / REVERB (j'ai pas essayer le boost) j'appuie sur les pédales elle s'allument ou s'éteignent mais pas d'effet

Je peux faire fonctionner le FILTER le COMP et les LOOP ainsi que les boutons 1 à 5 ....

J'ai fais un reset system ca n'a rien changé ...

Mon G-System n'a pas eu de choc ou autre incident ....

Qu'est ce que ca peut-être ? Faut-il que j'essaye de changer le cable de raccordement entre l'unité et le pédalier ? Est ce qu'il y a une manipulation qui permettrait de "éteindre" que ces effets ? :((( Est ce une carte qui a grillé :(((

Est ce que vous avez un avis, des idées ? HELP ME
PIeD2NEz

manolo34

offline
manolo34
99 posts au compteur
Posteur AFfranchi

Score contributif : 234

2 Posté le 10/02/2020 à 18:51:50
bonjour
c'est pas un problème de réglage du Dry ? le son passe bien a travers l'appareil c'est sur?

pied2nez

offline
pied2nez
131 posts au compteur
Posteur AFfiné

Score contributif : 203

3 Posté le 10/02/2020 à 22:43:31
Bonsoir Manolo,

Oui le son passe très bien mais justement il ne se passe rien quand j'actionne le delay, la reverb, le pitch et le mod. Alors que le reste fonctionne bien comme le FILTER. Et je n'ai pas touché a mes réglages avant cet incident. :(((
PIeD2NEz

manolo34

offline
manolo34
99 posts au compteur
Posteur AFfranchi

Score contributif : 234

4 Posté le 10/02/2020 à 23:39:41
tu as pas un éditeur pour voir les réglages sur un écran par exemple?

pic&pulse

offline
pic&pulse
370 posts au compteur
Posteur AFfamé

Score contributif : 708

5 Posté le 11/02/2020 à 08:55:59
Hello. Vérifie que tu as bien le dernier OS (4.05 de mémoire). Le précédent OS provoquait des bugs de ce genre quand on utilisait un e pédale d'expression.

Il y a deux moyens d'oublier les tracas de la vie : la musique et les chats

pied2nez

offline
pied2nez
131 posts au compteur
Posteur AFfiné

Score contributif : 203

6 Posté le 11/02/2020 à 15:38:36
hello pic&pulse,

J'ai tout remis à 0 je suis sur le 3.0 actuellement. Mais le fat de changer de version de l'OS n'a rien changé :(((
PIeD2NEz

pied2nez

offline
pied2nez
131 posts au compteur
Posteur AFfiné

Score contributif : 203

7 Posté le 11/02/2020 à 15:39:35
Manolo un éditeur pour voir ... je ne vois pas de quoi tu me parles je suppose donc que non je n'ai pas ca :?::idee::?:
PIeD2NEz

manolo34

offline
manolo34
99 posts au compteur
Posteur AFfranchi

Score contributif : 234

8 Posté le 11/02/2020 à 16:01:12
https://www.tcelectronic.com/Categories/c/Tcelectronic/Downloads#googtrans(en|en)

là tu as l'éditeur Mac ou Pc tu peux même faire la mise à jour de ton appareil (une bonne idée à mon avis )

pic&pulse

offline
pic&pulse
370 posts au compteur
Posteur AFfamé

Score contributif : 708

9 Posté le 11/02/2020 à 17:15:13
Oui, fais la mise à jour vers la dernière version (4.05 donc) et tu auras une nouvelle machine plus performante et moins buggée.

Il y a deux moyens d'oublier les tracas de la vie : la musique et les chats

Revenir en haut de la page