TC Electronic Plethora X5
+
TC Electronic Plethora X5

Plethora X5, Multi-effet pour guitare électrique de la marque TC Electronic appartenant à la série TonePrint.

  • J'aime
  • Tweet
  • Partager
  • Mail

Tempo non sauvegardé après changement de board

 
AuteursMessages

vanopbl

offline
vanopbl
6 posts au compteur
Nouvel AFfilié

1 Posté le 15/06/2020 à 13:38:57
Bonjour à tous,

Depuis 2 jours, lorsque j'ajoute un effet Flashback (avec fonction footswitch réglée sur tap tempo) à un board, le réglage du tempo est perdu lorsqu'on quitte le board (il se retrouve systématiquement à 120 bpm).

J'ai une 15zaine de boards de créés, je n'ai pas eu le problème jusqu'à hier, les effets Flasback ajouté "avant" tiennent bien les réglages, cela ne se produit que pour ceux que j'ajoute (ou modifie). Pas de problème non plus avec d'autres effets.

Je précise que j'ai bien le dernier firmware...

Ca pue le bug à plein nez et je me demandais si quelqu'un avait rencontré ce problème (et peut-être déjà solutionné :P:).

Merci !

csurieux

offline
csurieux
115 posts au compteur
Posteur AFfiné

Score contributif : 397

2 Posté le 15/06/2020 à 18:57:43
Dans cette vidéo TC répond qu'ils sont au courant du problème (vers 8:00 )



On peut espérer un progrès, mais quand ?

PS : la bière semble un moteur important de cette équipe ;)

[ Dernière édition du message le 15/06/2020 à 19:08:07 ]

vanopbl

offline
vanopbl
6 posts au compteur
Nouvel AFfilié

3 Posté le 16/06/2020 à 20:28:42
J'avais déjà regardé cette vidéo, très sympas ces two guys !

Ceci dit, et j'ai réécouté aux alentours de 8:00, ils disent que la fonction globale de tap tempo n'est pas encore implémentée, mais ne parlent pas de tempos individuels réinitialisés (à 120, c'est ce qui se passe chez moi, pas tout le temps, mais souvent :???: )

csurieux

offline
csurieux
115 posts au compteur
Posteur AFfiné

Score contributif : 397

4 Posté le 16/06/2020 à 22:12:25
Ce qui revient au même non?
Si chaque board possède ses propres tempos en paramètres, quand on change de board en l'absence d'une gestion d'un tempo global, tous les tempos individuels repartent à leur valeur prédéfine ?
D'ailleurs la pédale est-elle capable de s'aligner sur une horloge externe ? Certainement pas ?

Mais je ne possède pas de Plethora, je suis simplement interessé et me pose la question à prix équivallent entre la Mooer 250 et celle-ci ?
Le soft de la plethora semble en cours de fabrication,jusqu'où poursuivront-ils l'effort, telle semble la question ?

[ Dernière édition du message le 17/06/2020 à 06:04:17 ]

vanopbl

offline
vanopbl
6 posts au compteur
Nouvel AFfilié

5 Posté le 16/06/2020 à 22:53:45
Non non, ce n'est pas comme ça que ça fonctionne. Tu peux programmer jusqu'à 5 effets par board, et pour chacun des effets de "temps", tu peux fixer un tempo. Exemples :

Board 1 : Comp + Delay (131 bpm) + Reverb
Board 2 : Comp + Trem (98 bpm) Delay (98 bpm) + Reverb
Board 3 : Comp + Trem (80) + Delay (80) + Delay (110) + Reverb

Donc ce qu'ils expliquent c'est que tu dois fixer manuellement PAR EFFET le tempo, il n'existe pas encore de tempo global par board. Donc dans l'exemple 2 j'ai du fixer 2 fois le tempo (Trem et Delay), alors que c'est le même.

Le problème que j'ai c'est que de temps en temps (souvent même), mes tempos se retrouvent à 120 bpm dès que je change de board. Je peux donc me retrouver avec ceci :

Board 1 : Comp + Delay (120 bpm) + Reverb
Board 2 : Comp + Trem (98 bpm) Delay (120 bpm) + Reverb
Board 3 : Comp + Trem (80) + Delay (120) + Delay (110) + Reverb

J'espère que c'est plus clair :D:

csurieux

offline
csurieux
115 posts au compteur
Posteur AFfiné

Score contributif : 397

6 Posté le 17/06/2020 à 06:11:55
Citation de vanopbl :

Board 1 : Comp + Delay (131 bpm) + Reverb
Board 2 : Comp + Trem (98 bpm) Delay (98 bpm) + Reverb
Board 3 : Comp + Trem (80) + Delay (80) + Delay (110) + Reverb

Le problème que j'ai c'est que de temps en temps (souvent même), mes tempos se retrouvent à 120 bpm dès que je change de board. Je peux donc me retrouver avec ceci :

Board 1 : Comp + Delay (120 bpm) + Reverb
Board 2 : Comp + Trem (98 bpm) Delay (120 bpm) + Reverb
Board 3 : Comp + Trem (80) + Delay (120) + Delay (110) + Reverb

J'espère que c'est plus clair :D:

Oui merci, ce que tu decris ressemble bien à un bug.
Est-ce que les effets peuvent se synchroniser sur une clock externe propagée par midi ?

Sinon TC semble avoir sorti une mise a jour début juin, aucune evolution ?

[ Dernière édition du message le 17/06/2020 à 06:16:44 ]

vanopbl

offline
vanopbl
6 posts au compteur
Nouvel AFfilié

7 Posté le 17/06/2020 à 10:43:09
Pour le MIDI, désolé mais je ne sais pas. Je n'ai jamais joué avec du MIDI et je n'ai aucune expérience...

Quant à la dernière mise-à-jour, oui je l'ai bien installée, pas mal de nouveautés (dont le tuner) d'ailleurs.
Revenir en haut de la page