Native Instruments Elektrik Piano
+
Native Instruments Elektrik Piano

Elektrik Piano, Piano électrique virtuel de la marque Native Instruments.

  • J'aime
  • Tweet
  • Partager
  • Mail

Probleme

 
AuteursMessages

Venom1984

offline
Venom1984
101 posts au compteur
Posteur AFfiné

1 Posté le 17/05/2005 à 11:21:49
Salut a tous, voila je viens d'installer ce programme mais quand je le lance sous cubase, j'ai "EMPTY" dans la case ou il devrait normalement y avoir le nom de l'instrument ...... je ne commprend pas d'ou ç'a vient, pouvez vous éclairer ma lanterne silvouplé ? :???:

Venom1984

offline
Venom1984
101 posts au compteur
Posteur AFfiné

2 Posté le 23/11/2005 à 20:47:20
Donc personne ne sait ? jai 3 fichiers "library", je suppose que ça doit etre la banque de sons mais je ne sais pas dans quel dossier la mettre...

Milk

offline
Milk
7062 posts au compteur
Je poste, donc je suis

Score contributif : 83

3 Posté le 07/07/2006 à 13:11:10
:up:

Je viens juste de l'avoir sous Mac OSX.
Les banques de sons sont sur unDD externe firewire.

Quand je lance le plug, y'a aucun son de chargé par défaut, et le menu du bouton "File" ne me propose que :

Citation : Remove
Remove all instruments
Save performance
----------------------
----------------------
Performance > (sous-menu dans lequel il n'y a rien)



Bref, rien pour charger un son de la banque comme le dit le manuel.

Help ?
God's in his heaven. All's right with the world.

Anonyme

offline
Franck.A
Ce membre n'existe plus

Score contributif : 57

4 Posté le 07/07/2006 à 13:20:22
Ben alors les mecs, il faut les charger les sons. :clin:

Je ne l'ai pas sous les yeux, mais de mémoire, je crois qu'il faut cliquer sur file, et indiquer le chemin de la banque.

Ensuite une fois qu'elle est chargée, vous naviguez avec les + ou les - ntre les sons.

Milk

offline
Milk
7062 posts au compteur
Je poste, donc je suis

Score contributif : 83

5 Posté le 07/07/2006 à 13:40:29
Le chemin de la banque, je l'ai indiqué dans le setup. D'ailleurs, si j'oublie d'allumer mon dd externe, il me signale qu'il ne la trouve pas à l'endroit habituel, donc il sait très bien où il devrait la chercher.

Et comme je l'ai dit, dans File, je n'ai rien qui me permette de charger un son. Je n'ai QUE ce qu'il y a dans ma citation.

Je ferai un screen au besoin.
God's in his heaven. All's right with the world.

Anonyme

offline
Franck.A
Ce membre n'existe plus

Score contributif : 57

6 Posté le 07/07/2006 à 13:50:04
Bon ben si t'a pas de réponse d'ici ce soir, je me replongerais dessus et essayerais de t'apporter une lumière. :clin:

Milk

offline
Milk
7062 posts au compteur
Je poste, donc je suis

Score contributif : 83

7 Posté le 07/07/2006 à 13:56:32
Scrinechote (click) :

God's in his heaven. All's right with the world.

Anonyme

offline
Franck.A
Ce membre n'existe plus

Score contributif : 57

8 Posté le 08/07/2006 à 00:59:31
Bon en effet y a un problème.

Perso, quand je clique sur file, entre les 2 traits qui a sur ton screenshot, il y a tout les presets.

Essaye de le réinstaller en respectant toutes les étapes, en prenant soins de ne pas t'amuser à déplacer les banques une fois installées.

Tiens moi au courant :clin:

Milk

offline
Milk
7062 posts au compteur
Je poste, donc je suis

Score contributif : 83

9 Posté le 08/07/2006 à 16:09:28
Rhâââââ, je viens juste de l'installer super-proprement et tout :nawak:

La banque est toute fraîche installée, j'ai respécifié son chemin, mais ça ne veut rien savoir.

Tristesse :((
God's in his heaven. All's right with the world.

Tomb

offline
Tomb
1379 posts au compteur
AFicionado

Score contributif : 84

10 Posté le 08/07/2006 à 16:26:16
Salut, t'as installé le soft ET les banques? Ou bien tu as installé le soft et gardé les banques d'une install précédente?
C'est la saloperie avec les instruments NI à base de samples, j'arrive pas à garder les samples d'une install à l'autre. J'explique: je réinstall mon système. Donc formatage du disque système mais les samples sont sur un autre disque et je ne les efface pas. Si j'installe juste mes instruments (kontakt 2, kompakt, battery2) sans installer les samples lors de l'installe, alors je ne pourrais pas charger les samples que j'avais gardés dans les instruments...ça marche pas (enfin ça n'a pas marché la dernière fois), j'imagine un procédé pour éviter le piratage des banques de sons.

Hors sujet : c'est bien electric piano?(si toutes fois tu as réussi à l'utiliser...:mrg: )

Revenir en haut de la page