Line 6 POD Farm 2
+
Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Mail

pod farm 2.5 et pod xt pro

 
  • Signaler un abus
AuteursMessages

gregda8

membre non connecté
gregda8
6 posts au compteur
Nouvel AFfilié

Score contributif : 1

1 Posté le 19/03/2015 à 16:17:29Lien direct vers ce postSignaler un abus
Bonjour,

J'ai actuellement un souci ou peut être tout simplement quelque chose que je n'ai pas compris.
J'ai un iMac qui tourne sous OSX Yosemite acquis récemment. J'ai un Pod XT Pro dont je me sers toujours que je connectais à un Pc auparavant et je le pilotais via Gearbox.

Hors Gearbox n'est plus disponible sous OSX Yosemite. J'ai donc fait - comme me l'a conseillé le SC Line 6 - l'acquisition de Pod Farm 2.5 (qui en soi est un très bon produit). Toutefois je n'ai pas trouvé comment transférer mes sons dans le Pod Xt Pro vers le Mac et les sons crées sous Pod Farm les transférer dans le pod Xt Pro.

Quelqu'un aurait il une solution ?

Par avance merci !

Yruama_Lairba

membre non connecté
Yruama_Lairba
912 posts au compteur
Posteur AFfolé

Score contributif : 86

2 Posté le 23/03/2015 à 22:41:09Lien direct vers ce postSignaler un abus
Citation :
je n'ai pas trouvé comment transférer mes sons dans le Pod Xt Pro vers le Mac et les sons crées sous Pod Farm les transférer dans le pod Xt Pro.

Tu ne peut pas transférer des preset entre ton pc et ton XTpro avec le pod farm, tu est obligé de passer par gearbox.

Citation :
Gearbox n'est plus disponible sous OSX Yosemite
C'est pas compatible ou tu na juste pas trouvé le lien pour telecharger gearbox sur le site de line6 ? tu peut trouver les dernière version de gearbox sur cette page. https://fr.line6.com/software/

gregda8

membre non connecté
gregda8
6 posts au compteur
Nouvel AFfilié

Score contributif : 1

3 Posté le 23/03/2015 à 22:57:56Lien direct vers ce postSignaler un abus
Gearbox est incompatible avec OS X Yosemite. Je ne suis pas sous pc.
Si je ne peux pas transférer mes sons de mon mac au Pod et vice versa alors le SC Line6 est une bande d'incapables

Yruama_Lairba

membre non connecté
Yruama_Lairba
912 posts au compteur
Posteur AFfolé

Score contributif : 86

4 Posté le 23/03/2015 à 23:29:55Lien direct vers ce postSignaler un abus
c'est bizarre que ca ne soit pas compatible, ils ne gèrent pas la compatibilité ascendante( ou descendante je sais plus) chez mac ?

gregda8

membre non connecté
gregda8
6 posts au compteur
Nouvel AFfilié

Score contributif : 1

5 Posté le 23/03/2015 à 23:37:15Lien direct vers ce postSignaler un abus
En fait Line 6 ne met plus à jour Gearbox sur Mac, Pod Farm l'a remplacé. Infos données directement par Line 6

Yruama_Lairba

membre non connecté
Yruama_Lairba
912 posts au compteur
Posteur AFfolé

Score contributif : 86

6 Posté le 23/03/2015 à 23:48:06Lien direct vers ce postSignaler un abus
Line6 ne met plus à jour gearbox sous windows non plus. Malgrès tout, ca marche encore sous w8. Je sais aussi que pod farm a "remplacé" gearbox. Je mets des guillemets parce que gearbox reste indispensable pour piloter les anciens POD (xt, x3 etc ..)

gregda8

membre non connecté
gregda8
6 posts au compteur
Nouvel AFfilié

Score contributif : 1

7 Posté le 23/03/2015 à 23:56:44Lien direct vers ce postSignaler un abus
Oui il fait vraiment mettre des gros guillemets...

Jean Le Bon

membre non connecté
Jean Le Bon
2 posts au compteur
Nouvel AFfilié

8 Posté le 07/05/2015 à 11:51:31Lien direct vers ce postSignaler un abus
Salut les gars juste si vous pouviez m aider svp...je suis un revenant de line 6 . j utilisais avant gearbox sous mac aujour d hui impossible avec yosemite...donc ja i installé pod farm 2 et bien qu ayant par le passé acheté tout les packs je ne peux pas les utiliser ..j ai tout essayé deautoriser réautoriser reinstallé ..bref tout..ne me dite pas que je suis obligé d acheter une license pod farm 2....merci de votre aide.

gregda8

membre non connecté
gregda8
6 posts au compteur
Nouvel AFfilié

Score contributif : 1

9 Posté le 07/05/2015 à 11:56:58Lien direct vers ce postSignaler un abus
Hé bien si en fait ... Tu as malheureusement compris le système.

Ce qui fait que j'ai des simulations d'ampli comme le lunatic que j'ai dans mes pis XT et XT pro que je ne peux pas utiliser avec prod farm tout ça parce que gearbox n'est plus ... Autant dire que ça fout un peu la haine ...

dart

membre non connecté
dart
9054 posts au compteur
Je poste, donc je suis

Score contributif : 1 523

10 Posté le 03/02/2019 à 23:33:45Lien direct vers ce postSignaler un abus
Le line6 edit permet des transferts de sons depuis l'une ou l'autre interface (Pod Farm 2 <> Pod XT etc) mais visiblement avec quelques restrictions... Je n'arrive en ce moment pas à transférer un preset fourni avec le Pod Farm vers le XT Pro. Mais bon, il se peut que le Farm soit fourni avec des éléments qui ne figurent pas dans le hard, soit... Le Pod Farm est compatible jusque High Sierra et fait parfois l'objet de promos intéressantes. Après je ne suis pas complètement certain qu'il faille un Pod Farm pour faire tourner ses model packs achetés antérieurement. En mettant tout à jour via le Monkey (toujours dispo et compatible Mojave) on peut facilement avoir son hardware reconnu et via le licence manager (même compatibilité) on peut autoriser ses model packs sur son hardware. Je viens de passer la soirée à tout mettre à jour et le Pod XT Pro a fini par être reconnu sur mon macbook pro. De là, j'ai pu avancer et autoriser mes vieux model packs. ;)

 

 

 

Revenir en haut de la page