Two Notes Audio Engineering Le Crunch
+

Le Crunch, Préampli guitare hybride de la marque Two Notes Audio Engineering appartenant à la série Le Preamp.

  • J'aime
  • Tweet
  • Partager
  • Mail

Problème transfo ?

 
  • Signaler un abus
AuteursMessages

studioku

membre non connecté
studioku
45 posts au compteur
Nouvel AFfilié

Score contributif : 33

1 Posté le 16/06/2016 à 11:21:36Lien direct vers ce postSignaler un abus
Bonjour ,

j'ai perdu l'alim , j'en rachète une autre , 12v DC 500mA .

la pédale s'allume , le son est assez faible , j'appuie sur les switches mais n'ai pas accès aux réglages du préamp , je tourne les boutons de vol et gain etc mais le son ne change pas....

j'ai voulu l'ouvrir mais après avoir dévissé les 4 visses du socle ça présente une certaine résistance , donc je préfère ne pas insister.
quelqu'un a déjà ouvert cette pédale , pour changer la lampe par ex ?

des symptômes similaires ?

eric_h

membre non connecté
eric_h
654 posts au compteur
Posteur AFfolé

Score contributif : 148

2 Posté le 16/06/2016 à 13:23:56Lien direct vers ce postSignaler un abus
Hello,

Oui, contacte le support two notes.
Je ne suis pas affirmatif mais j'ai eu les mêmes symptômes à la réception de ma pédale.
C'est un circuit imprimé mal enfiché, il faut démonter mais c'est très simple à régler.

Ouvre déjà un ticket chez Two Notes et si c'est le même souci ils te donneront les indications précises pour réparer.
Avec ton histoire d'alim changée je ne suis pas certain non plus...bizarre si ca marchait avec celle d'origine, je regarderait plutôt ca d'abord

latole

membre non connecté
latole
4301 posts au compteur
Squatteur d'AF

Score contributif : 493

3 Posté le 16/06/2016 à 13:36:28Lien direct vers ce postSignaler un abus
Tu semble avoir les bonnes spécifications pour l'alimentation .

Dans le manuel du Le Crunch ;
12V DC - Power consumption : approx. 6W - Current draw : 500mA


eric_h

membre non connecté
eric_h
654 posts au compteur
Posteur AFfolé

Score contributif : 148

4 Posté le 16/06/2016 à 13:44:58Lien direct vers ce postSignaler un abus
Ton alim est bien en centre négatif ?

studioku

membre non connecté
studioku
45 posts au compteur
Nouvel AFfilié

Score contributif : 33

5 Posté le 16/06/2016 à 14:19:28Lien direct vers ce postSignaler un abus
merci de vos réponses , oui l'alim est sur la bonne polarité , si je change ça ne s'allume pas.

je vais voir avec two notes , et je ferais remonter l'info ici.

latole

membre non connecté
latole
4301 posts au compteur
Squatteur d'AF

Score contributif : 493

6 Posté le 16/06/2016 à 15:33:51Lien direct vers ce postSignaler un abus
Citation de eric_h :
Ton alim est bien en centre négatif ?


Si non il ne se passerait rien. Ou plutôt des étincelles.....

latole

membre non connecté
latole
4301 posts au compteur
Squatteur d'AF

Score contributif : 493

7 Posté le 16/06/2016 à 15:34:49Lien direct vers ce postSignaler un abus
Citation de studioku :
merci de vos réponses , oui l'alim est sur la bonne polarité , si je change ça ne s'allume pas.

je vais voir avec two notes , et je ferais remonter l'info ici.


D'ou vient ton transfo ? Il manque des données pour certifier qu'il est compatible

eric_h

membre non connecté
eric_h
654 posts au compteur
Posteur AFfolé

Score contributif : 148

8 Posté le 16/06/2016 à 16:12:32Lien direct vers ce postSignaler un abus
Des étincelles non je crois pas... Comme sur la plupart des pédales je suppose qu'en entrée il y a une diode de protection d'inversion de polarité.
Après effectivement il ne devrait rien passer mais bon ça coûte rien de demander...

[ Dernière édition du message le 16/06/2016 à 16:14:02 ]

eric_h

membre non connecté
eric_h
654 posts au compteur
Posteur AFfolé

Score contributif : 148

9 Posté le 16/06/2016 à 16:14:51Lien direct vers ce postSignaler un abus
Citation :
D'ou vient ton transfo ? Il manque des données pour certifier qu'il est compatible


Comme quoi ?

latole

membre non connecté
latole
4301 posts au compteur
Squatteur d'AF

Score contributif : 493

10 Posté le 16/06/2016 à 16:25:07Lien direct vers ce postSignaler un abus
A la première question dont je n'ai pas de réponse directe, je devine que ce n'est pas le transfo original.
Les données que j'aimerais avoir;
Tout ce qui est écrit sur l'original et celui que tu as acheté comme spécifications électriques pour comparer
Mais tu as perdu l'original et sur le site de la cie, ce n'est pas plus détaillé.

Si Le Crunch a toujours bien fonctionné,( oui ? ) l'alimentation que tu as acheté ne dois pas être équivalente à l'original.
Revenir en haut de la page

Sujets les plus actifs* dans "Préamplis guitare hybrides"