PACE Anti-Piracy Inc. iLok
+

iLok, Produit divers de la marque PACE Anti-Piracy Inc..

Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Partager
  • Mail

probleme de ilok , aide demandé ! merci

 
  • Signaler un abus
AuteursMessages

jean laurent

membre non connecté
jean laurent
3 posts au compteur
Nouvel AFfilié

Score contributif : 20

1 Posté le 19/11/2012 à 07:41:57Lien direct vers ce postSignaler un abus
bonjour a vous tous
je viens d avoir une surprise sur mon ilok , il n est plus reconnu depuis 1 journee , bien sur il possede toutes mes licences , verifier sur account ilok , de plus il ne reste plus allumé !!!

est ce l ilok qui est naze , ou bien autre !

je suis dans la panade , je compte sur vous pour m aidé , car je suis bien dans la !!

la bizarrerie , c est qu il ne reste plus allumé !!!

merci à vous de m aider !

(eastwest entre autre , me réponds que mes licences sont pas activés , ce qui vient à mon avis du non allumage de l ilok ! ai je raison )

merci urgent

Elka21

membre non connecté
Elka21
1858 posts au compteur
AFicionado

Score contributif : 531

2 Posté le 19/11/2012 à 18:32:00Lien direct vers ce postSignaler un abus
Bjr,
Question bete, elle s'allume sur un autre micro ? meme sans les drivers installé, elle doit le faire.Sinon a part essayer de nettoyer les contacts, vois pas ce que l'on peut faire . . . sauf la renvoyer pour echange !

jean laurent

membre non connecté
jean laurent
3 posts au compteur
Nouvel AFfilié

Score contributif : 20

3 Posté le 20/11/2012 à 06:46:25Lien direct vers ce postSignaler un abus
bonjour et merci
non elle ne s allume plus , enfin ne reste plus allumée !

bien sur j ai essayé sur l autre pc et de même , elle ne reste plus allumée !

merci à toi ;

elle me met en plus , que le périphérique est inconnu dans Windows , et que le péri ayant mal fonctionné Windows a arrêté !
ce qui à mon avis confirme , que le ilok est foutu !
merci

jean laurent

membre non connecté
jean laurent
3 posts au compteur
Nouvel AFfilié

Score contributif : 20

4 Posté le 23/11/2012 à 07:09:24Lien direct vers ce postSignaler un abus
probleme résolu clé hs merci à vous ++

Elka21

membre non connecté
Elka21
1858 posts au compteur
AFicionado

Score contributif : 531

5 Posté le 23/11/2012 à 08:55:38Lien direct vers ce postSignaler un abus
https://static.audiofanzine.com/images/audiofanzine/interface/smileys/icon_confused.gif ça donne pas trop envie de mettre toutes ses licences sur la meme clé . . .

alexisong

membre non connecté
alexisong
57 posts au compteur
Posteur AFfranchi

Score contributif : 8

6 Posté le 08/12/2012 à 18:27:44Lien direct vers ce postSignaler un abus
Hello,
j'ai egalement un pb avec ilok. Je n'arrive pas a ouvrir ma banque son plugsound sur uvi workstation. J'ai ce message "no valid authorization found...". La clé est installée sur mon pc fixe windows 64. Elle est reconnue sur le pc, mais elle n'est pas détectée sur mon compte ilok.com. J'ai pourtant installé les drivers.
Pourtant sur mon autre PC portable sur win64, la clé est reconnue par ilok.com et le logiciel s'ouvre. Sur ce PC, j'ai pu télécharger la licence sur la clé.
Je ne comprends pas...j'ai installé/réinstallé les drivers sur mon pc fixe et ma clé reste apparemnent non reconnue...est ce qqlq'un pourrait m'aider? Merci!!!

alkyss

membre non connecté
alkyss
11 posts au compteur
Nouvel AFfilié

Score contributif : 25

7 Posté le 09/01/2013 à 19:25:59Lien direct vers ce postSignaler un abus
Idem même soucis sur Mac, mon iLok 1 n'est plus reconnue par le compte iLok sur le net et donc plus valide ! je sais pas comment faire leur site est en anglais et pas simple à appréhender.
Revenir en haut de la page