• J'aime
  • Tweet
  • Partager
  • Mail

Alors la je suis vraiment dans la M#@&E

 
  • Signaler un abus
AuteursMessages

colokurtz

membre non connecté
colokurtz
305 posts au compteur
Posteur AFfamé

Score contributif : 32

1 Posté le 10/05/2007 à 22:49:01Lien direct vers ce postSignaler un abus
Salut, voila en allumant le korg tout a l'heure sur toutes les banques de son il y a inscrit "Init Combi" dans prog il y a "Init Prog" alors qu'avant j'avais des instrument : ephemerals en A00 piano en A01 etc...

J'ai pas le mode d'emploi, j'ai jamais compris combien il fonctionnait cet expandeur, mais je trouvais certains instrument magnifique... et surtout j'ai une centaine de morceaux joué a partir de cet expandeur (donc que des evenements midi non converti en audio) donc en gros des morceaux a jeter a la poubelle si je retrouve pas ces instruments...

Quelqu'un peut m'aider??? je suis en panique la!!!

Merci.

JeffD.

membre non connecté
JeffD.
288 posts au compteur
Posteur AFfamé

Score contributif : 105

2 Posté le 10/05/2007 à 23:34:00Lien direct vers ce postSignaler un abus
Very Strange :8O: Peut etre qu'il y a une pile pour sauvegarder les infos et quelle a rendue l'âme.

Si t'as trafficoté tes progs et creé des combis sans les sauvegarder en dehors du 01RW ( Carte ou Dump), j'ai le regret de te dire que c'est perdu :(( ...


Sinon tu peux restaurer les prog et combi d'origine avec un PC connecté en MIDI et avec ce petit utilitaire :

Changeit :
http://www.mossgrabers.de/Software/ChangeIt.html


Puis il te faut recharger la bank d'origine, je crois que tu peux la trouver la...
http://www.vienxu.com/korg0/

Good Luck :clin:
JeffD.

colokurtz

membre non connecté
colokurtz
305 posts au compteur
Posteur AFfamé

Score contributif : 32

3 Posté le 11/05/2007 à 00:07:20Lien direct vers ce postSignaler un abus
Ok cool merci je vais essayé ca

colokurtz

membre non connecté
colokurtz
305 posts au compteur
Posteur AFfamé

Score contributif : 32

4 Posté le 13/05/2007 à 12:00:14Lien direct vers ce postSignaler un abus
Bon bah rien ne fonctionne je retrouve meme pas les sons qu'il y 'avait dans la machine.

on sont-ils stocké normalement???

JeffD.

membre non connecté
JeffD.
288 posts au compteur
Posteur AFfamé

Score contributif : 105

5 Posté le 13/05/2007 à 13:22:26Lien direct vers ce postSignaler un abus
Tu as essayé de les recharger via Changeit ?
Parceque a mon avis les sons d'origines ne sont pas stocké en Rom mais dans une mémoire volatile maintenue par une batterie (pile).
Donc si il oot disparus il te faut les recharger dans cette mémoire :??:
JeffD.

JeffD.

membre non connecté
JeffD.
288 posts au compteur
Posteur AFfamé

Score contributif : 105

6 Posté le 13/05/2007 à 13:25:04Lien direct vers ce postSignaler un abus
Je parle des Progs et Combis bien sur : les formes d'ondes elles sont en Rom mais inexploitable si elle ne sont pas utilisée dans un Prog... :|
JeffD.

colokurtz

membre non connecté
colokurtz
305 posts au compteur
Posteur AFfamé

Score contributif : 32

7 Posté le 13/05/2007 à 15:04:45Lien direct vers ce postSignaler un abus
Salut, bah en fait j'ai pas tout saisi a ce logiciel, j'ai bien essayé des truc mais rien ne se passe!! :idee2:

les fichiers du lien des bank d'origine sont corrompus.

en fait avant quand j'allumais mon korg j'avais accès a une bibliotheque de son de A00 ephemerals, A01 pianos 16', etc... jusqu'a B99.

j'avais rien a régler j'utilisais juste ces sons la.et la a la place ya init combi, init prog etc...

en fait je comprned pas ou sont passé tous ces sons...

JeffD.

membre non connecté
JeffD.
288 posts au compteur
Posteur AFfamé

Score contributif : 105

8 Posté le 13/05/2007 à 16:22:17Lien direct vers ce postSignaler un abus
Ok bon reste cool, c'est pas simple mais je vais essayer de t'aider :

0. fume ta weed et bois ta biere apres avoir reglé ton pb ( Pas avant, j'ai essayé et mon 01w c'est transfomer en bontempi ??? lol)


1. Install ChangeIt sur ton PC
2. Connect les IN/OUT midi du 01 du PC vers le 01w
3. Allume le 01w
4. Lance Changeit
5. Va dans File/Setting et choisie L'onglet 01w : La choisie Ton Midi IN et OUT connecté a ton PC : puis OK
6. Ouvre le fichier Sysex que je t'ai uploader mis ici :
http://jeffd.clark.free.fr/MAINBACK.SYX


7. Met ton 01w en position de reception de données :
- Va dans GLOBAL
- Dans le premier Panneau passe le Midi Exclusive en Enable ( EXCL : ENA )
- Ensuite tjours dans GLOBAL va sur DATA DUMP
La tu restes sur ce panneau ......

8. sur ton PC Dans changeIt va dans le menu "MIDI" et click sur "SEND"

Les données devraient se recharger dans ton 01W....

Normalement...( si t'as pas zapper le point 0 :clin: )
JeffD.

JeffD.

membre non connecté
JeffD.
288 posts au compteur
Posteur AFfamé

Score contributif : 105

9 Posté le 13/05/2007 à 16:26:18Lien direct vers ce postSignaler un abus
ATTN : En meme temps c'est encore pire :8O: ....
JeffD.

colokurtz

membre non connecté
colokurtz
305 posts au compteur
Posteur AFfamé

Score contributif : 32

10 Posté le 13/05/2007 à 22:53:55Lien direct vers ce postSignaler un abus
Ok merci pour ton aide jeffD. je vais essayé ca.
Revenir en haut de la page