• J'aime
  • Tweet
  • Partager
  • Mail

Roland S550 us

 
AuteursMessages

Djtd

offline
Djtd
33 posts au compteur
Nouvel AFfilié

Score contributif : 7

1 Posté le 28/01/2014 à 13:35:56
bonjour,
J'ai récupéré un Roland S550 sur ebay mais version us c'est à dire en 110v.
J'ai néanmoins en plus un cable européén 2 broches.Mais si mon S550 est en 110v je risque de le griller en le raccordant sur le 220v.
Quelle est la solution?Une bidouille à l'intérieur?Un adaptateur?
Merci

Krapod

offline
Krapod
15303 posts au compteur
Modérateur thématique

Score contributif : 2 643

2 Posté le 28/01/2014 à 14:26:04
Salut,
surtout ne le branche pas en l'état sur le 220V, tu risquerais de le cramer.
Une heureuse particularité des rack et synthés Roland de cette époque est qu'ils avaient une alimentation commune pour toutes les tensions rencontrées dans les différents pays. Si tu télécharges le Service manual, tu verras (p.16) que c'est le cas du S-550. http://www.synfo.nl/servicemanuals/Roland/S-550_SERVICE_NOTES.pdf
Pour changer la tension d'entrée de l'alimentation, il faut désouder le fil sur la borne 110V du transfo, et le souder sur la borne 220V. Il faut également changer les fusibles, en divisant l'intensité par 2. Ce dernier point serait à confirmer par quelqu'un de plus compétent que moi, cela ne correspond pas aux intensités données dans le Service Manual.
J'ajoute que c'est une opération que j'ai effectuée simplement sur mon Roland MKS-7 qui était en 110V.

Djtd

offline
Djtd
33 posts au compteur
Nouvel AFfilié

Score contributif : 7

3 Posté le 28/01/2014 à 18:12:08
Merci beaucoup pour l'info.J'avais cru voir ça effectivement sur un site anglais.
http://electro-music.com/forum/topic-52245.html
Je vais voir ça.
;)

[ Dernière édition du message le 28/01/2014 à 18:18:52 ]

Djtd

offline
Djtd
33 posts au compteur
Nouvel AFfilié

Score contributif : 7

4 Posté le 01/03/2014 à 21:40:57
Bonsoir,
Après avoir ouvert mon S550 pour changer la tension et passer du 110 au 220v, je n'ai absolument pas trouvé de trace de différentes bornes de tension à souder et désouder.
Sur le service manual en page 16, les références des power supply boards sont les 79380211 pour 110/117v et
79380214 pour 220/240v.
J'ai noté le numéro de cette carte sur mon exemplaire et c'est le 79380210...
Et au niveau de l'entrée du power trans 3191-3R1 j'ai bien un fil blanc en 3 et un vert en 1 soit du 120v.
Par contre je ne trouve pas d'autre fil dont un rouge par exemple.Le transfo semble complètement fermé, scellé et je ne peux rien faire.
Quelqu'un a déja rencontré ce problème?
Cela paraissait simple de juste désouder et resouder un fil mais là je ne peux pas...
Merci pour vos retours.
Au pire j'achèterai un transfo 220 vers 110v mais je ne comprends pas pourquoi mon exemplaire de s550 ne serait pas modifiable?
Je peux mettre une photo de tout ça dans un prochain message si cela peut éclairer un peu le problème.
Cordialement.

Krapod

offline
Krapod
15303 posts au compteur
Modérateur thématique

Score contributif : 2 643

5 Posté le 01/03/2014 à 22:47:46
Citation :
Et au niveau de l'entrée du power trans 3191-3R1 j'ai bien un fil blanc en 3 et un vert en 1 soit du 120v.
A priori, c'est ce fil vert qu'il faut déplacer. Mais effectivement, une photo serait utile.

Djtd

offline
Djtd
33 posts au compteur
Nouvel AFfilié

Score contributif : 7

6 Posté le 02/03/2014 à 12:12:07
Coucou,
Voici 4 photos du S550 avec en gros plan le transfo...mais pas d'accès à quelques soudures que ce soit...
J'ai raté quelque chose???
Merci pour vos retours.
https://img.audiofanzine.com/image.php?lang=fr&identifier=image&size=normal&module=user&userPhoto_id=268626
https://img.audiofanzine.com/image.php?lang=fr&identifier=image&size=normal&module=user&userPhoto_id=268630
https://img.audiofanzine.com/image.php?lang=fr&identifier=image&size=normal&module=user&userPhoto_id=268633
https://img.audiofanzine.com/image.php?lang=fr&identifier=image&size=normal&module=user&userPhoto_id=268636

Krapod

offline
Krapod
15303 posts au compteur
Modérateur thématique

Score contributif : 2 643

7 Posté le 04/03/2014 à 12:42:02
C'est vrai que ça parait compliqué d'aller chercher la borne 220V dans ce transfo (à supposer qu'elle existe). Je n'ai jamais vu ce type de transfo chez Roland, mais plutôt ce type
https://i495.photobucket.com/albums/rr316/TheKingMarius/d50010.jpg

Du coup, il me parait plus sage de prendre un transfo externe 220>110.
Désolé.

Anonyme

offline
traintrain
Ce membre n'existe plus

Score contributif : 114

8 Posté le 04/03/2014 à 13:21:09
Effectivement, sur certains vieux produits Roland, il y a un transfo standard avec plusieurs tensions d'entrée possibles mais dans le cas de ce S-550, comme le transfo n'a que 2 fils d'entrée, on ne peut pas changer de tension.

Et d'après cette photo trouvée sur un blog, c'est bien le transfo d'origine du S-550 US
https://3.bp.blogspot.com/-UZWEO8d5T2Y/UlMjT0Xq_6I/AAAAAAAAHhw/orNQn9Jzac8/s1600/IMG_1307.JPG

Krapod

offline
Krapod
15303 posts au compteur
Modérateur thématique

Score contributif : 2 643

9 Posté le 04/03/2014 à 13:31:39
C'est bien ce que je craignais.
Je viens de voir que j'ai mal interprété le service manual : il y a 4 références de transfo. https://img.audiofanzine.com/images/audiofanzine/interface/smileys/icon_facepalm.gif
Désolé pour le faux espoir.

Djtd

offline
Djtd
33 posts au compteur
Nouvel AFfilié

Score contributif : 7

10 Posté le 10/03/2014 à 21:56:37
Pas de problème.
Merci pour vos retours.
J'ai acheté un transfo 110-220v et vice versa.
;)
Revenir en haut de la page