• J'aime
  • Tweet
  • Partager
  • Mail

Problème avec souris et la direction en façade

 
AuteursMessages

Weesteetee & Les Sauvageons

offline
Weesteetee & Les Sauvageons
23 posts au compteur
Nouvel AFfilié

Score contributif : 200

1 Posté le 20/02/2020 à 19:58:10
Bonjour,

J’ai attrapé un sampler Roland S550. J’y ai joint un écran qui fonctionne très bien. J’ai essayé plusieurs solutions pour y connecter une souris (dans les règles de l’art, y compris avec achat d’un composant electronic sur ebay) mais je pense que la prise est raide. Je me suis donc résolu à essayer de naviguer avec les boutons en façade, mais...

Les «curseur » va toujours en bas à droite. J’arrive à aller en haut, gauche et droite mais la position ne se « stabilise » pas en ça repart automatiquement en bas à droite.

J’ai commandé des nouveaux boutons et après avoir dessouder et mis les nouveaux, je me rends compte que rien n’y fait. Le problème ne vient pas de switch.

Est-ce que quelqu’un a déjà rencontré ce problème?

Je n’ai pas envie de le démonter pour proposer les pièces séparées, j’ai vraiment envie de lui sauver la vie!

Merci beaucoup d’avance,

Quentin https://medias.audiofanzine.com/images/thumbs3/roland-s-550-2903330.jpeg

tremble

offline
tremble
391 posts au compteur
Posteur AFfamé

Score contributif : 237

2 Posté le 08/06/2020 à 13:26:38
Bonjour,
j'ai le même souci... et justement je ne sais pas bien d'où cela vient.Ça ressemble à un faux contact. Je n'ai pas encore ouvert la bécane, mais je crois que ça ne va pas tarder. Aurais-tu trouvé l'origine du problème ?
Revenir en haut de la page