TC Electronic NDR-1 Nova Drive
+
  • J'aime
  • Tweet
  • Mail

TC Electronic Nova Drive : problèmes d'alimentation

 
  • Signaler un abus
AuteursMessages

pierlau

membre non connecté
pierlau
60 posts au compteur
Posteur AFfranchi

Score contributif : 152

1 Posté le 04/10/2014 à 12:33:36Lien direct vers ce postSignaler un abus
Salut,

j'ai des problèmes avec les transfo et l'alim de la pédale Nova Drive.
Je m'explique: tout d'abord, je l'alimentais avec le transfo d'origine de la pédale, Tc Electronic, mais il a grillé sur scène... bon jusque là rien de particulier, ça peut arriver, sauf que j'ai alors utilisé un autre transfo pour l'alimenter (en respectant voltage/ampères/polarité) qui a grillé peu de temps après.

Je me demande donc, avant de ré-essayer avec un autre transfo, si le problème ne viendrait pas de la pédale, serait-ce possible?
Est-ce que l'un d'entre-vous aurait eu le même problème??

Merci d'avance

[ Dernière édition du message le 04/10/2014 à 12:34:29 ]

jelly.roll

membre non connecté
jelly.roll
333 posts au compteur
Posteur AFfamé

Score contributif : 632

2 Posté le 04/10/2014 à 14:25:01Lien direct vers ce postSignaler un abus
Yo

bon si tu es un peu bricoleur et que tu sais soudé et prendre une mesure de tension aux bornes d'une résistance ,alors tu te fabrique un un petit montage en sortie du transfo avec une résistance de 1 ohm/0.5w en série entre le transfo et le connecteur d'alim. tu branches ensuite la nova et tu mesures la tension aux bornes de la résistance.
selon la loi d'Ohm U=RI la tension que tu auras mesuré est égale à l'intensité donc au courant consommé par la pédale.
P=UI la tension du transfo multipliée par la valeur du courant te donne la conso en Watts de la pédale.

À toi de comparer avec les valeurs données par TC pour la nova.
Si ça dépasse c'est que la pédale a certainement un problème, si c'est = ou < aux valeurs c'est que le transfo était certainement mal calibré (passé puissant) ou défectueux.

Voilà à toi d'en tirer les conclusions!

Jelly roll

pierlau

membre non connecté
pierlau
60 posts au compteur
Posteur AFfranchi

Score contributif : 152

3 Posté le 07/10/2014 à 23:54:57Lien direct vers ce postSignaler un abus
Merci mais ça me parait un peu complexe à priori.... d'autant plus que, si j'ai bien compris, il faut faire la manip pour mesurer la tension avec un transfo branché??
En fait je n'ai plus de transfo 12volt actuellement puisque les deux précédents sont morts!!!

Du coup j'hésite à en acheter un autre, car j'ai l'intuition que la pédale y est pour quelque-chose.
Le but de ma question est plutôt d'essayer de savoir si d'autres personnes auraient eu le même problème, disons "enquêter" sur le sujet avant de racheter un transfo.

Merci quand même, si je n'ai pas d'autres éléments de réponse j'essaierai peut-être le test de mesure avec un transfo tout neuf!!!

[ Dernière édition du message le 08/10/2014 à 13:04:35 ]

jelly.roll

membre non connecté
jelly.roll
333 posts au compteur
Posteur AFfamé

Score contributif : 632

4 Posté le 08/10/2014 à 07:54:26Lien direct vers ce postSignaler un abus
perso j'ai eu cette pédale et jamais eu de soucis avec que cela soit avec le transfo d'origine ou avec la nova branchée sur une alim trex Juicy Lucy en 12v
Jelly roll

pierlau

membre non connecté
pierlau
60 posts au compteur
Posteur AFfranchi

Score contributif : 152

5 Posté le 13/05/2015 à 15:58:14Lien direct vers ce postSignaler un abus
Je déterre un peu le sujet...
Après avoir essayé sans succès des alims bidon qui trainaient chez moi, j'ai fini par acheter le transfo Tc Electronic/Helicon "Powerplug" 12 volts, celui qui est fait pour la pédale NovaDrive, et... ça marche nickel depuis.

Donc, moralité: les pédales de la série Nova sont assez sensible à la qualité de l'alimentation secteur.
A choisir, prenez une alim vraiment adaptée, celle de la marque, ou du moins une alim pour pédale de qualité, régulée, etc...
Revenir en haut de la page