Behringer Bass V-amp
+
Behringer Bass V-amp

Bass V-amp, Simulateur d'ampli basse de la marque Behringer appartenant à la série V-Amp.

  • J'aime
  • Tweet
  • Mail

Problème de soufflesifflement avec mon Bass V-amp sur le fond [résolu]

 
  • Signaler un abus
AuteursMessages

sebowling

membre non connecté
sebowling
57 posts au compteur
Posteur AFfranchi

Score contributif : 20

1 Posté le 03/01/2007 à 14:31:01Lien direct vers ce postSignaler un abus
Salut à tous!

Voilà je viens d'acheter le bass V-amp depuis un mois maintenant. J'en suis vraiment content. Le problème c'est que je n'arrive vraiment pas à réduire le souffle! J'aime bien un son clair et qui attaque, mais si je règle avec trop de treble etou gain il y a un ce sifflement sur le fond vraiment pénible. On entend à peine ce que je joue comparativement au volume du bruit du sifflement. idem avec la plupart des préselections.
J'ai déja essayé de diminuer le treble au niveau de la basse, mais alors le son est vraiment pourri...

Que faire?
Merci d'avance!

Dr P3x

membre non connecté
Dr P3x
6672 posts au compteur
Membre d'honneur

Score contributif : 386

2 Posté le 03/01/2007 à 14:46:11Lien direct vers ce postSignaler un abus

Citation : si je règle avec trop de treble etou gain il y a un ce sifflement sur le fond vraiment pénible.



:| la réponse est dans la question, non?


Le problème peut venir aussi de tes câbles. Tu utilises des effets avant de rentrer dans le V-Amp? Ta basse à une electronique active?


Sinon, il se peut ueles connectiques soient un peu oxydée, nettoie les un peu pour voir.

Bass Geek
p3x sur myspace
JE VENDS MON MATOS -> Check mes contributions !

efabric

membre non connecté
efabric
747 posts au compteur
Posteur AFfolé

Score contributif : 1 031

3 Posté le 03/01/2007 à 14:50:51Lien direct vers ce postSignaler un abus
En effet, le trebble et la présence jouent beaucoup sur la quantité de souffle.

Essaie aussi de modifier le gain général du v-amp :
En mode réglage de configuration L1, S2, etc.
Enfonce Tap : le bouton gain qui s'allume règle le gain d'entrée instrument.

Méfie-toi, que tu le baisse ou l'augmente, chez moi, la position centrale est la moins bruyante, mais peut-être que ton instrument n'a pas assez ou trop de patate... à voir.

Autre truc : baisse le master au strict minimum audible et gonfle plutôt le son au gain et volume, puis avec ton ampli. Je crois que ce potar de volume général est assez pourri... dommage!

Raconte-moi tes essais et ce qui a marché pour toi, ça m'intéresse !

A+ et bon son

Synthétiseurs DIY et circuits électroniques pour musiciens :

www.scoop.it/t/diy-music-electronics

sebowling

membre non connecté
sebowling
57 posts au compteur
Posteur AFfranchi

Score contributif : 20

4 Posté le 30/06/2007 à 09:50:08Lien direct vers ce postSignaler un abus
Hello! Désolé d'avoir mis du temps pour vous répondre, surtout à toi efabric vu que tu me le demandais ^^ ça m'est complètement sorti de la tête... :oops:

Après ce problème j'ai sonné chez Behringer allemagne enfin international quoi. Ils m'ont proposé un échange standard ou une réparation. Je leur ai demandé un échange standard. Ensuite ils m'ont envoyé une étiquette UPS à imprimer et coller sur le colis. Je sonne chez UPS au numéro gratuit, le landemain ils venaient m'enlever le colis...

Et quelques jours plus tard, qu'est-ce que je reçois ?! Un Bass V-amp pro! Je suppose qu'ils n'avaient que ça en stock au moment où je l'ai renvoyé... (Si quelqu'un a une autre explication ?!)

En tout cas j'étais très content, je gagne quand même 90€ au change! Mais il y avait tout de même quelques points négatif comme le fait que je n'avais plus de pédale pour changer de son et que c'est vraiment chiant à transporter! Surtout quand on a pas de rack 19" !!! Pénible... :??:

Enfin je vais quand même pas trop râler puisque je suis gagnant au change!

Sinon bien sûr mon problème est résolu :bravo:

tofe

membre non connecté
tofe
5292 posts au compteur
Je poste, donc je suis

Score contributif : 1 823

5 Posté le 21/08/2007 à 16:28:53Lien direct vers ce postSignaler un abus
Ouais ben le pro à part la sortie numérique c'est la même chose, au niveau son c'est exactement pareil .....

Ola !!!

efabric

membre non connecté
efabric
747 posts au compteur
Posteur AFfolé

Score contributif : 1 031

6 Posté le 21/08/2007 à 16:39:59Lien direct vers ce postSignaler un abus
Tu veux dire que ça souffle autant ?

Y compris sur la sortie numérique ?

Synthétiseurs DIY et circuits électroniques pour musiciens :

www.scoop.it/t/diy-music-electronics

sebowling

membre non connecté
sebowling
57 posts au compteur
Posteur AFfranchi

Score contributif : 20

7 Posté le 23/08/2007 à 09:41:00Lien direct vers ce postSignaler un abus
Attention qu'à ce moment là je m'étais mal exprimé... En fait il y avait tout simplement un sifflement très désagréable qui se foutais dès qu'on mettais un tout petit peu d'aigus, ou de drive ou disto. En fait c'est simplement un problème d'Eprom apparemment.

Je sais pas si c'est le même problème que Tofe.
En tout cas maintenant je suis sur un V-amp pro et j'en suis très content ^^ (à part que j'ai plus la petite pédale, mais bon, pas envie d'investir 150€ pour une pédale pour le moment et la petite pédale ne va pas sur le PRO... ça attendra :mdr: )

efabric

membre non connecté
efabric
747 posts au compteur
Posteur AFfolé

Score contributif : 1 031

8 Posté le 23/08/2007 à 11:25:36Lien direct vers ce postSignaler un abus
Est-ce que ça vaut le coup de changer l'eprom ?

Je crois qu'il y a de nouveaux fichiers sur le site de behringer à mettre dans l'eprom... mais pas de news sur ce que ça apporte.

Connais-tu un endroit où ça peut être commandé ?

Synthétiseurs DIY et circuits électroniques pour musiciens :

www.scoop.it/t/diy-music-electronics

sebowling

membre non connecté
sebowling
57 posts au compteur
Posteur AFfranchi

Score contributif : 20

9 Posté le 23/08/2007 à 13:16:56Lien direct vers ce postSignaler un abus
Ben écoute, ça dépend d'où vient le problème. Lorsque j'avais sonné chez Behringer à ce moment là, ils m'ont dit que c'était ça. Alors ensuite ils m'ont proposé soit une réparation, soit un remplacement.

Ou alors tu le fait toi même avec les risques que ça comporte!!

Tout est expliqué ici: http://www.behringer.com/02_products/proddetail.cfm?lang=FRE&id=LX1-B-PRO&type=810

Bien lire tout... Si tu opte pour cette solution là, il faut que tu aille chercher un Eprom vierge dans un magasin d'électronique ou de musique... Alors bon déjà là c'est pas facile... Ensuite il faut encore upgarder ton eprom, ouvrir le capot du V-amp, etc.

Tu peux demander aussi à behringer qu'ils t'envoient un eprom mis à jour... Tu dois quand même ouvir le matériel toi même...

Moi perso j'ai passé mon chemin!! C'est pour ça que moi j'ai opté pour un échange standard vu qu'il était tjs sous garantie...

En tout cas c'est le jour et la nuit entre le nouveau et l'ancien... Moi j'ai téléphoné ici http://www.behringer.com/05_support/service_exchange.cfm?lang=FRE

(J'ai pas hésité pcq j'ai une carte spéciale pour téléphoner à l'étranger et ça me coute quasi rien... En plus ils parlent français!)

J'ai vite eu réponse à ma question... Ou alors tu leur envoie un mail, ou alors tu va directement dans le magasin où tu l'a acheté (Moi j'ai pas fait comme ça car acheté sur Thomann... J'ai sonné à Behringer, UPS se pointe chez toi et te rapportent le neuf, la claasse, même pas besoin de bouger de chez toi :bravo: )

Enfin voilà!

tofe

membre non connecté
tofe
5292 posts au compteur
Je poste, donc je suis

Score contributif : 1 823

10 Posté le 27/11/2007 à 15:31:03Lien direct vers ce postSignaler un abus
Sinon si le bazar n'est plus sous garantie, et qu'on est sur que ça vient de l'Epromm, ici c'est 15$ avec les frais de port :

http://mysite.verizon.net/resoamqr/swellsoundelectronics/id55.html

Ola !!!

Revenir en haut de la page