• J'aime
  • Tweet
  • Partager
  • Mail

CODE E2 sur V-AMP 2

 
  • Signaler un abus
AuteursMessages

Red_Variax

membre non connecté
Red_Variax
3 posts au compteur
Nouvel AFfilié

Score contributif : 3

1 Posté le 01/03/2014 à 18:53:40Lien direct vers ce postSignaler un abus
Bonjour à tous,

j'ai un V-Amp 2 qui a très bien fonctionné il y a des années.

Aujourd'hui, il m'affiche un code "E2" au démarrage.

J'ai lu différentes choses et ai pratiqué la combinaison store-tab à la mise en route mais, rien de plus.

Un message défile pendant des plombes.

Faut-il la réinitialiser et comment faire svp?

Avez vous des infos sur ce code "2" ?

Merci pour vos réponses.

Cdt.

Jack Shnor

membre non connecté
Jack Shnor
58 posts au compteur
Posteur AFfranchi

Score contributif : 429

2 Posté le 02/03/2014 à 06:52:28Lien direct vers ce postSignaler un abus
voilà une solution qui peu résoudre ton problème: ouvre le boitier tire la pile du circuit imprimé, pose quelque seconde un tourne-visses pour faire un cour circuit à la place de la pile et pose une pile neuve. ça devrais marcher.

azertiop

membre non connecté
azertiop
6 posts au compteur
Nouvel AFfilié

Score contributif : 63

3 Posté le 24/12/2014 à 11:03:03Lien direct vers ce postSignaler un abus
Bonjour
Même problème sur mon bass V-amp, code erreur E2.
Redvariax, y a t'il une pile de sauvegarde à remplacer? la solution apportée par jack mayer à t'elle été bénéfique ou non?

merci
Revenir en haut de la page

Sujets les plus actifs* dans "Simulateurs d'amplis/baffles guitare en racks"

Les dernières questions dans "Simulateurs d'amplis/baffles guitare en racks"