• J'aime
  • Tweet
  • Mail

MIDI IN

 
  • Signaler un abus
AuteursMessages

BenH75017

membre non connecté
BenH75017
9 posts au compteur
Nouvel AFfilié

Score contributif : 8

1 Posté le 17/04/2019 à 01:04:57Lien direct vers ce postSignaler un abus
Salut à tous,

Je viens de recevoir un MS-101 mais le port midi in ne semble pas fonctionner (branché directement depuis un clavier maître/en passant ou pas par un MIDI Solutions Quadra Thru/séquencé depuis un Pyramid, j'ai tout testé...).

J'ai déjà vu passer quelques posts sur le net sur ce possible gros raté de Behringer mais j'aurais voulu savoir si certains d'entre vous font face au même souci.

Merci !

Nabil

Bertrand R

membre non connecté
Bertrand R
107 posts au compteur
Posteur AFfiné

2 Posté le 17/04/2019 à 17:24:59Lien direct vers ce postSignaler un abus
Je te rassure c’est comme ca pour tout le monde. A priori d’autres problemes de lag et de synchro impossible.

BenH75017

membre non connecté
BenH75017
9 posts au compteur
Nouvel AFfilié

Score contributif : 8

3 Posté le 17/04/2019 à 20:20:36Lien direct vers ce postSignaler un abus
Bien joué Behringer...

diplodocus303

membre non connecté
diplodocus303
2238 posts au compteur
AFicionado

Score contributif : 931

4 Posté le 17/04/2019 à 21:09:29Lien direct vers ce postSignaler un abus
Les gars, on dirait que le trig beugge aussi d'après cette vidéo:



On dirait que l'horloge est aléatoire, même en écoutant on dirait aussi que l'enveloppe est déclenchée plutôt chelou et faiblarde par de l'externe. Je dis ça, mais je dis rien. Bref si vous comptiez l'utiliser autrement que par son clavier, ça doit être décevant.

BenH75017

membre non connecté
BenH75017
9 posts au compteur
Nouvel AFfilié

Score contributif : 8

5 Posté le 17/04/2019 à 21:28:54Lien direct vers ce postSignaler un abus
Je me suis pas amusé à mesurer la latence mais le gate a l'air de fonctionner chez moi (pyramid => hermod => ms-101). On reste bien loin dans tous les cas de que vend la marque depuis des mois, je l'ai clairement pas acheté pour jouer au keytarist...

Brandski

membre non connecté
Brandski
427 posts au compteur
Posteur AFfamé

Score contributif : 448

6 Posté le 02/05/2019 à 11:30:57Lien direct vers ce postSignaler un abus
Vous l'avez commandé où ? Sur Thotho c'est annoncer uniquement en précommande. Merci

studio-geek, accumulateur de matos, producteur electro, techno, break www.soundcloud.com/mat_brandski

BillyBlake

membre non connecté
BillyBlake
67 posts au compteur
Posteur AFfranchi

7 Posté le 02/05/2019 à 16:03:50Lien direct vers ce postSignaler un abus
oui, sur thotho, mais ils doivent régler les problèmes de la bête avant d'en remettre en vente (imagine la bronca sinon, déjà que…)

BenH75017

membre non connecté
BenH75017
9 posts au compteur
Nouvel AFfilié

Score contributif : 8

8 Posté le 02/05/2019 à 16:25:34Lien direct vers ce postSignaler un abus
Je confirme, via Thomann.
Ne fais pas la même erreur que nous si tu penses à l'acheter, attends de voir ce que donne les prochaines séries commercialisées. ;)

Brandski

membre non connecté
Brandski
427 posts au compteur
Posteur AFfamé

Score contributif : 448

9 Posté le 03/05/2019 à 09:11:39Lien direct vers ce postSignaler un abus
Il semble que le firmware 1.08 résolve pas mal de soucis, les utilisateurs en parle en bien sur le groupe Facebook du MS-101.
https://downloads.music-group.com/software/ReleaseNotes/Firmware_Behringer_MS-101_V1.0.8.pdf

"MIDI IN can’t work if no USB connection --> Improved"
La suite à lire dans les notes de version.

studio-geek, accumulateur de matos, producteur electro, techno, break www.soundcloud.com/mat_brandski

Brandski

membre non connecté
Brandski
427 posts au compteur
Posteur AFfamé

Score contributif : 448

10 Posté le 17/05/2019 à 17:49:36Lien direct vers ce postSignaler un abus
La version 1.1.2 du firmware est sortie est corrige à nouveau beaucoup de défauts de jeunesse !

studio-geek, accumulateur de matos, producteur electro, techno, break www.soundcloud.com/mat_brandski

Revenir en haut de la page