Astuce : Problèmes de son et leurs solutions possibles

Par BulletZ le 04/07/2014 - (Confirmé)
 
 
Ayant récemment fait l'acquisition d'un Ion qui nécessitait une bonne révision, j'ai eu (entre autres choses) à régler des petits soucis sur la sortie son. La série Ion/Micron/Miniak est apparemment bien connue pour avoir un étage de sortie son très fragile (un défaut de conception regrettable), et plusieurs choses peuvent se produire: tout d'abord, une décharge d'électricité statique peut détruire l'un ou l'autre (ou les deux) transistors JFET Q6 et Q7, qui sont des J111.
 
S'ils sont détruits, la sortie son va généralement passer au silence complet, ou parfois être tellement faible qu'on la perçoit à peine en mettant le volume à fond. Si c'est votre cas, ce sont les premiers suspects. Comme ces transistors sont très fragiles, je recommande lors du remplacement d'insérer deux petits supports SIL "tulipes" 3 broches, car des opérations de soudage/déssoudage répétées peuvent finir par endommager le PCB. Avec les supports, lorsqu'il y a un problème, le remplacement devient beaucoup plus facile et plus rapide (voir photo). Ces transistors peuvent être remplacés si besoin par des J112 (compatibles), ou, pour nos amis d'outre-atlantique, des NTE468.
 
 
 
Un autre cas de figure peut se présenter: le volume sonore de l'un ou l'autre des canaux droite/gauche ne change pas lorsqu'on tourne le potard de volume. Le deuxième coupable après les transistors est le petit connecteur situé entre les deux (attention lors des opérations de remplacement d'ailleurs): s'il est mal enfiché, et que les contacts ne sont font pas bien, le potentiomètre de volume ne pilote plus la sortie son. En règle général ça se traduit par du silence d'un côté ou de l'autre (ou des deux), mais parfois on peut avoir un canal à un volume fixe. Bien vérifier que ce connecteur est correctement remis, et éventuellement mettre un coup de nettoyant à contact. D'origine ces connecteurs sont collés à la colle chaude, il y a sans doute une bonne raison wink
 
Si le problème persiste, alors il faut vérifier l'autre extrémité de cette nappe de fils, et en dernier recours envisager de changer le potard de volume (potentiomètre double logarithmique 10k ohms).
 
Et voilà, normalement, avec tout ça, le son devrait être de retour biggrin
  • J'aime
  • Tweet
  • Partager
  • Mail