• J'aime
  • Tweet
  • Partager
  • Mail

Commentaires sur l'astuce "Problèmes de son et leurs solutions possibles"

 
AuteursMessages

BulletZ

offline
BulletZ
72 posts au compteur
Posteur AFfranchi

Score contributif : 723

1 Posté le 03/05/2015 à 13:23:10

Ce thread est destiné à discuter de l'astuce "Problèmes de son et leurs solutions possibles"

Vdb42

offline
Vdb42
4 posts au compteur
Nouvel AFfilié

2 Posté le 03/05/2015 à 13:23:10
Effectivement j'ai une perte de son d'environ 80% au bout de 5 secondes sur mon micron! Si je recharge le preset, il revient à son niveau d'origine quelques secondes et il replonge...:fache:
Là seule chose qu'on m'ai proposer au SAV est tout bonnement le remplacement de la carte mère pour quasi le prix neuf de la machine!
Je vais donc tenter votre astuce. Merci pour le tuyau ;)

[ Dernière édition du message le 03/05/2015 à 13:24:47 ]

Vdb42

offline
Vdb42
4 posts au compteur
Nouvel AFfilié

3 Posté le 14/05/2015 à 10:31:45
Problème de puissance de son résolu grâce à l'astuce de BulletZ :bravo:
Merci ;)

Anonyme

offline
penn sardin
Ce membre n'existe plus

Score contributif : 145

4 Posté le 28/08/2015 à 15:07:50

Bonjour,

Selon vous, est-ce que ces transistors (N/JFET J111) feraient l'affaire?

Je vois des transistores FET, JFET avec canal N, JFET avec canal P... Si je prends des J111, je ne peux pas me trompericon_question.gif

 

Je ne trouve pas de support tulipe 3 broches. Est-ce qu'un support 6 broches coupé en 2 pourrait conveniricon_question.gif

 

Merci d'avance à ceux qui pourraient m'éclairer.

 

 

[ Dernière édition du message le 28/08/2015 à 15:15:41 ]

BulletZ

offline
BulletZ
72 posts au compteur
Posteur AFfranchi

Score contributif : 723

5 Posté le 13/10/2015 à 12:00:39
Citation de penn sardin :
Bonjour,
Selon vous, est-ce que ces transistors (N/JFET J111) feraient l'affaire?
Je vois des transistores FET, JFET avec canal N, JFET avec canal P... Si je prends des J111, je ne peux pas me tromper


En effet tu ne peux pas te tromper: les J111 sont ceux d'origine, comme c'est indiqué. Donc c'est bon.

Citation de penn sardin :
Je ne trouve pas de support tulipe 3 broches. Est-ce qu'un support 6 broches coupé en 2 pourrait convenir


Bien sûr. Ces supports sont souvent vendus en barrettes sécables longues de 40 pins, dont on découpe le nombre voulu.

[ Dernière édition du message le 13/10/2015 à 12:01:49 ]

Anonyme

offline
penn sardin
Ce membre n'existe plus

Score contributif : 145

6 Posté le 13/10/2015 à 19:07:55

Merci BulletZ.

Datashaper

offline
Datashaper
215 posts au compteur
Posteur AFfiné

Score contributif : 125

7 Posté le 16/03/2017 à 09:10:12
Salut,

J'aimerais ajouter une astuce à l'astuce, les transistors Q6 et Q7 peuvent êtres supprimés le temps trouver les composants de rechange.
Il ne servent qu'a mettre les sorties principales en sourdine le temps de l'allumage ( PLOC )
Allumer votre synthé en premier ou relier jack de sortie après allumage.

Le problème avec ces petits FETs c'est qu'il sont très sensibles au décharges d'électricité statique.

[ Dernière édition du message le 14/04/2018 à 09:30:50 ]

Anonyme

offline
penn sardin
Ce membre n'existe plus

Score contributif : 145

8 Posté le 18/03/2017 à 15:59:42

Merci pour l'info

BulletZ

offline
BulletZ
72 posts au compteur
Posteur AFfranchi

Score contributif : 723

9 Posté le 23/05/2017 à 12:54:15
Citation de Datashaper :
J'aimerai ajouté une astuce à l'astuce, les transistors Q6 et Q7 peuvent êtres supprimés.
Il ne servent qu'a mettre les sorties principales en sourdine le temps de l'allumage ( PLOC )


:non: :facepalm:

Non non non. D'abord les fabricants ne mettent jamais de composants qui ne "servent à rien" vu que ça augmente les coûts de fabrication, ensuite ces transistors servent effectivement à muter la sortie son.

Le muting est sous contrôle du CPU, il n'est pas uniquement utilisé lors de l'allumage.

Ensuite le "petit PLOC" à l'allumage, c'est juste +/-9V DC (voire plus) qui passent sur la sortie. Certains équipements tolèrent très mal ce genre de "signal" en entrée, c'est précisément pour ça qu'un synthé bien conçu évite d'envoyer ce genre de pics sur ses sorties.

[ Dernière édition du message le 23/05/2017 à 12:55:09 ]

BulletZ

offline
BulletZ
72 posts au compteur
Posteur AFfranchi

Score contributif : 723

10 Posté le 04/09/2019 à 13:53:10
Citation de Datashaper :

C'est bien vrai, c'est surement pour cette raison que les sorties auxiliaires ne sont pas équipée de ce transistor de mise à la masse...

Donc Alesis n'ayant pas jugé utile de mettre en oeuvre le même circuit sur les sorties auxilaires, mon avis est que l'ont peut aussi s'en passer sur les sorties principales... Ceci n'est bien entendu que mon humble avis de technicien, mon ION fonctionne de la sorte depuis de nombreuses années sans qu'aucun autre équipement en ai souffert jusqu'a présent...


Pour info, le circuit de sortie auxiliaire n'est pas exactement le même que celui des sorties principales (un étage tampon en moins et pas de contrôle du volume), ce qui n'aura pas échappé à un bon "technicien" à la lecture du schéma p27 du service manual. Comparaison n'est pas raison, mais bon :|

L'ION peut tout à fait fonctionner sans ces transistors, je n'ai pas dit le contraire, mais le résultat c'est qu'on se passe du muting et qu'on se paye des plocs derrière ce que tous les équipements n'apprécient pas, comme dit plus haut. Ces transistors ne sont pas "inutiles", ils ont une fonction précise: j'ai donné une astuce pour une réparation à l'identique, après on peut se contenter de faire les choses à l'économie, chacun ses choix.
Revenir en haut de la page