• J'aime
  • Tweet
  • Partager
  • Mail

Recherche Connectique interne !!

 
  • Signaler un abus
AuteursMessages

jeffme

membre non connecté
jeffme
1 post au compteur
Nouvel AFfilié

Score contributif : 2

1 Posté le 01/02/2019 à 18:01:37Lien direct vers ce postSignaler un abus
Salut les AudioFanzeurs et fans du JD 800 ^^

N'ayant rien trouvé sur le sujet, je viens ici dans l'espoir
qu'une bonne âme saura me renseigner...

J'ai presque terminé la remise en état de mon JD800, cadeau pour ses 25 ans !!!

Hélas, pendant qu'il était ouvert (le temps de recoller les lests des touches),
un ou plusieurs petits rongeurs (les joies de la campagne !!) se sont amusés
à grignoter le fils de 2 nappes qui relient la Carte mère aux 2 cartes
du panneau avant (dans le cercle jaune)...je ne les savais pas comestibles !!!
Une avec 12 broches et une à 8.
https://medias.audiofanzine.com/images/thumbs3/roland-jd-800-2512123.jpg

Depuis, une des 2 sections d'effets ne marche plus !!

Je me suis bien sûr renseigné dans un magasin d'électronique mais sans succès,
même chose chez Roland (via le revendeur officiel à RENNES) : obsolète...grrrrr !

La seule solution si je ne trouve pas à acheter ces connectiques, serait de couper
les fils, les dénuder et refaire un câblage propre : soudure et gaine thermo,
hélas, je ne me sens pas de le faire !!

Voilà, merci d'avoir lu ce message et d'y répondre si vous avez une idée ^^
Demandez-moi des précisions si besoin, bien entendu !!
Revenir en haut de la page