Dave Smith Instruments PolyEvolver Rack
+
Dave Smith Instruments PolyEvolver Rack
  • J'aime
  • Tweet
  • Partager
  • Mail

problème avec la sortie casque

 
AuteursMessages

musisynth

offline
musisynth
1 post au compteur
Nouvel AFfilié

1 Posté le 19/03/2011 à 16:47:39

Bonjour à tous!

j'aurais juste une question à poser aux utilisateurs du poly rack.

Est ce que chez vous aussi quand vous montez le volume de l'oscillo 1 uniquement vous entendez le son seulement dans l'oreillette gauche (normal ça...), mais quand vous montez uniquement l'oscillo 2, il est présent à droite et à gauche alors que sur les monitors, il sort bien QUE à droite....

je voudrais bien savoir si c'est comme ça ou si c'est un défaut de fabrication sur le mien....

je vous remercie, bonne journée!

osc1

offline
osc1
367 posts au compteur
Posteur AFfamé

Score contributif : 152

2 Posté le 04/04/2011 à 20:10:45
chez moi, la sortie casque ne fonctionne pas du tout ( léger bruit de fond)...je me demande si elle n'est pas désactivée quand toutes les sorties sont utilisées

comme je passe par la carte son de l'ordi pour la sortie casque...pas trop important.

je testerais à l'occaz

++

osc1

offline
osc1
367 posts au compteur
Posteur AFfamé

Score contributif : 152

3 Posté le 17/04/2011 à 19:32:31
j'ai fait quelque tests,

grace à toi j'ai decouvert que si tu utilises une sorties séparées la voix connectée sur cette sortie ne passe plus dans le casque. utilisant les 4 sorties c'est pour cela que le casque ne fonctionnait pas du tout chez moi.

pour faire ton test j'ai donc déconnecté la voix une pour la mettre sur le master que je n'utilisait pas.

j'ai fait le même constat que toi et cela le fait aussi sur l'osc4 en mode program commme en mode combo

Revenir en haut de la page