Ampeg SVT-3 Pro
+
Ampeg SVT-3 Pro

SVT-3 Pro, Tête d'ampli Basse de la marque Ampeg appartenant à la série SVT Pro.

  • J'aime
  • Tweet
  • Partager
  • Mail

Problemes tete svt 3 pro

 
  • Signaler un abus
AuteursMessages

vinzthebass

membre non connecté
vinzthebass
397 posts au compteur
Posteur AFfamé

Score contributif : 77

1 Posté le 30/05/2008 à 22:25:19Lien direct vers ce postSignaler un abus
Heloo à tous !
J'ai des ptits problème avec cette tête (Ampeg SVT 3 Pro branchée sur un 15p de la même marque). L'autre coup en concert je branche la tête pour la faire chauffer avant les balances. C'est chaud, et la en etant en Mute et la basse pas branché, j'entend dans mon HP un vrombissement genre " feu de cheminé" ????? Je tripotte un peu tous les potards ... rien ny fait sauf le tube gain qui réduit le vrombissement ..... Je débranche et rebranche plusieurs fois .. au bout d'un moment ça se remet comme si de rien n'etait .... Mais pkoi ce bruit ???

Et durant ce même concert, au bout du 2° morceau je sens que mon son de basse à changer ... genre c'est comme si j'avais des cordes vielle de 2 ans (je venai de changé de jeu..) ou genre la pile de la basse va me lacher (pile neuve et j'ai meme changer avec une autre pile neuve durant le concert) ...
L'ingé son en face n'a rien entendu de différent ou de choquant ...

Alors je me pose plusieurs questions :

C'est quoi ces problèmes ? ça peut être du a quoi ???
Lampes qui a bougé ? HP mort ? Lampe morte ? Tête qui a mangé ???


c'est grave docteur ?????

Excusez c'est long et peu être pas trés clair ...

Phil Rooster

membre non connecté
Phil Rooster
86 posts au compteur
Posteur AFfranchi

Score contributif : 476

2 Posté le 30/05/2008 à 22:50:27Lien direct vers ce postSignaler un abus
Salut,
Je pense que t'as une lampe du préamp qu'est en train de rendre l'âme... :??:

http://www.freeride-music.com

http://www.chamad.fr

Vigier Arpège Série I, frettée et Fretless touche métal Delta.

Hofner 500/1

Hiwatt DR103 / Hiwatt 412 Cab 

Préamp Eden Navigator

vinzthebass

membre non connecté
vinzthebass
397 posts au compteur
Posteur AFfamé

Score contributif : 77

3 Posté le 31/05/2008 à 09:06:02Lien direct vers ce postSignaler un abus
Si c'est juste ça, ça me rassure!
On voit à quoi qu'une lampe est morte ? C'est chaud à changé ? Sur mes anciens ampli c'était un revendeur/technikos qui me les changeais

gratte10

membre non connecté
gratte10
1753 posts au compteur
AFicionado

Score contributif : 127

4 Posté le 31/05/2008 à 09:24:05Lien direct vers ce postSignaler un abus
Suffit d'un mauvais contact d'un des tubes de sortie ,et tu te retrouve avec un ronronnement,car le bias n'est plus actif et la perte de puissance avec legere saturation crado si tu pousse les watts. si les tubes on plus de trois ans change les,et apres tu fais ton reglage de bias=tension negative infligée dans les tubes de puissance. mon avis la pareil cet un mauvais contact des supports tubes ,quand ils chauffent ils çe dilatent,si ils sont en steatite donc blanc ok ,si ils ont en backelite ail! à la longue ça ne suit plus.

woknwol

membre non connecté
woknwol
32 posts au compteur
Nouvel AFfilié

Score contributif : 84

5 Posté le 31/05/2008 à 12:11:40Lien direct vers ce postSignaler un abus
Dans le SVT 3, les lampes sont très faciles à changer. Au départ , on flippe un peu de peur de tout niquer mais franchement y'a aucun souci. Faut pas s'étonner si tu trouves que c'est difficile à enlever, faut forcer un peu mais comme un bourrin et doucement. Evites de mettre tes doigts directement sur les lampes utilise un chiffon propre. pour ma part j'ai changé les lampes de préamp groove tube (qui sont ni plus ni moins que des Sovteks estampillées Groove 2 fois plus cher)par des 12 AX7 LPS de meilleur qualité. Pour les lampes de l'amplification hybrides prends exactement les mêmes (même lot et même série)a priori vu que ce ne sont pas vraiment des lampes de puissance, il n'y a pas à touché au bias

bokanovbass

membre non connecté
bokanovbass
14 posts au compteur
Nouvel AFfilié

Score contributif : 1

6 Posté le 31/05/2008 à 12:48:46Lien direct vers ce postSignaler un abus
Je confirme : j'utilise des LPS (4 AX7 et 1 AU7) et ça sonne super bien. (voir les sujets à ce propos) en tout cas mieux que les groove tube/sovtek d'origine
en tout cas changer les lampes d'origine va te faire entrer dans une autre dimension. ça coute un peu cher mais vaut le coup!
et sur ce site c'est franchement avantageux:
https://www.tube-town.net/ttstore/
bon groove!

vinzthebass

membre non connecté
vinzthebass
397 posts au compteur
Posteur AFfamé

Score contributif : 77

7 Posté le 30/07/2009 à 22:59:55Lien direct vers ce postSignaler un abus
je reviens plus d'un an plus tard avec le même problème ... Mais cette fois le vrombissement est horrible.. L'an passé j'avais changé mes lampes .. 

Là au bout d'un an avec des lampes neuves, ça me semble louche quand même .. J'ai lu ici un truc sur le réglage des bias .. Quesako ??

Anonyme

membre non connecté
Butchers&SonsInc
Ce membre n'existe plus

Score contributif : 281

8 Posté le 30/07/2009 à 23:14:30Lien direct vers ce postSignaler un abus
Ton problème avait été réglé par le remplacement des lampes ?

Le bias est souvent comparé au ralenti d'un moteur à combustion.

vinzthebass

membre non connecté
vinzthebass
397 posts au compteur
Posteur AFfamé

Score contributif : 77

9 Posté le 31/07/2009 à 09:20:48Lien direct vers ce postSignaler un abus
oui le problème avait été réglé avec le changement de lampes. Mais changer les lampes tous les ans, ça me semble louche ..

Anonyme

membre non connecté
Butchers&SonsInc
Ce membre n'existe plus

Score contributif : 281

10 Posté le 31/07/2009 à 10:05:54Lien direct vers ce postSignaler un abus
Ca dépend de la qualité et de l'usage des lampes. Je pense surtout que les vibrations transmises par le baffle à la tête tuent les lampes plus vite que tout.

Si tu dois changer tes lampes, essaie de nettoyer les embases avec un nettoyant contacts type KF ou Deoxit. Pulvérise un peu de ce produit sur les picots d'une vieille lampe, puis insère-la plusieurs fois dans l'embase pour la nettoyer/désoxyder.

[ Dernière édition du message le 31/07/2009 à 20:08:30 ]

Revenir en haut de la page