Fender Bassman 100 (Silverface)
+
Fender Bassman 100 (Silverface)

Bassman 100 (Silverface), Tête d'ampli Basse de la marque Fender appartenant à la série Bassman.

Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Partager
  • Mail

Probléme BASSMAN 100

 
AuteursMessages

Mikus62

offline
Mikus62
151 posts au compteur
Posteur AFfiné

Score contributif : 62

1 Posté le 10/04/2009 à 09:49:00
Hello,

J'ai un léger prob avec mon basman 100 SILVER FACE, et bien il délivre pas grand chose en puissance sonore par rapport a ce qu'il devrais.
J'ai mesuré le courant de cathode sur les lampe de puissance 1 et 4 avec la méthode suivante: une résistance 1ohm 1% relié à la borne 8 (cathode) de la lampe à la masse, puis mesure aux bornes de la résistance.
Le courant et plutôt faible même très faible 9ma alors que ma tension d'anode est de 355v je pensais devoir avoir vers les 55ma en courant de cathode par lampe: ((30/355)*1000)*0.65
Mais la sa fait plusque froid sa me donne 20w en tout pour 4 6l6GC avec ce courant de 9ma.
Est ce que mon potard de BIAS peut être la cause étant donné que j'ai bien mais -69v.
Voila la schéma de l'amplis, si quelqu'un a déjà eu ce genre de panne ou si quelqu'un peu me donner quelques pistes, par avance merci.


Mikus62

offline
Mikus62
151 posts au compteur
Posteur AFfiné

Score contributif : 62

2 Posté le 14/04/2009 à 09:24:55
Et bien après avoir essayé l'ampilis de nouveau il redonne bien du son, c'ets à n'y rien comprendre.
Mais à certaines fréquences de note d'accord et bien l'amplis crachotte très méchamment, genre saphir qui dérappe sur un vinyl ?
Il doit y avoir un mauvais contact quelques part je ne sais pas qu'en pensez vous ?
Mais pour que sa crachoote du genre sa peut venir de ou les mauvais contacts ?
Si non les lampes doivent avoir 3 ans et au niveau heures propablement 1000 heures

thieu0_3

offline
thieu0_3
9 posts au compteur
Nouvel AFfilié

3 Posté le 12/09/2009 à 10:01:31
J'ai le même problème sur mon bassman 100 mais suite à un pain sur le transfo d'alim que j'ai été obligé de changer en achetant un modèle similaire chez Tub amp doctor.
Suite à l'incident, j'ai changer les supports à lampes qui sont en porcelaines et bien sur j'en ai profité pour remttre à neuf toutes les lampes y compris préamp.
Mais voilà, je suis obligé de jouer à 10 sur le master et à 10 sur l'entrée bass instrument ou normal, à 10 sur bass à 8 sur treble.
Je branche en série les deux entrées et j'ajoute un compresseur pour retrouver un peu de patate et un niveau sonore qui me permette de m'entendre avec le batteur à coté.
Problème, e, étant à ce niveau là, il y a de la satur car l'ampli est à fond et il y a une qualité de son médiocre par rapport à ce que devrait donner l'ampli.
Pour info le corpes est un Fender Baxter 115 à 8 ohms et la tête est à 4 ohms, je ne sais pas si cela influe.
Merci de m'aider à identifier le problème (transfo, condensateurs...)

oldamp

offline
oldamp
14 posts au compteur
Nouvel AFfilié

Score contributif : 1

4 Posté le 28/09/2009 à 21:24:23
Bonjour Mikus62, tu dis que tu mesures 355V aux anodes des 6L6 alors que d'après le schémas tu devrais avoir plutot environ 440V, c'est une grosse différence! il faudrait que tu mesures les tension a la sortie du pont de diodes cad d'un coté du switch standby, et de l'autre coté du meme switch pour voir s'il est bon. puis une autre mesure apres le petit transfo de filtrage. les condensateurs sous le couvercle metalique sont-ils bons : pas de coulure, de trace d'oxydation...? s'ils sont d'origine, il faut absolument les changer. il faudrait aussi changer tous les condensateurs chimiques des cathodes des lampes de préampli. s'ils ont perdu de leur valeur, ça fait comme une contre réaction et ça diminue fortement le gain.. de meme les -69V sont du coté diode de la résistance 3,3k et il y a -57V coté grilles 6L6... si tu tournes le potard de bias (qui n'en est pas un mais juste un équilibrage des tubes...) est ce que le courant de cathode change?
cordialement. P.

clvn021

offline
clvn021
37 posts au compteur
Nouvel AFfilié

Score contributif : 63

5 Posté le 27/01/2015 à 21:09:22
Concerne: Ampoule témoin
Quel produit équivalent a la GE47 BA9S?
Merci d'avance.

Mikus62

offline
Mikus62
151 posts au compteur
Posteur AFfiné

Score contributif : 62

6 Posté le 27/01/2015 à 21:59:14
Revenir en haut de la page