• J'aime
  • Tweet
  • Partager
  • Mail

Du vaudou dans ma wha-wha !

 
  • Signaler un abus
AuteursMessages

Anonyme

membre non connecté
Saatana
Ce membre n'existe plus

Score contributif : 52

1 Posté le 14/06/2006 à 02:01:28Lien direct vers ce postSignaler un abus
Salut a tous,

J'ai une GCB-95 et un problème de taille est apparu : ma wha-wha s'est transformée en pédale volume..! C'est pas mal aussi mais j'aimerais retrouver l'effet d'origine. Quelqu'un aurait-il une idée du sort qu'on a jeté à ma wha ?

sorgen :shoot:

membre non connecté
sorgen  :shoot:
3337 posts au compteur
Squatteur d'AF

Score contributif : 667

2 Posté le 14/06/2006 à 07:53:56Lien direct vers ce postSignaler un abus
Toi, tu n'as pas de chance avec tes effets...

Wedding In Hades, 2ème album prévu au Printemps 2012 chez Solitude Prod

http://www.myspace.com/weddinginhades

Anonyme

membre non connecté
Saatana
Ce membre n'existe plus

Score contributif : 52

3 Posté le 14/06/2006 à 08:45:22Lien direct vers ce postSignaler un abus
Héhéhé ! :lol: J'aimerais en avoir dans mes réparations ! :mdr:

Anonyme

membre non connecté
mathieu2703
Ce membre n'existe plus

4 Posté le 14/06/2006 à 10:04:33Lien direct vers ce postSignaler un abus
Si tu sais te démerder avec un fer à souder, tu vas chercher les schémas sur generalguitargadget.com ou tonepad.com, tu repères les composants qui ont laché avec un multimètre, tu enlèves et tu ressoudes des neuves.
Si tu sais pas faire, ben c'est la merde. Je te plains mec!

lou22

membre non connecté
lou22
11 posts au compteur
Nouvel AFfilié

5 Posté le 29/12/2007 à 13:46:55Lien direct vers ce postSignaler un abus
IL FAUT PRENDRE SA DU BON COT2... moi quand mon matos tombe en panne c mort ...mais toi l utilisation de ta pédale sera differente :clin: :lol:
Lou22

Anonyme

membre non connecté
Bee Bee
Ce membre n'existe plus

Score contributif : 20

6 Posté le 29/12/2007 à 15:01:59Lien direct vers ce postSignaler un abus
Trouver les composant mort avec un multimetre...sa c'est de la theorie, sachant que certain sont relié a d autre par des pont ou des autre truc du genre y faudrait que tu les demonte un par un pour les tester.regarde plutot du coter des broche, des connection tout sa, parceque c'est un vrai bordel.

Variaxocaster

membre non connecté
Variaxocaster
3882 posts au compteur
Squatteur d'AF

Score contributif : 55

7 Posté le 29/12/2007 à 15:25:17Lien direct vers ce postSignaler un abus
Très joli déterrage :lol:
Je pense que AtomicFrog a résolu sont problème, depuis le temps, enfin, j'espère pour lui! :mdr:

Il faut faire ce qu'on a envie quand on en a envie

Anonyme

membre non connecté
Bee Bee
Ce membre n'existe plus

Score contributif : 20

8 Posté le 29/12/2007 à 15:44:13Lien direct vers ce postSignaler un abus
Oula oui avais pas vu la date..lol :bravo:
Revenir en haut de la page