Devenir membre
Devenir Membre
Continuer avec Google

ou
Connexion
Se connecter
Se connecter avec Google

ou

Sujet Urgent Help ! Probléme de course du switch au réenclenchement !

Mode clair
  • 11 réponses
  • 7 participants
  • 1 186 vues
  • 7 followers
gibsonlads

gibsonlads

17 posts au compteur
Nouvel AFfilié
Premier post
1 Posté le 12/09/2006 à 03:52:06
Bonjour,

j'ai acheté une Cry Baby GCB-95 quasi neuve dans un magasin d'occaz. Elle a trés peu servie : aucune usure.

Rien à redire sur le son : je possédais déjà une Wha à controle optique (Georges Dennis) mais elle n'était pas assez typé à mon goût donc ravi avec la Jim Dunlop.

En revanche j'ai constaté un probléme qui risque de me faire rater mes solos en concerts, me déconcentrer et me faire passer pour un benet : quand j'enclencle l'effet la premiére fois pas de pb, je le coupe pas de pb non plus remarque importante :la pédale reste en position basse puisque qu'on a appuyé de tout son poid pour la couper...nous sommes d'accord ?

Là où ça se gâtte c'est quand je veux réenclencher : nada !! Tout simplement car le poid de la pédale écrase trop le switch qui a besoin de remonter un peu pour pouvoir réenclencher l'effet.

Donc si je ne pense pas à relever la pédale aprés avoir terminé mon solo afin de libérer le switch, quand je veux réenclencher de nouveau je suis marron, je perd du temps à relever la pédale ... et je rate mon solo : trés embettant !!!

Est ce un probléme connu ? Comment y remédier ?

C'est sur : il faudrait que le ressort du switch ou un autre ressort soit suffisamment costaud pour repousser la pédale ne serait-ce que de quelques mililmétres mais je ne peux pas croire que celà fasse ça à tout le monde : sur mon ancienne pédale je n'avais pas ce pb : ce n'était pas un "switch à l'ancienne" mais un tout petit contact...

Je suis en concert dans quelques jours, si quelqu'un connait ce pb et a la solution : un grand merci !

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

maiden_dave

maiden_dave

2 posts au compteur
Nouvel AFfilié
2 Posté le 12/09/2006 à 06:51:16
Ne t'inkiet pa c normale.

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Snapboy

Snapboy

255 posts au compteur
Posteur AFfamé
3 Posté le 12/09/2006 à 08:21:15
En effet elle est un peus dure a enclencher :clin:

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

gibsonlads

gibsonlads

17 posts au compteur
Nouvel AFfilié
4 Posté le 12/09/2006 à 17:29:24
En fait je pense que vous n'avez pas compris le sujet, ce n'est pas qu'elle est dure : ça je le sais et encore c pas si génant que ça !

Le probléme est qu'il m'est impossible de réenclencher l'effet tant que la pédale reste en position basse même en forçant de tout mon poid c'est inutile car le switch ne peut enclencher l'effet tant qu'on ne le libére pas un peu ! Donc c franchement naze d'étre obligé de relever le pied : c pas une question de dur ou pas dur.

Si c'est ça sur tout ce genre de pédale vintage c'est vraiment pas futé, on s'en fou du vintage si c'est pas pratique, ils aurait pu améliorer plutôt que de rester à la préhistoire ... est ce vraiment le cas sur d'autre utilisateurs de cette pédale ou on peut réenclemcher direct sans lever la pédale ?

Merci

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

shanty man

shanty man

98 posts au compteur
Posteur AFfranchi
5 Posté le 12/09/2006 à 18:15:57
C'est bien ce que te disais les autres : c'est comme ça tout le temps.

En fait, tu verras, avec l'habitude, tu feras vite le geste automatiquement, comme un réflexe.

Pour ton concert dans quelques jours, entraine-toi un petit peu, et puis ça le fera bien. Et puis si ça le fait pas, tu passeras pour un bénet, mais rassure-toi, on est tous passé par là ! :mdr:

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

gibsonlads

gibsonlads

17 posts au compteur
Nouvel AFfilié
6 Posté le 13/09/2006 à 01:42:58
Merci pour ta réponse Chanty, mais t'en fais pas, je dramatise un peu : un peu perfectionniste, je suis pas vraiment débutant donc je suis persuadé qu'on va assurer pour le concert et pas passer pour des benets.

En fait j'y suis déjà un peu habituer à "lever le pied" mais bon c'est pas une solution qui me satisfait (ça m'arrive d'oublier 2 fois sur 10), surtout quand tu veux faire un coup de wha trés rapide donc je vais y trouver une solution d'autant plus que je vais la customiser : y rajouter un "True Bypass", une led de fonctionement et un potar supplémentaire pour limiter la crête dans les aigus en son clair : ainsi ce sera la pédale parfaite !

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

gibsonlads

gibsonlads

17 posts au compteur
Nouvel AFfilié
7 Posté le 13/09/2006 à 01:48:24
Je suis en concert ce Vendredi donc on verra bien si l'essai est concluant ... en général il y a tjr des annecdotes d'aprés concert ... au minimum 1 ou 2 cordes de cassées etc ... tiens je ferai un compte rendu, une idée !

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

simsonic

simsonic

43 posts au compteur
Nouvel AFfilié
8 Posté le 13/09/2006 à 12:05:15
Bonjour a tous,

Et si tu fabriquais un boitier avec un switch a cote de la pedal...

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

R'nar

R'nar

357 posts au compteur
Posteur AFfamé
9 Posté le 13/09/2006 à 12:41:08
Salut,

Citation : Là où ça se gâtte c'est quand je veux réenclencher : nada !! Tout simplement car le poid de la pédale écrase trop le switch qui a besoin de remonter un peu pour pouvoir réenclencher l'effet.

Donc si je ne pense pas à relever la pédale aprés avoir terminé mon solo afin de libérer le switch, quand je veux réenclencher de nouveau je suis marron, je perd du temps à relever la pédale ... et je rate mon solo : trés embettant !!!

Est ce un probléme connu ? Comment y remédier ?



Je suis étonné que la plupart t'ai répondu que ceci est normal. Effectivement, lorsque tu dois désenclencher la wha, il faut appuyer de tout son poids et ça, c'est normal. Par contre, la pèdale remonte toujours un peu au dessus du point d'enclenchement grace aux deux petits patins en caoutchouc qur tu peux apercevoir sur la photo . Si ce n'est pas le cas, ce n'est pas normal. Effectivement, le switch étant neuf il peut être "dur" mais en aucun cas il ne dois être impossible de l'enclencher, même en position basse.
Ce que je te conseille c'est de vérifier que les patins soient bien présents et assez haut. Vérifie aussi que la pédale soit souple en la remontant et la baissant à la main, elle ne dois pas opposer de force et dois pouvoir se rabaisser avec le doigt, la fin de course étant durcie par les patins afin de ne pas activer / desactiver l'effet pendant le jeu. Ceci étant fait et si tout est normal, il te reste la solution de baisser / monter le switch en dévissant quelques tours jusqu'a trouver la position idéale.

Amicalement.

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

gibsonlads

gibsonlads

17 posts au compteur
Nouvel AFfilié
10 Posté le 19/09/2006 à 01:18:40
Merci pour ta réponse AlanDay, Bon ... j'ai remonté un peu le switch mais rien à faire : pas assez de force pour relever la pédale donc en concert j'ai raté quelque fois mon passage wah, d'autant plus que n'ayant pas de led on sait jamais où on en est ...

Au passage, concert merdique : la sono et les enceintes du proprio du bars etaient du bas de gamme : les voix saturaient, l'ampli sono que j'avais du monter trop fort s'est mis en sécurité je pense : grosse baisse de son ... enfin suffisament pour déconcentrer et faire un concert de merde devant 3 pelés et un tondu ... la prochaine fois je sonorise la salle avec uniquement mon matos ... bon ça résout pas mon prob de wah wah, je pense mettre un true bypasse peu être qu'il sera assez fort pour me lever la pédale et au passage j'ai bien les ergots en plastique donc je vois pas ce ki cloche ... peut être que ça le fait sur toute finalement ...

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Les cookies assurent le bon fonctionnement de nos services. En utilisant ces derniers, vous acceptez l'utilisation des cookies. En savoir plus.