• J'aime
  • Tweet
  • Partager
  • Mail

Problème Cry Baby avec synthé

 
  • Signaler un abus
AuteursMessages

Pherafunk

membre non connecté
Pherafunk
45 posts au compteur
Nouvel AFfilié

Score contributif : 1

1 Posté le 31/12/2007 à 15:23:02Lien direct vers ce postSignaler un abus
Hello,
Voulant donner une autre dimension à mon microkorg j'ai décidé de lui coller une cry baby.
Mais le problème c'est qu'il y a très peu de différence avec la pédale enfoncé ou pas. De plus quand elle est completement enfoncé le son devient inaudible, le volume est quasi à zero.

ma connexion: microkorg > cry baby (via jack mono) > ampli (via jack mono to rca)

Sur les sons de type clavier, on entend bien un son modifié, avec une légère distortion on va dire, rien de sensationnel, avec toujours le volume qui descend en appuyant sur la pedale
Sur les basses, là aucune modification, et toujours cette histoire de volume.

PS: j'ai bien mit une pile

Ya t il un problème qqpart ? ou la cry baby est uniquement reservé aux guitares et donc peu efficace avec les synhté ?
Acheté 70€ mais bon quand meme, pas trop envie de la revendre tt de suite lol

Merci
Ain't nuthin' but music

asair

membre non connecté
asair
2021 posts au compteur
AFicionado

Score contributif : 583

2 Posté le 31/12/2007 à 15:50:58Lien direct vers ce postSignaler un abus
Sinon moi je cherche une pédale pour "gras"sifié mon son, le MK sors des sons de synthé très acide parfios, j'ai beau trituré les paramètres, j'arrive pas à virer les aigus... une idée ?

toutkeus

membre non connecté
toutkeus
79 posts au compteur
Posteur AFfranchi

Score contributif : 20

3 Posté le 31/12/2007 à 16:08:56Lien direct vers ce postSignaler un abus
Salut ! Si c'est pour virer les aigus, prends un equalizer ! Au moins tu pourras virer ce que tu veux facilement !

Y en a des biens pour pas cher en pédale de guitare (pour le reste je connait pas). Le Berhinger parait qu'il est pas mal, le Danelectro est bien, et sinon t'as les modèles au dessus. Mais bon, un equalizer a pas besoin d'etre cher ou de venir d'une marque ultra réputée pour bien faire son boulot (en général le prix c'est pour avoir plus de bandes de fréquences)

Voilà à plus !
Toutkeus

toutkeus

membre non connecté
toutkeus
79 posts au compteur
Posteur AFfranchi

Score contributif : 20

4 Posté le 31/12/2007 à 16:10:42Lien direct vers ce postSignaler un abus
Ah et sinon pour la crybaby je pense pas qu'elle soit réservée aux guitares.

Mais bon, j'ai pas de synthé sur place pour vérifier sinon j'aurai bien fait un essai
Toutkeus

derbienko

membre non connecté
derbienko
28 posts au compteur
Nouvel AFfilié

Score contributif : 3

5 Posté le 04/01/2008 à 19:17:51Lien direct vers ce postSignaler un abus
Salut Pherafunk, je voulais savoir si tu avais résolu ou en tous cas compris ton problème, parce que j'ai le même en branchant mon accordéon. Ce n'est pas une blague, j'essaie des effets sur mon instrument via des micros et avec la cry Baby, j'ai une perte de son trés importante. Ca crachotte un peu mais avec un volume divisé par 10...
Je ne comprends pas non plus, parce qu'un signal sonor est un signal sonor, qu'il vienne d'une guitare ou d'un pipeau, du moment ou il arrive avec suffisament de patate dans l'effet, je ne vois pas pourquoi la cry baby selectionnerait un son plutôt qu'un autre. Et l'histoire des fréquences ne me semble pas tout expliquer non plus. Si tu as une réponse...

derbienko

membre non connecté
derbienko
28 posts au compteur
Nouvel AFfilié

Score contributif : 3

6 Posté le 04/01/2008 à 19:19:14Lien direct vers ce postSignaler un abus
Ha dernière chose, pour l'instant je n'ai qu'une pile 9V et pas l'adaptateur. Est ce que tu l'as toi? si oui est ce que c'est pareil?

Pherafunk

membre non connecté
Pherafunk
45 posts au compteur
Nouvel AFfilié

Score contributif : 1

7 Posté le 04/01/2008 à 19:25:05Lien direct vers ce postSignaler un abus
Non toujours pas :(
j'ai dabord pensé que ça venait de la pile: j'ai racheté une pile
ensuite que ça venait du cable, car j'avais lu qu'avec des jack stereo ça marchait pas: j'ai racheté des cable jack mono
et ça marche toujours pas
j'ai essayé via une alimentation secteur, celle de mon synthé, donc obliger de racheter des piles pour le synthé lol, et ça marche toujours pas!
en gros j'vais finir par par payé le prix de 2 pédales avec tt ce que j'achete pour essayer de la faire fonctionner ...

je vais bientot acquerir un sampleur, j'essairai avec, avec un peu de chance ..

si tu trouve une soluce penses à moi ... :clin:
Ain't nuthin' but music

Variaxocaster

membre non connecté
Variaxocaster
3881 posts au compteur
Squatteur d'AF

Score contributif : 55

8 Posté le 04/01/2008 à 20:22:18Lien direct vers ce postSignaler un abus

Citation : Salut Pherafunk, je voulais savoir si tu avais résolu ou en tous cas compris ton problème, parce que j'ai le même en branchant mon accordéon. Ce n'est pas une blague, j'essaie des effets sur mon instrument via des micros et avec la cry Baby, j'ai une perte de son trés importante. Ca crachotte un peu mais avec un volume divisé par 10...
Je ne comprends pas non plus, parce qu'un signal sonor est un signal sonor, qu'il vienne d'une guitare ou d'un pipeau, du moment ou il arrive avec suffisament de patate dans l'effet, je ne vois pas pourquoi la cry baby selectionnerait un son plutôt qu'un autre. Et l'histoire des fréquences ne me semble pas tout expliquer non plus. Si tu as une réponse...

Moi je pense que c'est tout à fait normal qu'il n'y ait presque pas de son!

Un microphone a une basse impédance, en moyenne de 150 à 600 Ohms.

Un micro guitare ( passif ), c'est de la haute impédance, disons de 5000 Ohms à plus de 10000 Ohms.

Une pédale WHA comme la CRY BABY est conçue pour recevoir un signal de haute impédance, comme celui d'une guitare ou d'une basse, par exemple.
Ou alors un signal de niveau ligne, donc assez élevé.

Donc, soit il faut modifier l'impédance d'entrée de la CRY BABY pour correspondre à celle d'un microphone, mais c'est réservé aux électroniciens avertis. Ou alors le faire faire par un pro.
Soit trouver un adaptateur d'impédance à insérer entre le microphone et la WHA, je suis pas sûr que çà existe, peut-être un truc du genre boite de direct?
Soit utiliser un préampli pour microphone.
Soit encore brancher le micro dans une entrée de mixette, et mettre la WHA en Insert.

Voilà, si çà peut t'aider....

Il faut faire ce qu'on a envie quand on en a envie

derbienko

membre non connecté
derbienko
28 posts au compteur
Nouvel AFfilié

Score contributif : 3

9 Posté le 05/01/2008 à 00:30:16Lien direct vers ce postSignaler un abus
Merci Variaxocaster, :clin:
J'ai un pote qui bosse dans l'electronique, je l'appelle demain et je te tiens au courant Pherafunk.

frobben

membre non connecté
frobben
27 posts au compteur
Nouvel AFfilié

10 Posté le 05/01/2008 à 10:39:57Lien direct vers ce postSignaler un abus
Possible qu' en inserant entre les deux n' importe quelle pédale à buffer en sortie (non true bypass), ça devrait le faire.
Fr.
Revenir en haut de la page