Korg M50 61
+
Korg M50 61

M50 61, Workstation de la marque Korg appartenant à la série M50.

Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Partager
  • Mail

Gros bug sur le M50

 
AuteursMessages

Philou03380

offline
Philou03380
3 posts au compteur
Nouvel AFfilié

1 Posté le 21/03/2013 à 23:10:10
Bonsoir, je viens de rencontrer un gros bug sur le m50. Donc pour vous expliquer le clavier se bloque au niveau des touches voir même au niveau du son soit à l'allumage soit au bout de quelques minutes. Donc je suis obligé de l'éteindre à chaque fois puis de le rallumer jusqu'au moment où il me donne un message : uploading the right panel. suite à ça le clavier a fonctionné pendant plus d'un mois sans souci puis a recommencé le week-end dernier. j'ai du l' arrêter au moins 20 fois avant d'avoir à nouveau ce message uploading the right panel. j'ai donc cherché sur certains forums et j'ai pu lire qu'après une mise à jour 1.1.0 le problème serait résolu. En ce qui me concerne la mise à jour été faite et le problème est toujours là. Y'a-t-il quelqu'un parmi vous qui aurait trouvé une solution. Je vous remercie d'avance pour toutes vos réponses musicalement.

aliascross

offline
aliascross
195 posts au compteur
Posteur AFfiné

Score contributif : 884

2 Posté le 04/07/2013 à 10:04:38
Salut,

J'ai le même problème que toi ! je joue et d'un coup les boutons sont bloqués :0/
J'ai pourtant la version 1.1.0 depuis un moment...
Des faut c'est tous les boutons ou des fois qu'à qu'un coté...
As-tu trouvé une solution ?
A+
Christophe.

didiervdeb

offline
didiervdeb
2423 posts au compteur
AFicionado

Score contributif : 318

3 Posté le 04/07/2013 à 14:05:08
Bonjour avez vous tenté une réinitialisation de clavier?

La musique est morte depuis bien longtemps, laisse tomber fils

muzictom

offline
muzictom
9 posts au compteur
Nouvel AFfilié

Score contributif : 133

4 Posté le 13/08/2013 à 01:11:08
Bonsoir,
Le problème persiste après mise a jour en 1.1.0 et une réinitialisation du clavier...
Le plantage est assez aléatoire, soit le clavier, l'écran tactile ou boutons cessent de fonctionner brutalement!!
Avez vous d'autres suggestions? Ces coupures me rendent fou, je dois rendre un projet pour septembre..

[m50_88 qui a 2 ans maintenant et a un peu voyagé]

Merci pour votre aide,
Thomas

didiervdeb

offline
didiervdeb
2423 posts au compteur
AFicionado

Score contributif : 318

5 Posté le 13/08/2013 à 01:18:57
:noidea: à mon humble avis si la réinitialisation et la MAJ n'ont pas réglé le problème c'est que c'est une panne hardware et là c'est plus grave. Pas d'idée à part le SAV forcément payant, ou sont passés les bons vieux M1 increvables? Bon courage

La musique est morte depuis bien longtemps, laisse tomber fils

[ Dernière édition du message le 13/08/2013 à 18:56:08 ]

muzictom

offline
muzictom
9 posts au compteur
Nouvel AFfilié

Score contributif : 133

6 Posté le 19/01/2018 à 00:24:44
Bien le bonjour, Bonne Année ! Bonne Santé !

Ça y est j'ai trouvé la solution !:oo:!:furieux:!:(((!:???:!:???:!:aime:!!!!!
il suffisait de changer l'alim :bravo:

Je vous recommande celle ci à 19€ TTC FDP inclus et livré en 24h :
https://mafianumerique.com/clavier-korg-m50-chargeur-alimentation-12v-de-remplacement.html




didiervdeb

offline
didiervdeb
2423 posts au compteur
AFicionado

Score contributif : 318

7 Posté le 19/01/2018 à 01:49:57
Tu as trouvé 5 ans plus tard ? Ben dis donc https://img.audiofanzine.com/images/audiofanzine/interface/smileys/icon_facepalm.gif:-D

La musique est morte depuis bien longtemps, laisse tomber fils

Le petit prince

offline
Le petit prince
846 posts au compteur
Posteur AFfolé

Score contributif : 5

8 Posté le 15/02/2019 à 08:03:56
Peu importe la durée, seul le résultat compte. :bravo:

chris tyl

offline
chris tyl
15 posts au compteur
Nouvel AFfilié

Score contributif : 63

9 Posté le 27/04/2019 à 11:19:41
Héhé, l'alimentation neuve n'a rien changé dans mon cas ! Survenus d'un coup après plusieurs années nickel, les bugs font partie de la vieillesse de ce clavier, OS ou pas, carte mère ou pas. Passons à autre chose...

didiervdeb

offline
didiervdeb
2423 posts au compteur
AFicionado

Score contributif : 318

10 Posté le 27/04/2019 à 12:59:40
Atttends!!!! J'ai eu un bug une fois... Grosse frayeur. j'ai ouvert le clavier puis simplement bougé la nappe principale de connexion et depuis 3 ans plus de soucis. C'est facile à faire et ça vaut le coup d'essayer. Sinon tu me le donnes je saurai réparer :-)

La musique est morte depuis bien longtemps, laisse tomber fils

[ Dernière édition du message le 27/04/2019 à 13:00:12 ]

Revenir en haut de la page