Fender Blues Deluxe Reissue
+
Fender Blues Deluxe Reissue
  • J'aime
  • Tweet
  • Mail

HELP ! Plus de son

 
  • Signaler un abus
AuteursMessages

Aldersea

membre non connecté
Aldersea
114 posts au compteur
Posteur AFfiné

Score contributif : 5

1 Posté le 20/04/2017 à 13:01:34Lien direct vers ce postSignaler un abus
Salut à tous,

J'ai besoin de votre aide car du jour au lendemain, plus de son dans mon Blues Deluxe Reissue. En mettant le volume et le drive absolument à fond (ce qui rendrait n'importe qui sourd en temps normal) j'ai un touuuut petit peu de son presque jouable mais ridiculement faible.

En branchant ma tête Micro Terror (comme je le fais souvent pour jouer à la maison) directement dans la prise jack du HP du Blues Deluxe je n'ai absolument aucun son, j'en déduit que ça vient du HP du Blues Deluxe ?
Qu'est-ce qui a bien pu se passer ?

C'est chiant, j'ai un concert lundi :??:

kevlezarde

membre non connecté
kevlezarde
3 posts au compteur
Nouvel AFfilié

Score contributif : 82

2 Posté le 20/04/2017 à 13:05:32Lien direct vers ce postSignaler un abus
Hello, est ce que tu as du son en mettant ton Jack guitare dans le Power in ????

Aldersea

membre non connecté
Aldersea
114 posts au compteur
Posteur AFfiné

Score contributif : 5

3 Posté le 20/04/2017 à 13:10:30Lien direct vers ce postSignaler un abus
Aucun son du tout en passant par le Power in !
Merci de ta réponse.

kevlezarde

membre non connecté
kevlezarde
3 posts au compteur
Nouvel AFfilié

Score contributif : 82

4 Posté le 20/04/2017 à 13:25:33Lien direct vers ce postSignaler un abus
vérifie tes 2 lampes de puissance 6L6 si elle s'allume. Attention ne jamais allumé l'ampli sans qu'il soit relié au hp...

latole

membre connecté
latole
4119 posts au compteur
Squatteur d'AF

Score contributif : 440

5 Posté le 20/04/2017 à 13:27:44Lien direct vers ce postSignaler un abus
Si je comprends bien, tu as relié ton ampli Micro Terror au haut-parleur du blues Deluxe et tu n'as toujours pas de son ?
Donc ça viendrait du h-p ou plus précisément d'une connexion soit côté jack, soit côté h-p. Pas de l'ampli comme tel.
Un test par le Power In est inutile dans ce cas.

Vérifie soigneusement ces connexions à l'oeil ou avec un multimètre, ça l'indiquerait. Tu en as un ?

Aldersea

membre non connecté
Aldersea
114 posts au compteur
Posteur AFfiné

Score contributif : 5

6 Posté le 20/04/2017 à 13:28:31Lien direct vers ce postSignaler un abus
Toutes les lampes s'allument correctement.

J'ai testé aussi en déconnectant le HP du Blues Deluxe et en branchant un autre Cab à la place, toujours rien...

latole

membre connecté
latole
4119 posts au compteur
Squatteur d'AF

Score contributif : 440

7 Posté le 20/04/2017 à 13:29:01Lien direct vers ce postSignaler un abus
Citation de kevlezarde :
vérifie tes 2 lampes de puissance 6L6 si elle s'allume. Attention ne jamais allumé l'ampli sans qu'il soit relié au hp...


D'après son test avec le micro terror, ça n'a rien a voir avec l'ampli, lampes incluses.

[ Dernière édition du message le 20/04/2017 à 13:29:22 ]

latole

membre connecté
latole
4119 posts au compteur
Squatteur d'AF

Score contributif : 440

8 Posté le 20/04/2017 à 13:33:30Lien direct vers ce postSignaler un abus
Citation de Aldersea :
Toutes les lampes s'allument correctement.

J'ai testé aussi en déconnectant le HP du Blues Deluxe et en branchant un autre Cab à la place, toujours rien...


Donc tu ne fait pas les bons tests ou tu te connectes mal (?) si je me fie à ce que tu écris concernant le micro terror ou tu explique mal ?

Le micro terror devrait jouer dans le h-p du blues ; explique pourquoi non ?

Peut import, un problème venant du h-p est très très rare, venant de l'ampli non par contre .
Assures-toi que tes lampes sont bien enfoncées et que le h-p est branché au bon endroit s'il y a plusieurs sorties

[ Dernière édition du message le 20/04/2017 à 13:34:04 ]

latole

membre connecté
latole
4119 posts au compteur
Squatteur d'AF

Score contributif : 440

9 Posté le 20/04/2017 à 13:35:00Lien direct vers ce postSignaler un abus
Ta guitare et son fil fonctionne normalement dans un autre ampli en bon état ?

Aldersea

membre non connecté
Aldersea
114 posts au compteur
Posteur AFfiné

Score contributif : 5

10 Posté le 20/04/2017 à 13:48:42Lien direct vers ce postSignaler un abus
Hello latole, merci pour tes réponses.

Tu avais raison mon branchement était débile, je viens de le refaire et pour le coup la tête Micro Terror branchée sur le HP du Blues Deluxe fonctionne bien. Merci !

Par contre si je débranche le HP du Blues Deluxe et qu'à la place je branche mon Cab Orange, toujours rien :|


Revenir en haut de la page