Elektron Machinedrum SPS-1UW MKII
+
Elektron Machinedrum SPS-1UW MKII

Machinedrum SPS-1UW MKII, Boîte à rythmes de la marque Elektron appartenant à la série Machinedrum.

  • J'aime
  • Tweet
  • Partager
  • Mail

impossible d'envoyer des samples

 
AuteursMessages

Acidified

offline
Acidified
47 posts au compteur
Nouvel AFfilié

Score contributif : 27

1 Posté le 30/01/2014 à 12:15:16
Salut, alors voilà je viens d'essayer de transférer un sample via c6, mais ça ne marche pas...
Déjà, les LEDs sur le tm-1 ne s'allument pas, ce qui me semble pas très normal. Quand je clique sur "send dans c6, il l'envoie, mais sur la MD rien ne se passe...
Help, anyone ?

Ho'Dog

offline
Ho'Dog
21458 posts au compteur
Modérateur thématique

Score contributif : 1 263

2 Posté le 30/01/2014 à 14:32:41

t'as defini les port midi dans c6?

 

PK crew( à l'abandon) / Mixcloud / 3'ks

N'ayez pas peur de vivre une vie que les autres ne comprennent pas!

Acidified

offline
Acidified
47 posts au compteur
Nouvel AFfilié

Score contributif : 27

3 Posté le 30/01/2014 à 15:30:40
non ? je suis un total newB comme vous dites, tu peut m'expliquer comment faire ?

Ho'Dog

offline
Ho'Dog
21458 posts au compteur
Modérateur thématique

Score contributif : 1 263

4 Posté le 30/01/2014 à 16:03:42

je sais plus comme ça et j'ai pas acces à l'ordi ou est c6, t'as pas un configure quelque part ou midi port?

là, tu devrais voir le tm1( sans doute, ou "usb"), là tu le selectionnes en entrée et en sortie( faut que le tm1 soit branché avant, evidemment)...

PK crew( à l'abandon) / Mixcloud / 3'ks

N'ayez pas peur de vivre une vie que les autres ne comprennent pas!

Acidified

offline
Acidified
47 posts au compteur
Nouvel AFfilié

Score contributif : 27

5 Posté le 30/01/2014 à 18:04:20
yes c'est bon j'ai trouvé, maintenant la LED "out" est allumée, c6 envoie le sample, c'est très long, la barre verte avance lentement... mais il ne se passe toujours rien sur l'écran de la MD par contre..!

Ho'Dog

offline
Ho'Dog
21458 posts au compteur
Modérateur thématique

Score contributif : 1 263

6 Posté le 30/01/2014 à 18:06:03

apres pour le reste, j'ai pas de UW, c6, je m'en sers pour l'A4...

PK crew( à l'abandon) / Mixcloud / 3'ks

N'ayez pas peur de vivre une vie que les autres ne comprennent pas!

Nox59

offline
Nox59
959 posts au compteur
Posteur AFfolé

Score contributif : 185

7 Posté le 30/01/2014 à 18:24:13
En fait la config des ports se fait directement ds C6 > onglets parametres et tu selectionnes la MD.
Apres tu mets ta MD en wait (en faisant enter sur un slot de slots)
Dans C6 tu selctionnes TOUS les samples que tu souhaites balancer et tu fais SEND :bravo:

Acidified

offline
Acidified
47 posts au compteur
Nouvel AFfilié

Score contributif : 27

8 Posté le 30/01/2014 à 19:21:23
J'ai pas l'onglet "paramètres" mais il y a "configure", mais je vois pas marqué MD :/

Ho'Dog

offline
Ho'Dog
21458 posts au compteur
Modérateur thématique

Score contributif : 1 263

9 Posté le 30/01/2014 à 19:26:37

oui, "configure" et tu choisi le TM1, mais c'est bon de ce coté apparemment, c'est plus du coté de la MD pour la reception qu'il faut se pencher là...

PK crew( à l'abandon) / Mixcloud / 3'ks

N'ayez pas peur de vivre une vie que les autres ne comprennent pas!

Acidified

offline
Acidified
47 posts au compteur
Nouvel AFfilié

Score contributif : 27

10 Posté le 30/01/2014 à 19:33:17
ouai je pense aussi mais je sais pas quoi faire
Revenir en haut de la page