• J'aime
  • Tweet
  • Mail

Reverb et delay desactivés.. pourquoi ?

 
  • Signaler un abus
AuteursMessages

jerome.b

membre non connecté
jerome.b
230 posts au compteur
Posteur AFfiné

Score contributif : 77

1 Posté le 31/01/2019 à 09:57:43Lien direct vers ce postSignaler un abus
bonjour

certain de mes patterns ont les effets désactivés.. ca ne change rien quand je tourne les boutons..
savez vous pourquoi ?
merci
jerome

https://soundcloud.com/life-of-djay

Pl@t0n

membre non connecté
Pl@t0n
30 posts au compteur
Nouvel AFfilié

Score contributif : 32

2 Posté le 31/01/2019 à 11:55:43Lien direct vers ce postSignaler un abus
Le output des effets est possiblement à zéro. Ou alors c'est l'envoi qui est à zéro.

jerome.b

membre non connecté
jerome.b
230 posts au compteur
Posteur AFfiné

Score contributif : 77

3 Posté le 31/01/2019 à 17:41:59Lien direct vers ce postSignaler un abus
Non j'ai enclenché tous les boutons, je cherche dans les menus.. rien a faire ..

pour les autre patterns ca marche, mais pour pas certains..

https://soundcloud.com/life-of-djay

Neurophage

membre non connecté
Neurophage
1687 posts au compteur
AFicionado

Score contributif : 320

4 Posté le 04/02/2019 à 10:23:49Lien direct vers ce postSignaler un abus
As tu vérifié dans les paramétres globaux du kit ? (shift+kit)

jerome.b

membre non connecté
jerome.b
230 posts au compteur
Posteur AFfiné

Score contributif : 77

5 Posté le 04/02/2019 à 12:39:07Lien direct vers ce postSignaler un abus
Oui
C est bizarre en fonction des emplacements libres que j ai, la réverb et le délai marche ou pas.. est ce que ça serait lié aux kit directement ?

https://soundcloud.com/life-of-djay

Neurophage

membre non connecté
Neurophage
1687 posts au compteur
AFicionado

Score contributif : 320

6 Posté le 04/02/2019 à 13:14:48Lien direct vers ce postSignaler un abus
Normalement les FX sont liés au kit et non au pattern, du coup soit:
- Les FX sont désactivés dans le kit.
- Les FX sont désactivés dans tous les paramétres instruments.
- Les FX sont tous mis à 0 via le pottard assignable des pistes
- Il y a une automation via la fct motion qui maitiendrait les FX à 0
sinon je vois pas.

jerome.b

membre non connecté
jerome.b
230 posts au compteur
Posteur AFfiné

Score contributif : 77

7 Posté le 04/02/2019 à 13:32:01Lien direct vers ce postSignaler un abus
merci je vais reverifier tout ca ..
c 'est cool :)

https://soundcloud.com/life-of-djay

Time - X

membre non connecté
Time - X
89 posts au compteur
Posteur AFfranchi

Score contributif : 43

8 Posté le 11/07/2019 à 21:39:55Lien direct vers ce postSignaler un abus
Salut !

c'est réglé cette histoire de reberb et de delay qui marchent pas sous certaines paterns ?

En tous ça j'ai le même problème, ni reverb ni delay sur certains kits

j'ai beau régler dans edit kit les parametres des effets, je trouve pas la solution pour l'instant .

Time - X

membre non connecté
Time - X
89 posts au compteur
Posteur AFfranchi

Score contributif : 43

9 Posté le 11/07/2019 à 22:44:41Lien direct vers ce postSignaler un abus
shift ctrl select pou regler le revsend individuel de chaque instru ,


ou en version raccourci : rester appuyer sur le bouton de linstru et ajuster le reverb send avec le knob reverb
:bravo:
Revenir en haut de la page