Se connecter
Se connecter

ou
Créer un compte

ou
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
Fxpansion BFD
Photos
1/17
Fxpansion BFD

Batterie virtuelle de la marque Fxpansion appartenant à la série BFD

9/10

Sujet Mon BFD craque et crépite à mort!

  • 11 réponses
  • 5 participants
  • 1 924 vues
  • 1 follower
1 Mon BFD craque et crépite à mort!
:oo: Je cherchais jour et nuit d'où provenait ce craquement dégueulasse, ce crépitement irritant mais sans jamais trouver!!!
Puis j'ai pensé Audiofanzine!!!
Alors? ki koné ce pb?
Ki à la solution?

Groove on

2

Citation : Intel 2.5Ghz
P4.533
40G + 10G(BFD)
Ram 1.536Ghz
XP


:?!:
sur mon PIII 800 384Mo de ram ça marche!!!
dans tracktion c'est jouable sans craquement à 20 ; 25 ms.

dans cubase et en stand alone par contre même à 150ms ça craque encore... :?!:

donc franchement je sais pas...

PS : j'ai une 1820M e-mu
3
:???: Ouais je ne sais pas aussi. :(((
:??: Au départ je pensai à mon HD de 10G, qu'il était trop lent alors j'ai acheté hier soir un HD 120G 7.2 Tr 8 M de cash. :8O: Tu parles!!!!! :oo: Keudal! Bon c'est pas catastrophique comme dépense:75euros. En plus je vais pouvoir stocker mes dizaines de songs c'est le coté positif de la chose :bravo:
Kkun d'autre pour un conseil? :aime:

Groove on

4
Tout simplement essai d'uagmenter le buffer de ta carte son si tu n'y pas pensé
5
La honte!!!! :oops:
je n'y avait certe pas pensé, j'étais tellement persuadé de la performance de mon système que je ne l'ai en aucun cas mis en cause et ce fut une erreur.
Les buffers augmentés et tout c'est envolé! :aime:
Voilà tout y est ou presque puisque le dernier détail qui me chagrine est ce décalage midi après enregistrement. Je n'ai pas encore trouvé de solution alors qui sait??? peut être as tu une réponse.
En tout cas un grand merci à ta collaboration toi qui m'as répondu (vous êtes plusieurs mais toi qui lit je te tutoie) Je ne manquerai pas de vous faire écouter mes compos dès que possible. A bientôt!

Groove on

6
Cool qu'un de tes problemes soit deja résolu.
bah en fait plus tu augmentes la latence (buffer) plus la note jouée (affichage a l'ecran ou jouer directement sur ton clavier) est retardée.
pour cela dans cubase (sx uniquement) tu peux aller dans
peipheriques / configuration des peripheriques / Vst multitracks / coches ou decoche (tente les deux) faible latence.

apres tu a peut etre un probleme de drivers au niveau de ta carte son .
c'est quoi ta carte son ?
7
J'ai une EDIROL UA-1000 et pas de problème avec. Difficile de comprendre ce décalage MIDI toutefois. En fait je ne connais pas les paramètres d'une quantization mais au vu du probléme de décalage complet d'une piste ça ne me semble pas lié à la quantization mais peut être que je me trompe.

Groove on

8
Quand as-tu le decalage ? Quand tu joues une note ou lors de la lecture ?
si c'est pendant la lecture, tu peux double cliquer sur la partie midi incriminée et cela va faire apparaitre le piano roll. là tu vas voir toutes les notes jouées et tu vas pouvoir les recaler dans le temps comme tu veux.
Tu le savais peut etre deja.
9
J'ai un décalalage après l'enregistrement midi. Une fois mon chorus enregistré dès que je veux écouter ce que j'ai jouer et bien ma première note ou bien mon premier accord et tout se qui suit derrière aussi est décalé d'un demi temps de retard environ. Il est vrai que je peux recaler ensuite mon bloc mais je n'avais jamais eu cela auparavant et ça m'ennui car c'est une perte de temps inutile, j'ai l'habitude d'être emporté par l'inspiration et ce détails spolie la spontanéité de mes improvisations. Le piano roll est très utile pour des détails rythmique mais pas au point de l'utiliser pour un bloc complet tu comprends. Je n'ai malheureusement pas d'autres détails fonctionels qui permettrait la résolution de ce problème , je me retrouve devant un savoir qui m'est inconnu.

Groove on

10
Je sais pas quoi te dire .....
As-tu essayé de changer la quantization pour voir si ca change quelque chose ?
Essai de mettre en 1/16 ou carrment 1/64.

Ca te fait la meme chose avec un autre VSTI ?