E-MU 0404
+
E-MU 0404

0404, Carte son interne PCI/ISA de la marque E-MU.

Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Mail

Problème sur Windows 8 64 bits

 
  • Signaler un abus
AuteursMessages

Dossol

membre non connecté
Dossol
42 posts au compteur
Nouvel AFfilié

1 Posté le 19/05/2014 à 11:31:51Lien direct vers ce postSignaler un abus
Bonjour,

Utilisateur de l'Emu 0404 depuis plusieurs années sur windows XP. J'ai du changer de PC, sous windows 8 64.
J'ai vu dans un précédent thread que les drivers fonctionnaient pour cet OS. Seulement voilà après installation de ces derniers, j'ai un soucis pour enregistrer. Le son est haché, "il saute", rien à voir avec un problème de câble, c'est un soucis numérique. Je me suis dis que ça devait être une histoire d’échantillonnage, j'ai tout essayé, ça ne change rien, je suis en 48K

Ma sortie audio marche très bien, pas de problème de lecture, mais quand je veux enregistrer le son en IN ( je branche une gratte dans une table avec DI, ce que je faisais auparavant), c'est la catastrophe, dans audacity, sound forge, cubase, tout pareil...

Je suis depuis passé à windows 8.1, j'ai installé d'autres versions des drivers mais rien n'y fait, j'ai toujours le même problème :
Autre problème j'avais l'habitude de rediriger ds le patchmix mes sources PCI L/R vers le wave.
et bien parfois cela s’arrête tout seul. Très bizarre

Pensez vous que c'est ma carte qui à un soucis hardware ou un problème logiciel?

J'avoue être un peu à court d'idées, j'espère avoir été clair.

Merci de m'avoir lu, si jamais vous avez une solution, ça serait chouette.

Revenir en haut de la page