Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Partager
  • Mail

Impossible de lancer proteus x ?

 
AuteursMessages

boyz78

offline
boyz78
1 post au compteur
Nouvel AFfilié

1 Posté le 06/03/2008 à 03:08:21
Bonjour à tous,
je viens d'acheter une carte son e-mu 1616 m pci v2 et un clavier maitre e-mu xboard 61.
avec ce matériel était fournit le cd de proteus x.
j'ai installé comme indiqué dans le livret, mais impossible d'ouvrir proteus x?
tout le reste fonctionne parfaitement sauf ce prog ?
le message suivant apparait à chaque ouverture:
"You must unload your debugger before you can run this program"
Pouvez-vous m'aider à résoudre ce problème?
Merci d'avance pour votre aide!
@ +

alainbert

offline
alainbert
12 posts au compteur
Nouvel AFfilié

2 Posté le 22/03/2008 à 16:13:37
Salut je ne connais pas ce message d'erreur,pour m'a part j'ai proteus x avec le xboard61,j'ai installé les drivers de xboard ensuite proteus x,je suis arrivé a lancé proteusx mais n'avait pas les bank de son du clavier,j'ai du les telecharger sur le site du constructeurs.
As tu installé les drivers du xboard avant proteus x?

alainbert

offline
alainbert
12 posts au compteur
Nouvel AFfilié

3 Posté le 22/03/2008 à 16:15:36
A ma deuxieme installlation car reformatage du pc,il me demandait de remettre le cd lorsque j'ai ouvert proteus x la premiere fois et le cd reinstall par dessus la premiere et il lance proteus x.

- e XD j -

offline
- e XD j -
2014 posts au compteur
AFicionado

Score contributif : 175

4 Posté le 22/03/2008 à 17:56:00
Pour résumer, il te demande le cd de protéus pour la protection, et quand tu le met, il essaye de réinstallé le logiciel(ce con) donc il faut annuler la "2eme instalation" ;cancel; et ca devrais aller............

C'est plus facile d'être intelligent aprés ...

PeyJ

offline
PeyJ
31 posts au compteur
Nouvel AFfilié

5 Posté le 13/04/2008 à 18:55:02
Salut,

Tu as le message d'erreur :

"You must unload your debugger before you can run this program"

Si tu possèdes une carte graphique de marque ATI il faut que tu désinstalles le logiciel "ATI Catalyst Control Center" (C'est ce logiciel qui te pose des problèmes en fait...) et que tu installes juste le driver : ATI Display Driver pour que ta carte graphique continue de fonctionner normalement avec Windows et le Proteus X devrait démarrer à partir du moment que tu as le CD du logiciel dans ton lecteur de CD-Rom.

Si tu as le message d'erreur suivant :

"NT users should log on with Administrator rights"

Vérifies que le service "C-DillaCdaC11BA" est bien démarré.

Panneau de configuration -> Outils d'administration -> Services

Note :

C'est valable pour tous les autres logiciels E-MU :

Proteus X
Proteus VX
Emulator X
[Let's Share : Our Knownledge too...]

daotekin

offline
daotekin
1 post au compteur
Nouvel AFfilié

6 Posté le 12/01/2009 à 23:35:15
Bonjour tous,
j'ai acheté xboard 61 avec lequel j'ai recu proteus + upgrade x2
emulator x

j'ai tout installé soigneusement..
et au moment de lancer, emulatorx ou proteus x
j'ai en effet le désagréable message " NT users should log on with Administrator rights."

j'ai telechargé Proteus VX ( free)qui lui se lance
j'esperais pouvoir lancer les cd de banques de son offert en prime
lors de mon achat.... mais lorsque je tente d'ouvrir les exb, encore le message "nt users should..."

j'ai vérifié si C-DillaCdaC11BA etait lancé....
mais aucune trace, seulement un cdilla normal.

j'ai contacté le service support d'emu ( qui en passant est plutot
sympa et serviable) mais pas trouvé de solution.

j'ai tenté plusieurs reinstallation...mais rien.

au final, je me demandais si qqun avait une derniere solution..
ou bien le fichier CDAC11BA.exe sur son pc pour me le passer et tenter une
installation manuelle ( avec bcp de chance ca marcherait )


cordialement.
Revenir en haut de la page