Se connecter
Se connecter

ou
Créer un compte

ou
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
Novation Remote SL Compact 25
Photos
1/45
Novation Remote SL Compact 25

Clavier maître MIDI 25 touches de la marque Novation appartenant à la série Remote

Sujet quelques points a éclaircir.

  • 2 réponses
  • 2 participants
  • 827 vues
  • 2 followers
1 quelques points a éclaircir.
1: est ce que vous avec des problèmes similaires, les boutons de transports ne marchent pas tous. le play et loop ok, mais pas le reste! des affectations a changer? ils fonctionnent en midi learn par contre!

2:vous savez comment changer les affectation des potards pour le template de live?


3: dans live, pour changer de groupes de pistes on appuie soit sur le bouton F1 soit F2, le problème chez moi est que des que je change de groupe de piste je ne peux plus revenir en arrière!

4: en mode template de live, les départs d'effets chez moi fonctionnent comme de simple potards, c'est a dire, que si je n'enclenche pas le mode "rejoindre" dans les propriétés de live ca me fais des sauts en changeant de valeur plusieurs départ d'une même piste.

5: je pense que ca dois etre lié a l'update automap 3, mais avec deux même synthé sur deux pistes différentes, je n'arrive a en contrôler qu'un, c'est normal?

merci de m'aider
Il faut se forcer à se contredire pour éviter de se conformer à son propre goût "Marcel Duchamp" - ma vie modulaire

[ Dernière édition du message le 31/10/2009 à 10:10:16 ]

2

Tout d'abord: as-tu bien effectué toutes les affectations Midi IN/OUT dans le menu options de Live, telles que décrites dans le manuel du Remote? Parce qu'il y a 3 ports midi virtuels sur le Remote à affecter aux entrées-sorties midi de Live, sans quoi la communication ne se fait pas correctement (ce sont tes questions 1 et 3 qui me font penser à ça).

Sinon pour répondre à tes questions:

1. Non chez moi tous les boutons de transport fonctionnent.

2. Oui, il faut utiliser le logiciel gratuit template editor téléchargeable sur le site de Novation. Je ne m'en suis encore jamais servi.

3. Chez moi ça fonctionne, donc comme dit plus haut, re-check peut-être tes affectations midi dans Live.

4. Il m'arrive la même chose. Je crois que je vais sérieusement me pencher sur le template editor

5. Ah, je n'avais jamais fait gaffe. Je vais tester ce qu'il en est chez moi ce soir et je te tiens au courant.

Accepter qu'on n'sait pas, c'est déjà l'premier pas.

 

MUSICIENS ET PUBLIC, PROTEGEZ VOS OREILLES!

[ Dernière édition du message le 31/10/2009 à 10:01:10 ]

3
pour les affectations, je les ai faites comme proposé dans le manuel, cecis dis je viens de voir sur le site de novation une configuration differente pour le SL normal, mais essayer de suivre ca.

pour le template editor, je vais voir ca.

pour le point 3, c'est vraiment zarb, sur le remote ca ne bouge pas non plus! je pense que ca dois etre un defaut de fabrication, (ai un potard qui merde)
Il faut se forcer à se contredire pour éviter de se conformer à son propre goût "Marcel Duchamp" - ma vie modulaire