Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Partager
  • Mail

Help aide au diagnostique de panne

 
AuteursMessages

frnz

offline
frnz
194 posts au compteur
Posteur AFfiné

1 Posté le 23/04/2008 à 21:38:41
Bonjour
à l'allumage : la diode 1 se met à clignoter
l'alim semble fonctionner correctement
le reset machine n'y change rien
quelqu'un aurait-il une idée de ce qui ne va pas sur la carte circuit imprimé ?
ou sur un moyen de diagnostiquer précisément ce qui ne va pas ?
à++
FrNz

ymersion

offline
ymersion
2220 posts au compteur
AFicionado

Score contributif : 237

2 Posté le 24/04/2008 à 15:04:30
Effectivement étrange.
Je ne sais pas trop quoi te dire.As-tu essayé de le branché sur une autre prise secteur dans une autre pièce ?

Le clavier marche t-il normalement ? et les fonctions MIDI passe bien ?

frnz

offline
frnz
194 posts au compteur
Posteur AFfiné

3 Posté le 24/04/2008 à 21:36:57
Il ne s'agit pas d'un souci d'alimentation secteur... ce serait trop beau :-)
quels sont les principaux problèmes sur le circuit imprimé ? la petite E2PROM H.S. ? le chip principal H.S. ? l'horloge H.S. ? je ne sais pas moi ce qu'il se passer sur un telle carte... le switch n'est pas en cause car l'allumage direct par le secteur pose le même problème... Le "5 volts" se trouve bien en sortie du régulateur...

:(((

c'est un casse-tête.....

ymersion

offline
ymersion
2220 posts au compteur
AFicionado

Score contributif : 237

4 Posté le 24/04/2008 à 22:38:21
J'ai ouie dire quelques part sur AF, peut etre même sur 1 de mes sujet sur le FATAR, qu'il y avait un revendeur en france de ces fameux circuit board du SL880.

Peut-être que cette entreprise sera mieux te renseigner que ma pauvre petite cervelle électriquement surtensionné :fou:

frnz

offline
frnz
194 posts au compteur
Posteur AFfiné

5 Posté le 25/04/2008 à 22:42:45
J'ai ciblé le problème : c'est le chipset principal : ST9036C1/KK qui est HS.
la recherche sur internet ne donnant pas grand chose, je crains d'être assez mal barré...
je vais rendre visite à mes magasins d'électronique favoris pour voir si ça leur parle :-)
à++
FrNz

ymersion

offline
ymersion
2220 posts au compteur
AFicionado

Score contributif : 237

6 Posté le 26/04/2008 à 00:17:41
Je me disais bien ton blaze me dit quelques chose.C'est toi qui est intervenu dans mon sujet quand j'avais eu mon soucis d'alim aussi ;)

Bon tous ce que j'ai pu trouvé pour toi comme piste c'est celle la :

Tu trouvera dans ce lien de sujet une personne dénommé Bojhu qui apparement
connais une entreprise qui fabrique ces fameuses carte pour SL880.Donc peut
être te renseigner au près de lui pour avoir cette adresse et leur demander
directement comment te fournir le chipset ou le circuit complet(a mon avis
tu va être obligé de tous changé et apparement ca coute 167€ ).

Voilà j'espere t'avoir filer une bonne piste je ne vois plus trop comment t'aider l'ami mais sache que je compati avec toi car je sais très bien ce que
ca fait quand notre bon vieux SL880 est malade crois moi :clin:
/clavier-maitre-midi-88-touches/fatar-studiologic/SL-880/forums/t.86207,toutes-les-diodes-allument-au-demarrage.html

frnz

offline
frnz
194 posts au compteur
Posteur AFfiné

7 Posté le 26/04/2008 à 10:13:17
Hello et merci
je vais chercher le composant, puis je vais me tourner vers la carte ...
le lien dans le forum dont tu me parles n'est plus fonctionnel, mais j'ai d'autres pistes, et sur Toulouse (car je suis à Toulouse)
à++ et encore merci
FrNz
Revenir en haut de la page