Novation Launchpad
+
Novation Launchpad

Launchpad, Contrôleur à pads MIDI de la marque Novation appartenant à la série Launchpad.

  • J'aime
  • Tweet
  • Partager
  • Mail

Probleme de launchpad Mk2

 
  • Signaler un abus
AuteursMessages

damso0813

membre non connecté
damso0813
1 post au compteur
Nouvel AFfilié

Score contributif : 6

1 Posté le 20/02/2020 à 21:03:53Lien direct vers ce postSignaler un abus
Salut a tous,
depuis se matin un énorme problème s'offre a moi, je m'explique, j'ai télécharger un nouveau projet et en le lançant j'ai vu que pour les lumières il utilisaient Apollo Studio, j'ai donc lancer Apollo Studio avec le projet et je me suis rendu compte qu'il fallait la dernière mise a jour pour se projet, j'ai donc télécharger la MàJ puis bien évidemment j'ai du reconfigurer le logiciel, a partir d'un moment je me suis rendu compte qu'il ne détecter pas mon Launchpad mk2, j'ai chercher pendant 20 minutes puis je suis aller sur la DOC d'Apollo, il me disait de télécharger "Novation USB Driver" il mon télécharger automatiquement la version 1.13 et les problèmes son arriver, une installation de pilote c'est lancer après le lancement de Novation USB Driver, une fenêtre avec une installation d'un nouveau périphérique s'ouvre et se périphérique s'appel "Launchpad MK2 8" et depuis se moment quand j'allais sur Ableton live 10 il n'y avait plus marquer Launchpad MK2 mais Launchpad MK2 8 après j'ai essayer de chercher par moi même et j'ai essayer de supprimer se dossier "USB audio Driver" qui se trouve dans "C:\Program Files\Novation" après sa je suis aller dans les périphériques connecter et j'ai trouver dans "Contrôleurs, audio, vidéo et jeu" ensuite il y avait marquer Launchpad MK2 8 et je lai désactiver, j'ai télécharger "USB audio Driver" par le site de Novation et la je suis totalement désespérer car Ableton Live ne trouve plus mon launchpad, launchpad mk2 8 et désactiver, quand je branche mon launchpad mon PC fait un bruit étrange comme un bruit d'erreur et entre tout sa j'ai fait des restaurations du système jusqu'à 4 jours avant et sa na rien changer a part le fait que chrome ne fonctionnait plus et j'ai du le re-télécharger :(( en soit je suis déprimer et je ne sais même plus quoi faire du tout.
Si quelqu’un aurai même juste quelque idées je suis preneur et comme on dit "qui ne tente rien na rien !" Ps: je laisserai des image pour se qui veulent voir a quoi ressemble les quelque info transmis.https://medias.audiofanzine.com/images/thumbs3/novation-launchpad-2903410.png
https://medias.audiofanzine.com/images/thumbs3/novation-launchpad-2903411.png
https://medias.audiofanzine.com/images/thumbs3/novation-launchpad-2903412.png
https://medias.audiofanzine.com/images/thumbs3/novation-launchpad-2903413.png
https://medias.audiofanzine.com/images/thumbs3/novation-launchpad-2903414.png
https://medias.audiofanzine.com/images/thumbs3/novation-launchpad-2903415.png
Revenir en haut de la page