Devenir membre
Devenir Membre

ou
Connexion
Se connecter

ou
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
Roland VG-99
Photos
1/333
Roland VG-99

Convertisseur Audio/MIDI de la marque Roland appartenant à la série VG

Sujet VG Editor ne reconnait plus mon VG-99

  • 17 réponses
  • 4 participants
  • 1 491 vues
  • 4 followers
Spawn-X

Spawn-X

21313 posts au compteur
Vie après AF ?
Premier post
1 Posté le 18/10/2016 à 01:54:33
P'tit lu all...
Comme dit dans le titre, je rencontre un problème pour lequel je n'ai plus la moindre idée de tentatives de résolution...
VG-99 connecté à mon laptop sur Win 8.1, tout fonctionne par ailleurs...
Je peux bien piloter des paramètres MIDI sur le VG à partir de séquences sur Cubase, preuve donc que le VG-99 est bien reconnu dans l'ordi.
Mais depuis quelques jours, impossible de de connecter l'éditeur à son VG. J'obtiens toujours le m^m message d'erreur m'indiquant que les appareils MIDI ne sont pas configurés.
J'ai beau retourner à chaque fois dans le menu Setup MIDI Devices pour y sélectionner les port MIDI CONTROL In et Out, rien n'a faire, l'éditeur reste bloqué sur son message d'erreur...
J'ai essayé de désinstaller/réinstaller les drivers du VG ainsi que l'éditeur, mais non, rien n'y change...
J'ai également essayé plusieurs ports USB, mais ça n'arrange rien.
Si quelqu'un à une idée... Merci d'avance...

Pour la pédagogie virtuelle, contre l'assistanat numérique... ;-)

-Espace-Cubase.org

Spawn-X

Spawn-X

21313 posts au compteur
Vie après AF ?
2 Posté le 18/10/2016 à 02:01:53
VG-99 Librarian rencontre évidemment le m^m problème...
Je viens de me souvenir d'un truc un peu bizarre. Sur Cubase, un projet est configuré pour qu'une des pistes MIDI pilote en temps réel un paramètre du VG. Or, en temps normal, Cubase reconnecte automatiquement le port VG-99 CONTROL lors de la réouverture du projet. Mais depuis 15 jours, sans que j'ai modifié quoi que ce soit, à chaque ouverture de ce projet, Cubase m'annonce un port MIDI manquant nommé, VG-99 CONTROL. Cubase à alors tendance à figer un long moment avant de reprendre ses esprits. Lorsque j'arrive enfin sur le projet, je m’aperçois généralement que la piste est toujours bel et bien connectée à ce port... Ça fonctionne, la lecture de la piste MIDI module bien mon paramètre sur le VG...
Tout ça tendrait donc à prouver que le VG-99 tourne correctement sur l'ordi mais que c'est plutôt le soft de l'éditeur qui foire quelques choses...

Pour la pédagogie virtuelle, contre l'assistanat numérique... ;-)

-Espace-Cubase.org

Spawn-X

Spawn-X

21313 posts au compteur
Vie après AF ?
3 Posté le 18/10/2016 à 22:44:00
Il se passe un truc de dingue là... Et ça me rend dingue!!
Je ne peux plus stocker mes presets sur l'ordi via le VG-99 Librarian.
Je ne sais vraiment plus où chercher une piste...
:nawak:

Pour la pédagogie virtuelle, contre l'assistanat numérique... ;-)

-Espace-Cubase.org

Spawn-X

Spawn-X

21313 posts au compteur
Vie après AF ?
4 Posté le 22/10/2016 à 19:33:07
Heup!

Pour la pédagogie virtuelle, contre l'assistanat numérique... ;-)

-Espace-Cubase.org

Spawn-X

Spawn-X

21313 posts au compteur
Vie après AF ?
5 Posté le 26/10/2016 à 00:46:30
Siouplééééé!!!

Pour la pédagogie virtuelle, contre l'assistanat numérique... ;-)

-Espace-Cubase.org

Spawn-X

Spawn-X

21313 posts au compteur
Vie après AF ?
6 Posté le 26/10/2016 à 01:12:46
Je viens de faire le test en branchant mon VG-99 sur un vieux notebook Samsung qui tourne sous WinXP, l'éditeur qui y est installé reconnait bien mon VG sans avoir à le configurer alors que je n'ai pas utilisé ce notebook depuis des lustres.
C'est donc bien du côté de mon éditeur sur mon Win8.1 que ça foire, mais je ne vois plus quoi faire de plus...

Pour la pédagogie virtuelle, contre l'assistanat numérique... ;-)

-Espace-Cubase.org

5030prnj

5030prnj

24 posts au compteur
Nouvel·le AFfilié·e
7 Posté le 26/10/2016 à 09:58:59
Salut
Pourrais-tu m'indiquer le routage midi de ton VG, notamment USB midi In et Out (sur le VG, System/Midi/onglet 3) ?
Pour info, chez moi, sous Win 10, j'ai le message à chaque démarrage de l'éditeur VG99, mais une fois modifié le device (VG Control ou VG Midi), ça fonctionne.
A+
Spawn-X

Spawn-X

21313 posts au compteur
Vie après AF ?
8 Posté le 26/10/2016 à 23:17:26
Merci 5030Prnj,
Je me sens enfin moins seul dans cette aventure...
Citation de 5030prnj :
Salut
Pourrais-tu m'indiquer le routage midi de ton VG, notamment USB midi In et Out (sur le VG, System/Midi/onglet 3) ?

JE peux si tu veux, mais ça ne change rien au problème car je viens de tester sur le vieux notebook en XP dont je parlais plus haut, et ça fonctionne quel que soit la configuration MIDI Routing sélectionnée dans mon VG.

En revanche:
Citation de 5030prnj :
Pour info, chez moi, sous Win 10, j'ai le message à chaque démarrage de l'éditeur VG99, mais une fois modifié le device (VG Control ou VG Midi), ça fonctionne.

En écrivant ça, tu m'as donné une idée de test à effectuer qui pourrait bien avoir son importance:
-Je mets mon VG-99 sous tension et le connecte à mon ordi en USB. Il est reconnu partout sous Windows, aucun problème.
-Je lance l'éditeur qui... me crache à la tronche son satané message d'erreur.
-Je vais dans Setup > Set Up MIDI Devices..., je configure n'importe quelle drivers MIDI en In et Out, je valide.
-Avant de tenter de rafraichir les données en cliquant par exemple sur le bouton VG -> EDITOR, je retourne dans "Set Up MIDI Devices..." pour y constater que... rien n'a été conservé par l'éditeur...
Les deux champ "Input:" et "Output:" restent désespérément vides en affichant un magnifique "(none)"...
Ça signifie donc que mon éditeur refuse de conserver la configuration que je lui ai demandé... J'avance dans l'observation des symptômes, mais je ne sais toujours pas plus dans quelle direction m'orienter pour régler le problème...

Pour la pédagogie virtuelle, contre l'assistanat numérique... ;-)

-Espace-Cubase.org

5030prnj

5030prnj

24 posts au compteur
Nouvel·le AFfilié·e
9 Posté le 27/10/2016 à 10:44:01
Salut
Pardon pour ma question mais c'est comme ça, les pannes les plus chiantes sont souvent les plus bêtes : as-tu utilisé le même câble pour tester sur l'ordi en XP ? Sinon, change-le. La majorité des pannes réseau par exemple vient d'un câble mal branché ou défectueux.
Moins il y a d'intermédiaires (matériel ou logiciels) entre ton VG et l'utilisateur (toi), mieux tu cerneras le pb.
J'ai bien lu que tu as désinstallé et réinstallé les pilotes mais en dehors de toute appli, vois-tu ton périphérique VG depuis Win 8 ?
Sous Win10 (sous Win 8, je ne sais plus) : Paramètres/Périph/Appareils connectés. Le Vg devrait apparaître s'il est reconnu.
Puis éventuellement "Gestionnaire de périphériques" / Entrées et sorties audio.
Bon courage.
A+
Pierre alain SOUDAN

Pierre alain SOUDAN

3228 posts au compteur
Squatteur·euse d’AF
10 Posté le 29/10/2016 à 17:06:50
dis Alix, y'avait pas une histoire de version de Flash ou un truc dans ce genre?
º¿º
cookies
Nous utilisons les cookies !

Oui, Audiofanzine utilise des cookies. Et comme la dernière chose que nous voudrions serait de perturber votre alimentation avec des choses trop grasses ou trop sucrées, sachez que ces derniers sont fait maison avec des produits frais, bio, équitables et dans des justes proportions nutritives.
Ce que cela veut dire, c’est que les infos que nous y stockons ne visent qu’à simplifier votre usage du site comme à améliorer votre expérience sur nos pages et vous afficher des publicités personnalisées (en savoir plus).

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement
Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).
Google Analytics
Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.
Publicités
Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste. Nous sommes susceptibles d’afficher des publicités provenant de notre propre plateforme, de Google Advertising Products ou encore de la régie Adform.

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement

Il s’agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).

Google Analytics

Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer. Lorsque ce paramètre est activé, aucune information personnelle n’est envoyé à Google et les adresses IP sont anonymisées.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste. Nous sommes susceptibles d’afficher des publicités provenant de notre propre plateforme, de Google Advertising Products ou encore de la régie Adform.


Vous pouvez trouver plus de détails sur la proctection des données dans la politique de confidentialité.
Vous trouverez également des informations sur la manière dont Google utilise les données à caractère personnel en suivant ce lien.