Behringer Truth B2030A
+
Behringer Truth B2030A

Truth B2030A, Enceinte de monitoring active de la marque Behringer appartenant à la série Truth.

  • J'aime
  • Tweet
  • Partager
  • Mail

Clac à l'allumage Truth B2030A

 
AuteursMessages

Vévé

offline
Vévé
5413 posts au compteur
Je poste, donc je suis

Score contributif : 552

1 Posté le 02/02/2005 à 17:28:07
Salut,

mes behri font un "clac" à l'allumage et ça m'a déjà coûté un tweeter. Est-ce que quelqu'un connait un moyen de supprimer ce bruit?

Genre mettre un condensateur sur le bouton power ou un truc comme ça......

Merci

Vévé

offline
Vévé
5413 posts au compteur
Je poste, donc je suis

Score contributif : 552

2 Posté le 02/02/2005 à 21:04:32
Flag. :oops:

badrien100

offline
badrien100
77 posts au compteur
Posteur AFfranchi

Score contributif : 319

3 Posté le 07/07/2005 à 16:54:58
Ben moi je les alum d'un coup sec, et le clac est bcp bcp moin fort... :bravo:

Mais j'ai le meme prblm ! !

A toute

pat29

offline
pat29
233 posts au compteur
Posteur AFfiné

Score contributif : 24

4 Posté le 07/07/2005 à 16:58:30
Meme probleme les gars,et en plus,les miennes j'ai du les ramener en service apres vente,pb de fusibles!

larapeuz

offline
larapeuz
5 posts au compteur
Nouvel AFfilié

5 Posté le 07/07/2005 à 19:47:30
Ya pa besoin de les ramener cpa dur de changer soi meme les fusible... moi jai eu un prob avec un de mes monitor. un deu chaufai bizaremen et gresiilai. jai du lrenvoyé au magazin

pat29

offline
pat29
233 posts au compteur
Posteur AFfiné

Score contributif : 24

6 Posté le 07/07/2005 à 20:07:44
Je les ai changé une 1ere fois sur les conseils du vendeur,mais finalement c'etait plus grave,retour chez le fabricant et 15 jours d'attente....

badrien100

offline
badrien100
77 posts au compteur
Posteur AFfranchi

Score contributif : 319

7 Posté le 17/08/2005 à 15:19:29
Soluce trouvé, il faut au moins les laisser allumées plus de 1O MINUTES? et ne pas les rallumé tout de suite une fois les avoir eteintes, il faut les laisser respirer :bravo:

zardbat

offline
zardbat
251 posts au compteur
Posteur AFfamé

8 Posté le 12/09/2005 à 11:01:18

Citation : il faut au moins les laisser allumées plus de 1O MINUTES? et ne pas les rallumé tout de suite une fois les avoir eteintes



+1 plus de clacs avec cette méthode !

Par contre mon enceinte gauche, lorsque je l'éteinds, fais un petit coup de diode rouge avant l'extinction complète ... mais pas l'autre enceinte ?

Vous avez constatés ça chez vous aussi ?
Venez ecoutez le DUSTER'71 !! http://dusters.free.fr

JoneSmice

offline
JoneSmice
5214 posts au compteur
Je poste, donc je suis

Score contributif : 642

9 Posté le 12/09/2005 à 11:18:56

parpain

offline
parpain
72 posts au compteur
Posteur AFfranchi

10 Posté le 22/02/2006 à 20:59:22
Moi, elles claquent à chaque allumage, que le PC soit déjà allumé ou non.
J'espère que ça va pas trop les flinguer. :s
Revenir en haut de la page